Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen nach Deinstall von SUS

Frage Microsoft Windows Server

Mitglied: ottob

ottob (Level 1) - Jetzt verbinden

26.03.2006, aktualisiert 31.03.2006, 5642 Aufrufe, 5 Kommentare

SIS.SYS verursacht manchmal Bluescreen

Hallo Alle zusammen,

Folgende Situation:

Auf ein HP ML310 mit SBS prem. 2K3 OHNE ServicePack!! wurde SUS inst. Ich hab keine Ahnung welche Version, wahrscheinlich nicht die Aktuelle. Anschließend wieder deinst. Soll auch sauber durchgelaufen sein.
Nun gibt es ab und zu ein Bluescreen mit der Meldung: Die SIS.SYS verursacht einen Fehler in XXX
Fehlercode liegt mir nicht vor

Beim Versuch das Update für SBS Premium (3CDs) zu inst. gibt es auch diese Fehlermeldung!!
und die Inst. bricht ab.
P.S. soviel ich weiss ist auch der Apache inst!? kann zZ nicht auf den Server zugreifen!

Hat jemand einen Tipp für mich wie ich diesen blöden Fehler wegbekomme, evt. SUS noch mal inst.?

Bin für jede Hilfe dankbar

Horst
Mitglied: gnarff
27.03.2006 um 05:08 Uhr
sis steht fuer Single Instant Store, irgendein programm will auf einen ordner zugreifen der auf einem sis-verwalteten laufwerk liegt.
das kann an dem sus liegen das es unsauber desinstalliert wurde, es gehoert ja eigentlich nicht zum lieferumfang von sbs 2k3 sondern wird nur von ihm untestuetzt...
vielleicht ist das eine ursache fuer dein prob.!?
ich koennte mir auch vorstellen dass es dir hilft wenn du das SP1 mal aufspielst, es gibt da ausserdem einen hotfix fuer 2k3 server, der auch sbs premium betrifft, bezueglich sis.sys

ich habe leider noch keine downloadmoeglichkeit gefunden, die ich dir hier anbieten koennte,wenn ich sie finde poste ich sie dir hier

saludos
gnarff
Bitte warten ..
Mitglied: ottob
27.03.2006 um 11:04 Uhr
Hallo gnarff,
Danke für die schnelle Antwort!!!

sis steht fuer Single Instant Store,
Aha!
ich koennte mir auch vorstellen dass es dir
hilft wenn du das SP1 mal aufspielst, es
Das hab ich schon versucht, gewohnter Effekt: Bluescreen
gibt da ausserdem einen hotfix fuer 2k3
server, der auch sbs premium betrifft,
bezueglich sis.sys
ich habe leider noch keine
downloadmoeglichkeit gefunden, die ich dir
hier anbieten koennte,wenn ich sie finde
poste ich sie dir hier
Das wäre nett, ich werde auch mal auf die Suche gehen.
Mal schaun wer schneller ist)
saludos
gnarff

Dito
Horst
Bitte warten ..
Mitglied: gnarff
29.03.2006 um 00:44 Uhr
hallo

da hab ich mal was fuer dich;
ile Name: Sis.sys
File Size: 64.512
File Version: 5.2.3790.0 (srv03_rtm.030324-2048)
File Company: Microsoft Corporation
File Description: Single-Instance Store File System Filter Driver

ich suchs grad

saludos gnarff
ps. ueber den hotfix http://support.microsoft.com/default.aspx?scid=kb;en-us;817771
Bitte warten ..
Mitglied: gnarff
29.03.2006 um 03:43 Uhr
hallo ottob

war schneller als du, hier kannst du das runterladen
http://www.mdgx.com/ws3toy.htm

Microsoft Windows 2003/2003 SP1 Single Instance Storage (SIS) Volumes Extendend Attributes (EA) Files Errors SIS.SYS Fix.
der download hat 545 kb/ in english

falls dir das nicht hilft lass es mich wissen, und ob das system stabil lief bevor du SUS installiert hattest

saludos
gnarff
Bitte warten ..
Mitglied: ottob
31.03.2006 um 15:39 Uhr
hallo ottob

war schneller als du, hier kannst du das
runterladen
http://www.mdgx.com/ws3toy.htm

Danke erstmal für die prompte lieferung
War ein paar Tage unpässlich daher erst jetzt die Antwort.
Ich werd es mal einspielen und mich dann noch mal melden

horst
saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst Arbeitsspeicher pro CPU verursacht Bluescreen (13)

Frage von tobig86 zum Thema Server-Hardware ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Windows 7
gelöst Bluescreen nach .exe Start von Netzlaufwerk (17)

Frage von felixf. zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...