Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen bei Grafiktreiberinsstallation

Frage Hardware Grafikkarten & Monitore

Mitglied: Ens

Ens (Level 1) - Jetzt verbinden

03.11.2006, aktualisiert 12.11.2006, 4329 Aufrufe, 4 Kommentare

Sowas ist mir noch nie untergekommen, daher sehe ich hier meine letzte Hoffnung ;)
Gerade erst eine GF7600 GS mit 512MB gekauft. Diese wie alle anderen Karten vorher "Normal installiert". ( Alte Graka aus dem Geräte Manager geschmissen, runterfahren, ausbauen, neue einbauen, hochfahren, treiber installen )

Soweit, sogut.
Als der Nvidia Treiber bei der Fertigstellung ist und das Bild wie gewohnt einmal flackert kommt plötzlich ein Bluescreen.

"PFN_LIST_CORRUPTED" und gleich nach dem frustrierten Neustart "MEMORY MANAGEMENT" ( ebenfalls Bluescreen ).

Den Treiber komplett zu installieren hat nichts gebracht beim zweiten Versuch.
Ich habe sogar die kompletten Chipset Treiber nochmal neu gemacht und versucht versucht versucht. Immer beim Treiberinstall kommt der verfluchte Fehler
Laut dem was ich so lesen konnte ist im Idealfall bei der Fehlermeldung irgendetwas mit meinem RAM nicht in Ordnung.
Mit meinen beiden anderen Grakas ( eine GF 5700 256 und einer GF6800 ) geht mein System jedoch einwandfrei und aus "Angst" habe ich einen kompletten CHeck meines Arbeitsspeichers mit Memtest gemacht welcher keine Fehler hervorgebracht hat.

Ich hab keinen Plan was ich noch versuchen soll oder ob ich einfach davon ausgehen kann, dass die Graka im Eimer ist :/

Systeminfo:
ich habe einen Athlon XP 3000+
1 Gig RAM
350er Netzteil, fast neu
MSI K7 Mainboard, auch erst einige Monate Alt
und JA ich habe den extra Stromanschluss an der 7600er angeschlossen ;)

Ich könnte austicken
Mitglied: brammer
03.11.2006 um 20:50 Uhr
Hallo,

die Lösung kann relativ einfach sein!

Dein 350 Watt Netzteil ist etwas zu Schwach !
siehe:

http://www.snogard.de/?artikelId=VGAP25-PW7208&pp=0103

Daher zickt dein Rechner vermutlich zum !

Ich kann ei der Konfiguration nur zu einem Netzteil mit mindestens 500 Watt raten
Bitte warten ..
Mitglied: erikro
03.11.2006 um 22:34 Uhr
Hallo zusammen,

was da so bei Microsoft in der englischen Knowledge Base steht deutet eher auf einen korrupten Treiber hin. Leider ist der Artikel, der sich mit genau Deinem Problem beschäftigt, verschwunden. Hast Du schonmal probiert, den aktuellen Treiber aus dem Netz zu laden?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: erikro
03.11.2006 um 22:39 Uhr
Hallo zusammen,

die Lösung kann relativ einfach sein!

Dein 350 Watt Netzteil ist etwas zu Schwach

Da hast Du natürlich völlig recht. Das hatte ich glatt überlesen.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: Ens
12.11.2006 um 17:41 Uhr
Danke für die Lösungen.
Ich habe die Grafikkarte zurückgeschickt und ein gleiches MOdell eines anderen herstellers geordert..statt 512Mb RAM eine Version mit 256...

Diesmal lies sich der Treiber installen, auch mit 350er Netzteil und alles lief..
Dennoch habe ich mir ein 520W Netzteil zugelegt, muss aber dennoch festellen dass nach etwaiger Laufzeit ( meisst eine Stunde Benutzug oder etwas mehr )
z.B. das Game Neverwinter Nights 2 einige kleinere aber dennoch hässliche Grafikfehler aufweisst und deshalb auch "irgendwann" abstürzt ( Bluescreen mit verweiss auf die nv4blabla.dll, welche zum Grafiktreiber gehört ). Grafikfehler kamen auch bei anderen Spielen, wenn auch hier nicht wirklich auffällig bzw verschwinden diese dann auch meisst wieder so schnell wie sie kommen udn beeinträchtigen nicht die Performance...

Macht mich trotzdem irgendwie Stutzig :|
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Hyper-V
gelöst Hyper V Bluescreen (3)

Frage von BergEnte zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...