Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen - Inaccessible Boot Device

Frage Microsoft

Mitglied: Enclave

Enclave (Level 2) - Jetzt verbinden

30.12.2007, aktualisiert 04.01.2008, 17796 Aufrufe, 7 Kommentare

Hallo alle zusammen,

Ich habe seit gestern mein Windows (W2K) lahmgelegt

Wenn ich meinen PC starte kommt erst der schwarte Hintergrund wo ich dann auch mit F8 ins Bootmenü komme und danach kommt für circa 5 Sekunden der Bootscreen und dann ein Bluescreen "Inaccessible Boot Device"...

Windows rät mir dann nach Viren zu suchen (danke Microsoft wie soll ich das machen wenn ich meinen PC net gebootet bekomm -.-) und neu installierte Festplatten oder Festplatencontrole wieder zu entfernen...

Allerdings bin ich mir ziemlich sicher das es nicht ein Virus ist sondern meine eigene Doofheit...

Ich habe befor der Fehler kommt nur einen Treiber für meine TV-Karte installiert und im Gerätemanager den Acronis True Image Eintrag deaktiviert...

Nun denke ich mir das es das mit dem Acronis war...

Im Moment habe ich meine Knoppix Live CD am laufen und kann auf alle Daten zugreifen... Wie krieg ich nun das doofe Acronis wieder an bzw. ganz weg?

Ich hoffe ihr könnt mir helfen...

Mfg

Enclave
Mitglied: Mitchell
30.12.2007 um 21:29 Uhr
Beim Boot Device würde ich erstmal ins BIOS und gucken, ob da alles stimmt, schon gecheckt?

Mfg

Mitchell
Bitte warten ..
Mitglied: TWAWLW
31.12.2007 um 11:44 Uhr
Wenn Du im abgesicherten Modus auch nicht mehr ins System kommst, liegt imho nicht am Gerätemanagereintrag. Weil Du ja mit Knoppix noch auf die Platte kommst, kann die ja nicht ganz hin sein. Also wichtige Daten sichern, dann mit der Windowsinstallations CD eine Wiederherstellung versuchen. Ich hatte mal das Problem, das die Datei ntldr im Root weg war und die Kiste nicht mehr startete, das ließ sich auf diese Art beheben.
Bitte warten ..
Mitglied: Enclave
01.01.2008 um 04:14 Uhr
Also ntldr ist da und es ist definitv kein Schaden am Controler da eine andere Festplatte startet.

Da ich mit Knoppix draufkomm und mit NTFS4DOS von Avira meine Festplatte mal gechekct hab und keine Fehler vorhanden waren denke ich das es auch nicht an der Festplatte liegt.

Ich bin der Meinung das es an dem TrueCrypt (Crypt war das glaub ich nicht Image ^^) liegt. Im abgesichertem Modus kann es dann auch nicht gehen da ja sonst die Cryptfunktion ja den Sinn verliert wenn der PC im abgesichertem Modus ohne PW eingabe funktionieren würde...

Wie gesagt ich habe den PC ausgemacht und die TV Karte reingetan. PC hat gestartet. Dann hab ich den Treiber installiert und im Gerätemanager das Acronis Teil ausgemacht. Dann ging es nicht mehr.

Ich denke es liegt an den Sachen. Es wäre hilfreich wenn ich wissen würde wo Windows die Programme festlegt die beim booten (ich mein nicht den Autostart ;) ) geladen werden (ich hatte mal irgendwann O&O Defrag drauf der beim booten die Systemdateien defragmentiert hat und irgendwo muss das ja aufgerufen worden sein)...

Weis jemand wo das festgelegt wird? Weil dann könnt ich mal gucken ob ich da was von dem Acronis Teil finde und das mal rausnehme...


Mfg

Enclave

PS: Frohes Neues ;)

//EDIT: Ich hab übrigens auch das BIOS gecheckt und zur Sicherheit nochmal resettet also daran kann es meiner Meinung nach nicht liegen...
Bitte warten ..
Mitglied: Mitchell
03.01.2008 um 00:26 Uhr
Weis jemand wo das festgelegt wird? Weil
dann könnt ich mal gucken ob ich da was
von dem Acronis Teil finde und das mal
rausnehme...

Start>Ausführen>msconfig

Dort mal unter "Systemstart" gucken, solltest du dort nichts finden, sieh bei den Diensten nach. Registry geht auch, da steht im Run aber so ziemlich das selbe drin.

Mfg

Mitchell
Bitte warten ..
Mitglied: Enclave
03.01.2008 um 17:27 Uhr
Ja du bist ja nen ganz lustiger xD

Wie soll ich den da nachgucken wenn ich den PC nicht gebootet bekomm? o.Ô

Dann könnt ich ja auch das Ding wieder aktivieren...

Mfg

Enclave
Bitte warten ..
Mitglied: Mitchell
04.01.2008 um 13:16 Uhr
warum fragste dann auch, wo Windows die Sachen speichert, du Held

Schon mit Neuinstallation probiert bzw. Systemwiederherstellung? Am besten wär natürlich ein zweiter PC, wo du die Platte reinhängen kannst.

Mfg

Mitchell
Bitte warten ..
Mitglied: Enclave
04.01.2008 um 20:01 Uhr
Ich dachte da an eine ini Datei oder so aber Windo00f (drecks zensur -.-) hat es mir nicht so leicht gemacht ;)

Ich hab dann noch ne Platte gefunden mit ner 2 Jahre alten Windows Installation und nach einigen Recherechen habe ich die Registry aus dem Repair Ordner in den config Ordner getan und siehe da es klappt Nur die Autostarteinträge muss ich noch löschen die sind da noch drinn aber es funktioniert !!!! ^^

Aber danke an alle die mir geholfen haben bzw. mir helfen wollten...

Mfg & big thx

Enclave
Bitte warten ..
Ähnliche Inhalte
Windows 10
Inaccessible Boot Device nach ACPI-Problem
gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

Windows 10
Windows 10 "INACCESSIBLE BOOT DEVICE" nach KB4041676 oder KB4041691
Anleitung von niklasschaeferWindows 1016 Kommentare

Hallo, Da uns bei dem gestrigen Windows 10 Update sämtliche Installationen um die Ohren geflogen sind. Betroffen sind hier ...

Windows Server
Windows 2012 r2 inaccessible boot device nach windows update
Frage von Wern2000Windows Server6 Kommentare

Hallo, hab hier einen Windows 2012 r2 server. Die windows updates wurden mitte letzter woche gemacht und den reboot ...

Windows Update
BSOD "Inaccessible boot device" bei Oktober-Updates KB4041676 und KB4041691 in WSUS- und SCCM-Umgebungen
Tipp von kgbornWindows Update1 Kommentar

Hinweis für Admins von WSUS- und SCCM-Umgebungen In WSUS- und SCCM-Umgebungen kann es zu einem Blue Screen 'Inaccessible boot ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 8 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 12 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...