Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen bei der Installation von Windows XP auf einem neuen System

Frage Microsoft Windows XP

Mitglied: joeyschweiz

joeyschweiz (Level 1) - Jetzt verbinden

30.09.2014, aktualisiert 12:43 Uhr, 1792 Aufrufe, 6 Kommentare, 1 Danke

Hallo Administratoren,

mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung?

Ich muss ein WIN XP Pro auf einem neuen Lenvo E73 installieren. (i5, 4GB Ram, 500GB SATA HDD)
Auf dem E73 ist standardmässig WIN 7 Pro installiert.


Ich habe ein Snapshot gezogen, die HDD ausgebaut und extern am anderen System die Volumen gelöscht.
Im BIOS habe ich UEFI deaktiviert.


Ich starte das System von CD - WIN XP Installation wird geladen und am Ende, wenn eigentlich die Datenträgerauswahl erscheinen sollte, gibt es einen Bluescreen.

Da ich nicht sicher war wegen der HDD, habe ich eine andere getestet mit gleichem Ergebnis.


Vermutlich habe ich etwas übersehen!?



Danke für die Hilfe.


Gruss

J
Mitglied: Nightythehawk
LÖSUNG 30.09.2014, aktualisiert um 12:43 Uhr
Hallo joeyschweiz,

Wenn der Bluescreen 0x0***7B lautet, dann hängt es mit dem Sata-Mode zusammen.
Bei neueren PC's ist dieser Mode auf "AHCI" im Bios eingestellt.
Ändere den Wert von "AHCI" auf "IDE" um dann sollte es funktionieren.

Wichtig hierbei ist aber zu wissen was für ein Bluescreen es ist!
Wie gesagt eben besagte Änderung nur durchführen wenn der Bluescreen 7B lautet!

Gruß Nighty
Bitte warten ..
Mitglied: aqui
LÖSUNG 30.09.2014, aktualisiert um 12:43 Uhr
Wenn der SATA Controller im schnellen AHCI Mode im BIOS eingestellt ist erkennt die XP Installer CD das nicht.
Entweder schaltest du in den langsamen IDE/PATA Mode installierst XP, spielst die iastore Treiber von Intel ein und schaltest wieder um oder belässt es in diesem langsamen Mode:
http://www.heise.de/ct/hotline/SATA-AHCI-Treiber-nachruesten-321616.htm ...

Alternativ kannst du mit einem kostenfreien Tool wie z.B. nLite eine neue XP Installer CD per Slipstream inkl. AHCI Treiber erstellen
Bitte warten ..
Mitglied: Lochkartenstanzer
30.09.2014 um 12:34 Uhr
Zitat von Nightythehawk:

Wie gesagt eben besagte Änderung nur durchführen wenn der Bluescreen 7B lautet!


zum testen würde ich auf jeden fall den IDE-Modus einstellen, sofern das überhaupt geht. Auf AHC kann man später imemr noch zurückstelen (nach der treiberanpassung).

lks
Bitte warten ..
Mitglied: Pjordorf
30.09.2014 um 12:44 Uhr
Hallo,

Zitat von joeyschweiz:
Ich muss ein WIN XP Pro auf einem neuen Lenvo E73 installieren
Oder dein Lenovo mag kein XP mehr haben wollen.

Über deinen Blauen Bildschirm könne wir allerdings mit unsere Hexenkugel nicht viel sehen...Ist halt Blau die Kugel. Reicht deine Orakelkraft noch für ein Text im blauen Bild?

Gruß,
Peter
Bitte warten ..
Mitglied: joeyschweiz
30.09.2014 um 12:44 Uhr
Sag doch ...habe was übersehen.

Im BIOS auf IDE umgestellt und die Installation läuft.


Danke Euch allen und Gruss

J.
Bitte warten ..
Mitglied: aqui
30.09.2014 um 16:09 Uhr
Bedenke aber das die Platte dann im lahmen IDE Mode betrieben wird ! Es macht also schon erheblich Sinn die iastore Treiber nachzuinstallieren wie oben im ct Artikel beschrieben um XP auch im schnellen AHCI Mode am der SATA Platte zu betreiben !
Das ist 3 Minuten mehr Aufwand bei der Installation der sich in jedem Falle lohnt !
Bitte warten ..
Ähnliche Inhalte
Windows 7
Hilfe verschiedene Bluescreen, neues system (5)

Frage von dx1900 zum Thema Windows 7 ...

Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (25)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (6)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (6)

Frage von kpieper zum Thema Windows Server ...