Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen beim installieren

Frage Microsoft Windows Installation

Mitglied: Slash79

Slash79 (Level 1) - Jetzt verbinden

24.08.2010 um 10:44 Uhr, 2237 Aufrufe, 9 Kommentare

Hallo zusammen,
auf meinem Acer Espire 180t ist mir irgendwie das Vista abgeschmiert, es hat sich dauernd aufgehangen und lief nicht mehr stabil. Habe dann meine Daten gesichert soweit es noch ging und habe dann die Recovery eingelegt.
Allerdings tat sich da auch nicht mehr, es lief bis zu einem gewissen Punkt aber dann passierte nichts mehr. habe dann nach etlichen Stunden den PC ausgeschaltet.

Ich habe dann, da ich sowieso auf XP umsteigen wollte, die XP CD eingelegt. Lief auch soweit ganz gut, die ganzen Dateien werden kopiert und beim anschließenden Neustart kommt nach ca. 3 Minuten ein Bluescreen mit der Meldung "IRQL_not_Less_or_Eqal"...

Ich habe auf der Platte alles formatiert.

Könnte die Platte defekt sein?? Der Fehler deutet doch eigentlich mehr auf ein treiberproblem hin, oder? Auf der Platte habe ich aller Partitionen gelöscht....


Hat da jemand nen Tipp???

Viele Grüße
Mitglied: SlainteMhath
24.08.2010 um 10:52 Uhr
Moin,

evtl. ist der Hauptspeicher defekt. Testen kannst Du das mit memtest von www.memtest.org

lg,
Slainte
Bitte warten ..
Mitglied: Slash79
24.08.2010 um 11:00 Uhr
Kann ich aber nur testen, wenn ein Betriebssystem installiert ist, oder??
Das Ding ist ja platt...
Bitte warten ..
Mitglied: SlainteMhath
24.08.2010 um 11:04 Uhr
Nein. Bei memtest bootest du von einer CD direkt in die Testsoftware
Bitte warten ..
Mitglied: Belearas
24.08.2010 um 11:05 Uhr
Ist das nicht der Test der 24std laufen solltE? :E
Bitte warten ..
Mitglied: atbs84
24.08.2010 um 11:08 Uhr
Speicherfehler sind tückisch und müssen nicht bei jedem Durchlauf auftreten...von daher sollte man solche Tests schon eine Weile laufen lassen.
Bitte warten ..
Mitglied: iVirusYx
24.08.2010 um 11:10 Uhr
"IRQL_not_Less_or_Eqal" deutet auf einen RAM Fehler hin. MAche den Memtest ueber einen laengeren Zeitraum.

Oder wenn du SATA hast, kannst du mal im BIOS unter den Festplatten Optionen schauen dass der Modus nicht auf AHCI steht. Das mag der Cp naemlich nicht wirklich ohne die Treiber vor der Installation mitzugeben.
Bitte warten ..
Mitglied: Slash79
24.08.2010 um 11:58 Uhr
Ok, och probier das mal mit dem MemTest... In den Bios Einstellungen habe ich auch schon nach dieser AHCI Funktion gechaut, aber nichts derartiges gefunden...
Heißt das evtl. noch anders???

Viele Grüße
Bitte warten ..
Mitglied: atbs84
24.08.2010 um 12:04 Uhr
"AHCI" heißt die Option selten, eher SATA Operation Mode oder so etwas. AHCI ist dann eine Auswahlmöglichkeit (neben "native IDE" o.ä. und manchmal auch "RAID" oder "auto").
Es geht praktisch darum, in welchem Betriebsmodus der SATA-Controller arbeitet (IDE = Emulation des alten PATA-Interfaces, AHCI = neues Interface, RAID = SATA-Controller mit RAID-Funktionalität). Das Umstellen zwischen diesen Modi verkraftet Windows nicht ohne weiteres, da je nach Modus ein anderer Treiber benötigt wird.
Bitte warten ..
Mitglied: Slash79
24.08.2010 um 12:25 Uhr
Habe nur RAID gefunden. Und das steht auf disabled... Wurde nichts dran verändert...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Windows 10
Bluescreen Memory Management (3)

Frage von achklein zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...