Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bluescreen nach Lan-aktivierung

Frage Netzwerke

Mitglied: hick

hick (Level 1) - Jetzt verbinden

02.02.2006, aktualisiert 13:01 Uhr, 8789 Aufrufe, 3 Kommentare

WINXP SP2 Neuinstallation
nachdem ich einmal das Lan deaktiviert habe, ergibt die aktivierung desselben einen BLUESCREEN (DRIVER_IRQL_NOT_LESS_OR_EQUAL)

folgendes habe ich gemacht:
- von Dell habe ich eine neue WINXP SP2 CD erhalten und installiert
- solange ich die Netzwerkverbindung nicht deaktiviert habe, klappte alles gut
- Deaktivierung der LAN-Verbindung (>Netzwerkverbindungen > Lan-Netzwerk deaktivieren)
- Aktivierung der LAN-Verbindung (>Netzwerkverbindungen > Lan-Netzwerk aktivieren)

das Ergebnis nach dem letzten Schritt war BLUESCREEN:

DRIVER_IRQL_NOT_LESS_OR_EQUAL
STOP: 0x000000D1 (0x036050C4, 0x00000002, 0x00000001, 0x819A801D)

Aufgefallen ist mir, dass dies bei meinem Dell Desktop und beim Dell Laptop geschehen ist. Ich habe den Desktop-Computer wieder neu installiert und halt einfach mal noch nie das LAN deaktiviert. Aber das ist doch auch keine Lösung!

Frage:
- Weiss jemand was da los ist?
- Kann es wirklich so ein Zufall sein, dass gleich beide Netzwerkkartentreiber nicht mit dem WinXP SP2 funktionieren?

wichtige Infos:
- Lan-Verbindung für ADSL-Internet-Verbindung
- beim Laptop habe ich eine PCMCI-Karte
Mitglied: Weiricth
02.02.2006 um 12:08 Uhr
hi,

lies dir mal den artikel von http://www.administrator.de/Servicepack_2.6_-_WINXP.html
durch und dann install des service pack sollste es dann immer noch nicht gehn würd ich den rechner neu aufsetzen und nochmal probieren.

Grüße

TomTom

and never forget:

don't change a runing system
Bitte warten ..
Mitglied: hick
02.02.2006 um 12:32 Uhr
Hallo Tom,

danke für den Tipp.

weiteres Vorgehen:
- download updates
- updates installieren
- testen

ich werde mich dann melden

Gruss

Hick
Bitte warten ..
Mitglied: cykes
02.02.2006 um 13:01 Uhr
Hi,

Ich würde vor der Neuinstallation erstmal nach Updates für die LAN-Karten Treiber
suchen, es könnte sein, dass der daran Schuld ist oder das Service Pack 2 eventuell
einen Standard Microsoft Treiber installiert hat, der nicht korrekt funktioniert.
Also beim Boardhersteller (Chipsatz) oder bei Dell mal nach neueren Treibern suchen.

Gruss

cykes
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Windows Installation
gelöst Win10-Masterimage, Customizing ohne Aktivierung? (3)

Frage von departure69 zum Thema Windows Installation ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (19)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...