Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

(Bluescreen) Notebook stürzt auf Unigelände bei Systemstart ab!

Frage Microsoft Windows Netzwerk

Mitglied: dercoolebasti

dercoolebasti (Level 1) - Jetzt verbinden

15.11.2007, aktualisiert 16.11.2007, 5016 Aufrufe, 2 Kommentare

n Abend!

Hab da ein Problem mit meinem Notebook, das mich schon sehr verwundert:

Also sobald ich versuche meinen Notebook auf dem Unigelände (an der RWTH Aachen), also in der W-lan Zone zu starten, kommt meist schon beim Anmeldebild der Absturz gefolgt vom Bluescreen...
dort stehen viele Zahlen aber vorallem die Fehlermeldung:
"DRIVER_IRQL_NOT_LESS_OR_EQUAL"

Das verwirrende daran ist nur, dass ich bei mir zuhause keinerlei Probleme habe mich ins Netzwerk einzuwählen.
Auch verwunderlich ist, dass der Laptop ja schon abstürzt bevor er eigentlich die Verbindung herstellen konnte...

hab zwar mal versucht aktuellere Treiber zu finden, weiß jedoch nicht ob es die aktuellsten versionen waren.

Wenn ich W-lan über einen Schalter deaktiviere und erst in Windows wieder einschalte, stürzt er ein paar Sekunden später ab!

Daten:

Fujitsu Siemens Lifebook E4010
W-lan Karte: Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter

FAlls ihr irgendeine Idee habt, woran das liegen könnte, oder ihr noch mehr Infos braucht, meldet euch bitte!
Mitglied: olibln68
15.11.2007 um 18:35 Uhr
Hallo,

mit genau dieser Intel Karte hab ich auch schon ein paar nette Effekte erlebt, in einem Siemens 6120D, mit dem ich das Ganze hier auch gerade tippe.
Update auf jeden Fall den Treiber, bei mir ist Release 1.2.5.37 vom 02.08.2006 im Einsatz und damit habe ich seidem auch keine Probleme mehr. Den Treiber findest du ganz bequem auf der Intel Webseite.

Solltest du das Notebook unter XP fahren so bringe es unbedingt auf den neusten Stand nach SP2, da MS an der WLAN Unterstützung durch XP ganz schön geschraubt hat. Ein Offline Updatepaket für XP findest du zum Beispiel bei Winfuture.

Gruß Oliver
Bitte warten ..
Mitglied: dercoolebasti
16.11.2007 um 14:45 Uhr
Hiho,

Danke schonmal für deine Antwort.
Also hab mir den Treiber den du meintest von Intel gezogen und versucht zu installieren.
XP sagt bei der Installation, dass der Treiber den Kompatibilitäts-Test nicht bestanden hat, und wenn ich trotzdem die Installation fortsetzen will, dann kommt altbekannter BLUESCREEN...
hmmm also ganz offensichtlich gibts da ein Problem. Wenns sich bei dir mit dem Treiber aufgelöst hat , dann kanns bei mir ja auch klappen, nur dafür müsste ich den Treiber installieren können...
hmmm irgendwer ne Idee ?!???
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Dienste bei Systemstart anzeigen (2)

Frage von fluluk zum Thema Windows 10 ...

Server-Hardware
gelöst Arbeitsspeicher pro CPU verursacht Bluescreen (13)

Frage von tobig86 zum Thema Server-Hardware ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...