Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen mit RAID1 bei XP Installation

Frage Hardware Festplatten, SSD, Raid

Mitglied: Striker

Striker (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 26.08.2008, 5997 Aufrufe, 6 Kommentare

Hallo, ich habe ein Problem mit der Windows XP SP3 Installation, sofern ich 2 Festplatten in ein Raid 1 Verbund nehmen. Und zwar kurz nachdem ich den SATA Motherboard Treiber zusätzlich (mit F6) hinzugefügt habe. An der Stelle wo eigentlich der Installationsbildschirm kommt, bei dem ich die Eingabetaste drücken muss um fortzufahren oder F3 zum beenden drücke.

Bluscreen Nummer 0x0000007B (0xF78D663C,0xC0000034,0x00000000,0x00000000)

Da steht auch noch ich soll alle neu installieren Festplatten herausnehmen und neu starten, also denke ich mal das es ein Kompabilitätsproblem mit XP und dem Raid Controller (Onboard) gibt. Wenn ich Vista installiere funktioniert dies einwandfrei. Hat jemand eine Ahnung?

Raid Controller ist ein JMicron JMB363 PATA und SATA Controller

Hardware:
Ausu P5K Premium Motherboard (Black Pearl Edition)
Intel Core 2 Quad 2,4GHz
4GB Kingston PC2 DDR2 1066MHz
2* 500GB Seagate Barracuda Festplatten (ST3500320AS)
Mitglied: Netzheimer
13.08.2008 um 08:11 Uhr
Schon mal probiert XP ohne SP3 zu installieren und die SPs später erst hinzuzufügen?
Bitte warten ..
Mitglied: 3750er
13.08.2008 um 12:15 Uhr
Hallo,

vielleicht ne doofe Frage. Aber bei Drücken von F6 installiert er auch tatsächlich die Treiberdateien von der Diskette? Nimmt nicht die bei WXP SP3 mitgelieferten??

Viele Grüße
Ralf
Bitte warten ..
Mitglied: Striker
13.08.2008 um 14:01 Uhr
ja er installiert die von Diskette. Habe es mit verschiedene XP Versionen probiert, leider ohne Erfolg. Unter Vista funktioniert dies tadellos. Verzichte jetzt auf das Raid, allerdings ist das ja eigentlich nur eine Notlösung
Bitte warten ..
Mitglied: 3750er
13.08.2008 um 14:06 Uhr
Hallo Striker,

ich hatte leider ein ähnliches Problem. Wollte auch auf einem System mit onboard Raid1 SATA Controller (2x 500GB) Windows XP SP3 (Testweise auch ohne, SP1, SP2) zum Laufen bringen. Nach zwei / drei Nächten hab ich aufgegeben und doch das mitgelieferte Vista installiert.

Ich weiss nicht ob es an dem Controller oder einer anderen Komponente. Auf jeden Fall wollte die Mühle einfach net

Bin aber mal gespannt ob jemand anders noch eine Idee hat.

Viele Grüße
Ralf
Bitte warten ..
Mitglied: tastyfree
25.08.2008 um 14:09 Uhr
Hallo Striker,

ich hatte das selbe Problem mit dem "Asus P5K Premium Motherboard" und konnte es nach zwei erfolglosen Tagen und paar telefonaten mit ASUS lösen.

Als erstes:
besorge dir ein Diskettenlaufwerk, wenn es noch nicht vorhanden ist!

verringere den Arbeitsspeicher unter 3,2 Gb (das ist die Max. Größe mit der XP 32-Bit Version arbeiten kann) dies ist beim Installationsvorgang (DOS) sehr wichtig!
Ich hatte Ihn auf 2 Gb verringert

Boote von der Motherboard-Treiber-Cd und erstelle eine Treiber Diskette für den Raid-Controller

Wähle aus:

Intel ICH9 Raid-Controller !!!

und Treiber-Diskette erstellen!

Hinweis: der JMB363-Treiber ist dafür, wenn du an den eSATA (externe SATA-Anschluss) ein Platte anschließt und die in die Raid-Funktion mit den Internen Platten integrieren möchtest!!

danach einfach den RAID-Controller aktivieren (BIOS) und konfiguriere (Strg+I) und z.B Raid1

dann den Installation-Vorgang von der XP-CD starten
und F6 drücken wenn die Frage kommt: Installation Raid-Teiber dritter... oder so...
der Installations-Prozess fragt dann nach der Diskette die vorher erstellt wurde..
und jetzt wichtig:
folgenden Treiber auswählen:

Intel ICH8R/ICH9R Raid-Controller

(Falls andere da stehen: Cursor-Tasten nach unten Drücken)
und übernehmen..

fertig..

schon kommt kein BlueScreen mehr und die Installation fängt an..
(die Treiber von der Diskette werden im darauffolgenden Installationsprozess nochmals benötigt)


auf sowas muss man erstmal kommen..
viel Spaß..
Andreas
Bitte warten ..
Mitglied: Striker
26.08.2008 um 09:37 Uhr
hey dankeschön, für die Info. Werde es gleich mal ausprobieren

Liebe Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Linux
SW-Verteilung und unattended OS Installation

Frage von winlin zum Thema Linux ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...