Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen am virtuellen Server (stop:c0000218)

Frage Microsoft Windows Server

Mitglied: KMP1988

KMP1988 (Level 2) - Jetzt verbinden

08.10.2013 um 14:11 Uhr, 2388 Aufrufe, 5 Kommentare

Servus,

bei einem Kundenserver habe ich ein dringendes Problem:
Der DomänenController wurde, da der physikalische DC defekt war virtualisiert (Server 2003 - Auf einen Hyper-V-Server 2012)

Der Server 2003 ist auch gut gelaufen (eine Woche)
Diese Woche wollte ich den 2003er DC auch komplett umziehen auf einen Server 2008 R2.

Nun kam heute während dem Betrieb ein Bluescreen auf den virtuellen 2003er:
613d9e4841cb6c20d4ff0adab5c1bfcb - Klicke auf das Bild, um es zu vergrößern

Neustart, Abgesicherter Modus, Verzeichnisdienstwiederherstellung, Letzte bekennte funktion... - Bei allem immer wieder der selbe Bluescreen.

Nun habe ich eine Server2003 CD eingelegt und wollte mit chkdsk an die Sache rangehen...
Da kam die Meldung:
"Der Datenträger scheint mindestens ein nicht behebbares Problem zu enthalten."
und der chkdsk wurde nicht ausgeführt...

Als ich nun den Server neu gestartet habe, kam ein anderer Bluescreen:
796c1135b33dc4fb233c4d9f87400342 - Klicke auf das Bild, um es zu vergrößern

Habt ihr einen Lösungsansatz?

Gruß Kernmaster
Mitglied: killtec
08.10.2013 um 15:49 Uhr
Hi,
beim ersten hättest du meines wissens nach die Registry-Datei "SECURITY" wiederherstellen müssen. da hat MS eine Anleitung zu. Beim zweiten kann ich leider nichts sagen. Hast du schon mal "UNMOUNTABLE_BOOT_DEVICE" in Kombination mit "STOP 0x0ED" gegoogelt?

Gibt es evtl. noch ein Snapshot der VM? Sind alle Rollen schon übertragen? (FMSO, GC...)

Gruß
Bitte warten ..
Mitglied: KMP1988
08.10.2013 um 17:32 Uhr
Hi,
das habe ich schon gegooglet - aber es passt nicht für meinen Fall...
Ja ich habe jetzt einen älteren Snapshot mal zurückgespielt - es kommt aber immer wieder ein Bluescreen.

Die FSMO-Rollen sind leider noch nicht übertragen - kann ich die auch übertragen, wenn der DC nicht mehr läuft?

Gruß
Bitte warten ..
Mitglied: DerWoWusste
09.10.2013 um 10:01 Uhr
Moin.

Du hast weder einen zweiten DC, noch ein Systemstate-Backup? Das ist fatal, lass den Kunden daraus lernen.
Die Platte scheint ein ernstes Problem zu haben - was ist das, etwa auch nur eine einzelne Platte? Sonst evtl. mal das Raid in Augenschein nehmen und die fehlerhafte Platte entfernen.
Bitte warten ..
Mitglied: KMP1988
09.10.2013 um 10:21 Uhr
Hi,

danke für eure Kommentare und Tipps.

Ich habe es jetzt folgendermaßen gelöst.
Ich habe den defekten virtuellen Computer exportiert, einen neuen angelegt und die alte vhd wieder hergenommen - jetzt ist er hochgefahren und läuft wieder! ;)
Bitte warten ..
Mitglied: DerWoWusste
09.10.2013 um 11:59 Uhr
Ok, vielleicht kommt das Problem wieder. Richte einen 2. DC ein und ein SystemstateBackup.
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...