Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen bei Windows XP Pro Installation

Frage Microsoft Windows Installation

Mitglied: UsseL2007

UsseL2007 (Level 1) - Jetzt verbinden

16.09.2008, aktualisiert 17.09.2008, 5690 Aufrufe, 6 Kommentare

Hallo zusammen,

ich hoffen jemand kann mir dabei helfen, das Problem zu lösen. Ich muss auf einem Rechner Windows XP Pro installieren.
Auf dem Rechner ist ein RAID1 eingerichtet. Ich starte die Installtion direkt nach dem Booten. Kurz bevor das Auswahlmenü "Intallieren, Reparieren oder Abbrechen" erscheint kommt ein Bluescreen.
Den genauen Text weiss ich net mehr, aber ich habe hier den Fehelrcode:

STOP 0x0000007B(0xF78D2524,0xC0000034,0x00000000,0x00000000)

Woran kann das liegen? Ist das ein Hardware Fehler?

Ich bin für jede Hilfe dankbar!!!

Gruß
UsseL
Mitglied: tackletier
16.09.2008 um 19:50 Uhr
Hallo,

schau hier mal nach

http://www.jasik.de/shutdown/stop_fehler.htm#0A

und such mal nach dem STOP 0x0000007B

da findest du fehlerursachen.

Vielleicht ist auch dein Controllertreiber fehlerhaft.

MfG
Sven
Bitte warten ..
Mitglied: UsseL2007
16.09.2008 um 20:02 Uhr
Danke für die schnelle Antwort!

Ich glaub ich hier was passendes gefunden:

Eingeschränkte OEM-Treiberunterstützung mit [F6] während Windows XP-Installation {314859} (WinXP/WinXP 64 Bit)
Bei der Installation von Windows XP auf einem neuen Computer oder auf einem Computer mit der neuesten SCSI- oder
IDE-Controller- Technologie kann es erforderlich sein, einen OEM-Gerätetreiber zu verwenden, der zum Beispiel einen neuen Massenspeichercontroller unterstützt, damit die Installation fortgesetzt werden kann.

Die Windows XP-Installation wird möglicherweise mit einer Fehlermeldung angehalten, wenn Setup den Controller nicht korrekt erkennt.

Wenn Sie von den Installationsdisketten oder der Installations-CD starten, wird die folgende Fehlermeldung angezeigt:
Es konnten keine installierten Festplattenlaufwerke gefunden werden
Wenn Sie Ihre Installation über die Datei Winnt32.exe aktualisieren oder eine Neuinstallation über die Datei Winnt.exe durchführen,
wird die folgende STOP-Fehlermeldung angezeigt: Stop 0x0000007B Inaccessible_boot_device
Dieses Verhalten kann ebenfalls auftreten, nachdem die Firmware oder das BIOS eines unterstützten SCSI-Controllers aktualisiert
wurden, wenn der mit Windows gelieferte SCSI-Treiber infolge der Aktualisierung nicht mehr kompatibel ist.

Hierbei handelt es sich um einen ganz neuen Rechner und deshalb gehe ich davon aus das auch ein aktueller SCSI/SATA/RAID Controller eingerichtet worden sind.
Wie kann ich eine Win XP CD erstellen mit genau den Controllertreibern?


Gruß
UsseL
Bitte warten ..
Mitglied: tackletier
16.09.2008 um 20:28 Uhr
Sooooo,

was für eine XP Version willst du eigentlich installieren?

In der Regel ist folgendes, Zu dem Controller oder dem Mainboard hast du eine Treiber CD dazu, von dort aus musst du die Treiber auf eine Diskette kopieren.
Wenn du dann von CD bootest kommt meistens, "Beliebige Taste drücken um von CD zu starten......."
Danach sollte was mit "Drücken Sie F6 um zusätzliche Treiber zu installieren"
Das machen, dann kommt etwas später ein Zusatzmenü wo du eine Diskette einlegen sollst.
Und dann zeigt er dir schon die Treiber an die er auf der Diskette gefunden hat an.
Einfach auswählen und es sollte funktionieren.
Wie man die Treiber einbindet (falls man kein Diskettenlaufwerk hat)in eine XP CD mag ich dir mal gerade nicht erklären, dazu solltest du aber bei google einige Beiträge finden.

MfG
Sven
Bitte warten ..
Mitglied: simsons
16.09.2008 um 20:32 Uhr
Welchen Controller hab ich?

Wo find ich den Treiber für den Controller?

Treiber besorgen!

Treiber auf Diskette kopieren und bei der Installation von XP die "F6" Tasten betätigen.

Treiber installieren.

Funktioniert die Installation, kann man sich gedanken machen wie ich den Treiber auf eine Installation CD bekomme.

mfg
Bitte warten ..
Mitglied: itchaos
16.09.2008 um 20:40 Uhr
Hi,

wenn Du den Controller nicht kennst, dann teile uns mit, was für ein System Du da hast:
- ist das ein Komplettsystem von der Stange(so wie Aldi-PC, Lidel-PC, etc.)?
- oder ein selbst gebautes System(dann die genaue Bezeichnung des Mainboards bitte)?

Gruß
itchaos
Bitte warten ..
Mitglied: UsseL2007
17.09.2008 um 19:47 Uhr
Vielen Dank für eure Unterstützung!
Das Problem war doch wo anderes, denn die Festplatte war defekt...
Hab die Platte ausgetauscht und jetzt funktioniert es!


Gruß
UsseL
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .) (4)

Frage von NagathoR zum Thema Windows 10 ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...