Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Installation

Bluescreen bei der XP Installation

Mitglied: alex-75

alex-75 (Level 1) - Jetzt verbinden

24.11.2005, aktualisiert 01.05.2008, 51695 Aufrufe, 10 Kommentare

Hallo, habe ein neues Board (ASUS P5WD2) mit einem P4 3,6MHz HT, auch neue Platte eingebaut. Alles wurde angeschlossen, wird auch erkannt. Der Rechner startet von der XP CD (original) und fängt an zu installieren. Erst werden die Dateien geladen, dann soll die Lizensierung folgen (Lizenbedingungen). Bis dahin kommt es aber nicht. Es kommt ein Bluescreen mit dem Hinweis: ..der Rechner wurde angehalten um weitere Schäden zu vermeiden. Wenn das zum ersten Mal passiert ist, starten sie den Rechner neu. Weiter steht, dass ich die Platte nach Viren überprüfen soll und chkdsk anwenden soll. Das passiert mir immer wieder, egal welche Platte ich einbaue. Habe bereits eine weitere Paltte (neu) organisiert - mit dem gleichen Ergebnis! Hilfe! Kann jemand helfen! DANKE! Gruß Alex
Mitglied: Hondafreund
24.11.2005 um 23:32 Uhr
Hallo Alex,
wäre hilfreich, wenn Du schreibst, ob es ein S-ATA System mit oder ohne RAID ist oder nicht...
Danach hört sich Deine Beschreibung nämlich an!
Denn dafür hat Windows XP keine Treiber, Du wirst während der Installation gefragt nach *Drücken Sie F6 für die Installation von Treibern durch Drittanbieter*
Dann erhälst Du die Gelegenheit, eine Diskette einzulegen, auf der die für S-ATA bzw RAID benötigten Treiber zu finden sind...
Vielleicht ist das die Lösung...

Grüße
der Hondafreund
http://www.hondafreund.de
Bitte warten ..
Mitglied: visun
26.11.2005 um 14:25 Uhr
Das mit den Treiber für den SATA Platten bzw. dem RAid kann ich mir beim bestllen willen nicht vorstellen, weil sonst käme er ja nicht zur Lizenzierung. Die Platten bzw. der RAid wird ohne Treiber erst gar nicht erkannt.
Hatte bei manchen Rechnern das gleiche Problem, hab dabei den Arbeitspeicher ausgetauscht und installiert. Ging ohne Probleme. Nach der Installation konnte ich sogar den alten Speicher wieder einbauen und er lief einwandfrei. Fand auch irgendwie komisch. Aber ein Versuch ists wert.
Bitte warten ..
Mitglied: 21172
05.12.2005 um 09:15 Uhr
Hallo alex_75

Hast du inzwischen das Problem lösen können? Habe leider genau das gleiche Problem.

Danke
Bitte warten ..
Mitglied: alex-75
05.12.2005 um 12:16 Uhr
Hallo zusammen, das Problem konnte ich lösen! Man muss die zusätzlichen SATA Treiber von der Diskette laden!!! So gehts!

Habe aber ein neues Problem. Nachdem ich das System aufgesetzt habe, habe ich das Problem, dass der Rechner bis zu 20 Minuten braucht um zu starten! Ich sehe das Hintergrungbild aber die Tastleiste und alles andere kommt nach 10 bis 20 Minuten und dann ist das System so langsam, dass man wieder ausschalten kann! Vielleicht hat jeman eine Idee?

Für die Hilfe vielen Dank! Gruß Alex
Bitte warten ..
Mitglied: pifko30
01.05.2008 um 00:05 Uhr
hi bei mir lags an der taktung des fsb (front side buss) des cpu der bei mir mittels jumper auf dem bord zu hoch getaktet war






mfg pifko
Bitte warten ..
Mitglied: tomicus
25.10.2009 um 13:45 Uhr
Hallo Leute,

ich habe das gleiche Problem. Bei mir erscheint auch jedes Mal ein Bluescreen mit der 0x0000007 Fehlermeldung und ich denke mal, dass das an einem fehlendem Treiber liegt. Ich habe ein Notebook Acer Aspire 5810TG und auf der Supportseite gibt es für XP auch einen AHCI-Treiber für die XP-Installation. Nun mein Problem: ich habe kein Diskettenlaufwerk zur Verfügung. Kann man die Treiber auch per CD/DVD oder USB-Stick während der Installation einspielen? Mit F6 etc. macht XP er mich dann an der Stelle immer darauf aufmerksam, dass ich kein Diskettenlaufwerk habe .

Gruß
Bitte warten ..
Mitglied: Chris321
02.02.2010 um 21:21 Uhr
Hey,

Könntet Ihr mal beschreiben wie Ihr die Einstellungen für den AHCI Treiber im Bios für das Einbinden bei der Win XP - Installation gesetzt habt. Auf ACHI, Raid oder IDE.

Habe auch den besagten Bluescreen wenn ich Win XP über Win 7 installieren möchte. Habe die XP Installation auch schon mittels einer anderen Platte versucht und sogar das Bios zurückgesetzt. Und leider keine Lösung gefunden. Übrigens lief Win XP schon einmal füher auf dem identischen PC. Also, dass es an Speicher oder der Taktung liegt kann ich mir nicht vorstellen. Denke eher, dass er irgendwo noch weiss, dass mal Win 7 drauf gewesen ist.
Bekomme hier bald die totale Krise...

Grüße,
Chris
Bitte warten ..
Mitglied: tomicus
02.02.2010 um 22:50 Uhr
Hallo Chris,

ich hatte das Problem lösen können, indem ich mir mit dem Programm n-Lite aus einer bestehendem WinXP-Installation ein Installations-CD samt benötigter AHCI-Treiber erstellt habe. Die Standard-WinXP-CD enthält nämlich keine AHCI-Treiber und wenn dann versucht wird, die Festplatte zu identifizieren, bricht der Installationsvorgang ab. Im Bios habe ich dabei nichts umgestellt. Das Win7 irgendwas hinterlegt kann ich mir nicht vorstellen. Vor allem nicht, wenn das Problem auch bei einem Festplattenwechsel besteht.

Tutorial zu n-Lite findest du bspw. unter http://www.netzwelt.de/news/72447-tutorial-n-lite-perfektes-windows-sel ....

Hoffe, das hilft dir ein wenig.

Grüße
Hardie
Bitte warten ..
Mitglied: Chris321
03.02.2010 um 10:48 Uhr
Naja in Entefekt war es nicht so schwer. Win XP läuft jetzt. Im Bios habe ich IDE angestellt und schon konnte ich die Installation vornehmen.
Alle Progs wieder drauf und fertig.

AHCI benötigt man nicht unbedingt. Wobei ich den ICH10 bei der Installation auch von Disk integrieren konnte.

Grüße und Danke Euch,
Chris
Bitte warten ..
Mitglied: Callerhan
20.08.2010 um 09:04 Uhr
Hey Leute,

ich hatte eben das gleiche Problem!

Folgende lösung:

Bei einem Laptop/PC mit einem SATA Controller(und keinem Diskettenlaufwerk) kann man im BIOS die gesamten Sata Laufwerke entweder auf IDE umstellen oder schlicht und ergreifend die SATA unterstützung deaktivieren. Dann Laufen die Laufwerke (HDD und DVD usw) nurnoch mit IDE gesch. und die erkennung des WIndows Setup sieht nurnoch IDE Laufwerke und versucht keine Treiber zu laden. (Was auch nur bei RAID nötig wäre.).


Besten Gruß,
Callerhan
Bitte warten ..
Ähnliche Inhalte
Windows XP
Bluescreen bei der Installation von Windows XP auf einem neuen System
gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Windows XP
Diverse Bluescreens unter Windows XP
Frage von achkleinWindows XP6 Kommentare

Hallo, der XP-PC eines Kollegen hat seit dem 19. März mehrere Bluescreens produziert (siehe Bild). Die Bugcodes sind immer ...

Festplatten, SSD, Raid
HD wird nach bluescreen von XP nicht erkannt
gelöst Frage von RaidManFestplatten, SSD, Raid16 Kommentare

Hallo zusammen ich hoffe es bricht nicht gleich eine Flut von Häme über mich herein wenn ich ein XP ...

Windows XP
Bluescreen bei neuer Windows XP CD
gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 14 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 15 StundenSicherheit10 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 16 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 16 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...