Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreens

Frage Microsoft Windows Installation

Mitglied: mh17589

mh17589 (Level 1) - Jetzt verbinden

21.11.2008, aktualisiert 18.10.2012, 5507 Aufrufe, 7 Kommentare

Hallo.
Ich hab mir vor 2 Monaten mit folgender Hardware einen Rechner zusammengestellt:
Mainboard: Asus P5Q Deluxe
Core2Duo E8500
2x2Gb OCZ Flex2 1150Mhz DDR2
Radeon 3870
Win XP 5_1_2600 SP3


Ich habe des öfteren Bluescreens die meistens spontan auftraten, also nicht bei einer bestimmten Aktion. Bei den letzten habe ich mir folgende Informationen notiert:

1:
Page_Fault_in_nonpaged_area, verursacht durch ati3duag.dll
Stop: 0x00000050 (0xE1703490, 0x00000001, 0xBF1B66F9, 0x00000001)

2:
Page_Fault_in_nonpaged_area, verursacht durch win32k.sys
Stop: 0x00000050 (0xE4581304, 0x00000000, 0BF8A627D, 0x00000001)

3:
Stop: 0x0000008E (0xC0000005, 0x80633764, 0xF64C4880, 0x00000000)

4:
Stop: 0x0000008E (0xC0000005, 0x80634002, 0x9B97493C, 0x00000000)

5:
Stop: 0x0000007F (0x00000000, 0x00000000, 0x00000000, 0x00000000)

6:
MULTIPLE_IRP_COMPLETE_REQUESTS
Stop: 0x00000044 (0x8556EE78, 0x00000D64, 0x00000000, 0x00000000)

7:
MULTIPLE_IRP_COMPLETE_REQUESTS
Stop: 0x00000044 (0x8A034000, 0x00001BC0, 0x00000000, 0x00000000)


Ich habe bisher keinen Zusammenhang zwischen den Meldungen finden können, Memtest 86 habe ich laufen lassen-ohne Probleme.

Kann mir jemand weiterhelfen?

Viele Grüße
Mitglied: Arch-Stanton
21.11.2008 um 17:43 Uhr
vielleicht mal den Grafikkartentreiber erneuern...

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: mh17589
21.11.2008 um 17:55 Uhr
Danke für die schnelle Antwort!

Hab ich schon probiert. Das Problem ist immer, dass ich kann nie nachprüfen ob das, was ich probiert hab was gebracht hat weil die Fehler so unregelmäßig auftreten. Vll ist das Problem auch schon gelößt, Ich dachte nur es hat evtl. noch jemand eine Idee woran es noch liegen könnte. Meine Hoffnung ist eben dass die Bluescreens nicht durch fehlerhafte Hardware ausgelöst werden...

Gruß
Micha
Bitte warten ..
Mitglied: Raider88
21.11.2008, aktualisiert 18.10.2012
Hey,

die meinste Bluescreens werden durch fehlerhafte Hardware ausgelöst.
Oder durch Software die auf Hardware zugreifen will die nicht zur Verfügung steht.
Du könntest auf jeden Fall mal
memtest starten und anschauen vieleicht gibts ja ein Ram Problem ;)
Da er ja sehr unregelmäßig auf verschiedene Bereiche zugreift

oder vieleicht findest auch hier ein paar Tips
http://www.administrator.de/wissen/hardwareanalyse-hardwaretests-f%c3%b ...
Grüße, Eric
Bitte warten ..
Mitglied: bytecounter
21.11.2008 um 18:55 Uhr
Moin,

zum Graka testen kannst Du auch folgendes (für den Privatgebrauch kostenloses) Programm verwenden:
http://mikelab.kiev.ua/index_en.php?page=PROGRAMS/vmt_en

Hatte schon einen ähnlichen Fehler, sporadischer Bluescreen. Bei dem Programm kam er dann regelmässig. Nach dem Tausch der Graka lief das Programm problemlos durch.

vg und schönes Wochenende!
Bytecounter
Bitte warten ..
Mitglied: mh17589
22.11.2008 um 19:16 Uhr
zum Graka testen kannst Du auch folgendes (für den
Privatgebrauch kostenloses) Programm verwenden:
http://mikelab.kiev.ua/index_en.php?page=PROGRAMS/vmt_en

Hatte schon einen ähnlichen Fehler, sporadischer Bluescreen. Bei
dem Programm kam er dann regelmässig. Nach dem Tausch der Graka
lief das Programm problemlos durch.



Das Programm für die Grafikkarte gab mir nach wenigen Minuten wenn ich DirectX einstelle über 300000 Errors aus, bei Open GL gabs keine Probleme. Ich hatte auch keinen Bluescreen.
der ram scheint in ordnung zu sein, memtest hab ich gemacht. am grafiktreiber scheints auch nicht zu liegen. hatte gestern trotz neuem treiber beim runterfahren wieder einen bluescreen:

IRQL_NOT_LESS_OR_EQUAL
0x0000000A (0x00000010, 0x00000002, 0x00000001, 0x805229BF)

Es kam jetzt auch schon öfters vor dass beim Anschalten folgendes auftrat:
Ich drücke auf den Knopf zum Einschalte, die Lampen leuchten ganz normal auf und die lüfter springen an. Nach etwa einer Sekunde geht alles aus, etwa 2 bis 3 Sekunden tut sich nichts und dann springt er wieder an und startet normal.

Können diese Fehler vielleicht von einem defekten Mainboard verursacht werden. Gibt es vll ein Tool mit dem ich das Mainboard prüfen kann?
Bitte warten ..
Mitglied: bytecounter
24.11.2008 um 09:28 Uhr
Hallo,

ich würde erstmal die Grafikkarte tauschen.

vg
Bytecounter
Bitte warten ..
Mitglied: mh17589
26.11.2008 um 20:19 Uhr
Ich hatte neulich den MemTest mit jeweils einem Modul laufen, jeweils ohne Error. Jetzt hab ich ihn die Nacht über mit beiden Modulen laufen lassen und hatte 2 Errors. Ich denke also dass nicht der Ram defekt ist, sondern das Board. Kann das sein? Oder sollte ich mir dennoch testweise 2 Ram-module zulegen und es damit mal probieren?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Windows 10: Bluescreens bekommen QR-Codes (1)

Link von MrCount zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...