Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluesscreen mit Hinweis auf Grafikkartentreiber

Frage Microsoft

Mitglied: trebax

trebax (Level 1) - Jetzt verbinden

28.08.2009, aktualisiert 18:18 Uhr, 3684 Aufrufe, 13 Kommentare

Bluesscreen Fehler mit Hinweis auf Grafikkartentreiber (nv4_dspl.dll)

Hallo Leute,
ich hoffe es gibt jemanden unter euch der mir vielleicht weiterhelfen kann.
Ich habe wie schon angedeutet ein Bluescreenproblem das sich wie folgt darstellt:

Unter voller Auslastung, wie z.b. der Benutzung von anspruchsollen Spielen friert der Bildschirm ein und ein Bluescreen erscheint mit
Hinweis auf die nv4_displ.dll (Genaue Fehlermeldung werde ich jetzt aufschreiben und nachreichen).

Zum System:
AMD Athlohn² x2 245 2,9GHZ -->Neu
OSZ 2x2 GB Bausteine cl 7 --> Neu
GeForce 9500 GT 1024 MB --> Neu
MSI 770 c45 mainbord (AMD/ATI-Chipsatz)--> Neu
1 SATA 250 GB --> Gebraucht
1 IDE 300 GB --> Gebraucht

BS WIN XP Pro SP 3.

Aktuelle Treiber von allen im Pc vorhandene Geräten sind vorhanden.

Nach Rücksprache mit meinem Händler des Vertrauens war ich vor Ort und er hat einen Belastungstest mit Burn in und x3 durchgeführt.
Alle Geräte wie auch der Arbeitsspeicher werden als voll funktionstüchtige Geräte ausgewiesen.

Windowsversion ist eine Neuinstallation. Der Händler gibt an das ein Grafikkarten Problem i.d.r. nicht zu
einem Bluescreen führt und das eher auf ein Arbeitsspeicherproblem hindeutet.
Den Arbeitsspeicher habe ich bereits getauscht bzw. auch mal einzeln die Bausteine getestet ohne Erfolg.

Ein Temperaturproblem ist ebenfalls ausgeschlossen.

Lediglich die Festplatten sind gebraucht haben aber in meinem alten System zu keinen Problemen geführt.

Genaue Fehlermeldung des Bluesceern folgt. Wer mir schonmal die ein oder anderen Hinweis geben kann ist sehr gern gesehen , vielleicht hatte ja mal wer ein ähnliches oder sogar das gleiche Problem
im threadpool habe ich dazu nichts aktuelles gefunden.
Mitglied: Ahmetcevik
29.08.2009 um 03:09 Uhr
Hi trebax,

scheint ein Grafikkartentreiberfehler zu sein... hattest du vorher den Treiber schon installiert gehabt und neu aufgespielt oder nur ein Mal installiert?

Was mich aber wundert: Mainboard / Grafikkarte neu und doch Fehler?!

Da bin ich auch ma ganz gespannt was für Vorschläge kommen...

Grüße
Ahmet
Bitte warten ..
Mitglied: mrtux
29.08.2009 um 09:46 Uhr
Hi !

Zitat von Ahmetcevik:
Da bin ich auch ma ganz gespannt was für Vorschläge
kommen...

Da brauchst Du nicht gespannt sein, das ist ein typisches Verhalten bei Aussetzern der Spannungsversorgung. Der erfahrene Hardwarewerker empfiehlt: Netzteil austauschen! Ist entweder grundsätzlich zu schwach für die Hardwarekonstellation oder auf dem Weg nach Jordanien.

mrtux
Bitte warten ..
Mitglied: 68702
29.08.2009 um 12:43 Uhr
Da kann ich nur mrtux beipflichten. Netzteil !
Bitte warten ..
Mitglied: trebax
30.08.2009 um 05:36 Uhr
Danke erstmal für die Antworten.
Mh, nach stundenlangem suchen habe ich in anderen Foren Leute mit ähnlichen Problemen gefunden, die aber leider meistens "suboptimal" geschildert sind. Deshalb schreib ich ja auch hier

Treiber sind bereits öfters überprüft/neuinstalliert/aktualisiert.
Jedoch ist mir da schon ein Gedanke gekommen - Damals im Ferienlager....nee, Spaß, füher gabs ja hin und wieder wirklich mal Kompatibilitätsprobleme bei einigen Hardwarekomponenten.
Mein MSI MS hat einen AMD/Ati Chip. Ist es denn heutzutage noch möglich das es da Probleme mit der Geforcekarte gibt?

Mein Netzteil hat eine ausgewiesene Leistung von 450 W. Bevor ich mir das damals zugelegt habe hatte ich ebenfalls Probleme mit der Spannungsversorgung, d. h. bei starker Systemauslastung hatte ich einen Systemabsturz (Freezescreen vorausgegangen), jedoch keine Bluesscreens. Meine letzte Grafikkarte hatte auch eine zusätzlichen Versorgungsstecker. Die Karte war in Ihrer Generation sehr stark (ATi X800 GTO², halt so ein aufgebortes Gamerteil). Die jetztige Karte hat keinen extra Versorgungsstecker, denn sie ist ja eigentlich auch nicht gerade die Topgrafikkarte ihrer Generation. Ich kann mir bei einem Spannungsproblem eigentlich auch nicht erklären warum er daraus einen Bluescreen bauen sollte. Aus meiner Erfahrung heraus führt das zum direkten Absturz ohne Bluescreen. Ein stärkers Netzteil habe ich jetzt auch leider nicht vorrätig damit ich es testen könnte. Außerdem passt das ja nicht zu den Systemleistungstests, oder?

Gabs da nicht eine effektive Leistung von Netzteilen?
Wie kann ich das ausrechnen oder überprüfen?
Also geht das theoretisch überhaupt?
Glaube nicht das ich einen Händler finde der mir mal kurzfristig ein stärkeres Netzteil leihweise zu Verfügung stellt, insofern...

Angeschlossen sind 2 Festplatten und 1 DVD Brenner/Laufwerk.
1 Festplatte über SATA
1 Festplatte über IDE
1 DVD Brenner/Laufwerk über IDE

Zur Not kauf ich dann wirklich ein neues Netzteil.

btw:
Ich habe mir bei Neuinstallation von Win XP ja direkt Direct X gezogen und installiert.
Jetzt hab ich mir gestern mal ein neuwertiges Spiel installiert und siehe da, der automatische Installer von Direct X hat mir
was neues drauf geschmissen. Seit dem hab ich "gefühlt" keine Probleme mehr, deshalb kann ich auch die Bluescreen Meldung noch nicht posten.

Wäre ja was wenn es eine Möglichkeit gibt den Spannungsbedarf von meinem System mit der Leistung von meinem Netzteil zu vergleichen.
Lass mich ja gerne vom Gegenteil überzeugen
Bitte warten ..
Mitglied: 81825
30.08.2009 um 05:55 Uhr
Hi,
Zitat von trebax:
Mein Netzteil hat eine ausgewiesene Leistung von 450 W.
Wo, auf dem Typenschild? Das ist die Pflichtangabe der Leistung, die das Netzteil max. aus dem Stromnetz aufnimmt.
Die sagt soviel aus wie die Herstellerangabe bei Autos "Verbrauch: 5,6 l /100 km" oder "Höchstgeschwindigkeit 270 km/h".

Dann wären da noch andere, wichtigere Parameter, die das Netzteil betreffen: Z. B. die CombinedPower, PFC oder der Wirkungsgrad.
Und wenn dein Netzteil schlecht gegen Spikes oder Spannungseinbrüche im Netz gesichert ist, kann schon das Einschalten des Kühlschranks in
deinem Haushalt einen Absturz verursachen, von bekannten Problemen mit müde gewordenen oder ausgelaufenen Elkos gar nicht zu reden.
Soviel zu "Mein Netzteil hat eine ausgewiesene Leistung".
Bitte warten ..
Mitglied: trebax
30.08.2009 um 06:00 Uhr
Das ist eh klar. Deshalb frag ich ja direkt nach der effektiven Leistung, konstruktives kann ich deinem Beitrag aber daher leider auch nicht entnehmen.
Bitte warten ..
Mitglied: 81825
30.08.2009 um 06:04 Uhr
Das ist eh klar.
Wenn das eh klar ist, frage ich mich, was dein Satz "Mein Netzteil hat eine ausgewiesene Leistung" soll.
konstruktives kann ich deinem Beitrag aber daher leider auch nicht entnehmen.
Solche Sätze kenne ich, dein Pech.
Zur Ermittlung der Effektivleistung gibt es Messgeräte, bei seriösen Markenherstellern bekommt man auch Datenblätter.
Bitte warten ..
Mitglied: trebax
30.08.2009 um 06:16 Uhr
und schon wieder ein total überflüssiger Beitrag. Ich muss sagen, du trägst wirklich zur Qualität des Forum bei
Bitte warten ..
Mitglied: 81825
30.08.2009 um 06:21 Uhr
Zitat von trebax:
Du bist einer der Typen, die lieber rummeckern, weil eine Antwort ganz offenbar ihren Horizont übersteigt, anstatt sich für einen Kommentar zu bedanken. Guter Einstieg.
Benehmen ist ja bekanntlich Glückssache und du scheinst ein Pechvogel zu sein, bedauerlich.
Solche Leute landen in meinem persönlichen Killfile.

*PLONK* und EOD
Bitte warten ..
Mitglied: trebax
30.08.2009 um 06:40 Uhr
Ich versteh nicht warum du, wenn du doch echt kompetent bist keinen Betrag schreibst der zur Lösung des Problems beiträgt.

Zum Beispiel den Spannungsverbrauch einer Festplatte oder eines DVD Laufwerks. Die Werte könnte ich dann mit meiner Grafikkarte addieren und Rückschlüsse daraus ziehen.
Oder wie die Amperewerte des Peak eines Netzteil zu bewerten sind. Ich weiß es nicht, deshalb frag ich ja^^.

Im Moment lese ich nichts anderes abgesehen von heißer...bzw. lau warmer Luft.
Ich kann ja auch verstehen das wenn man keine Ahnung hat einfach mal die....
aber warum schreibst du denn dann trotzdem?

Sry, aber für Leute die sich wirklich nicht konstruktiv mit einem Beitrag aueinandersetzen und nur rumnörgeln hab ich kein Verständnis.
Bitte warten ..
Mitglied: mrtux
30.08.2009 um 15:07 Uhr
Hi !

Zitat von trebax:
Zum Beispiel den Spannungsverbrauch einer Festplatte oder eines DVD Laufwerks. Die Werte könnte ich dann mit meiner Grafikkarte addieren und Rückschlüsse daraus ziehen.

Man kann die Werte der einzelnen Geräte nicht addieren, weil die Werte nie gleichbleibend sind. Darum stützt der PC im Ruhezustand (also ohne das laufende Game) eben meist nicht ab. Lauft ein 3D Spiel kann sich die Belastung des Netzteils um ein Mehrfaches erhöhen, daher nutzt es gar nix die Momentanwerte der eingebauten Komponenten zu messen oder auszurechnen, wenn die im Moment des Gamens total anders sind!

Vielleicht verstehst Du es ja anhand eines einfacheren Beispiels: Wann braucht ein Auto wohl mehr Sprit? Wenn ich mit 120 oder 220 Sachen über die Autobahn rausche und wann ist der Motor wohl stärkeren Belastungen ausgesetzt?

und schon wieder ein total überflüssiger Beitrag. Ich muss
sagen, du trägst wirklich zur Qualität des Forum bei

An deiner Stelle würde ich mal das Netzteil probeweise gegen ein anderes austauschen (wenn Du es in einem Onlineshop bestellst, hast Du ein Rückgaberecht!!!), danach kannst Du dich wieder melden, uns berichten und mit Greypeter oder mir ins Gericht gehen. Ich mache den Job schon seit Jahren und habe bei meiner täglichen Arbeit schon zig solcher Fehler gehabt und beseitigt. Wenn Du das auch behaupten kannst, dann hättest Du den Fehler ja schon selbst gefunden. Du hast uns um Hilfe gebeten und nicht umgekehrt! Die Hilfestellung der anderen Forumsmitglieder ist für dich kostenlos und unverbindlich, Du musst das ja nicht tun was dir hier geraten wird aber ich frage mich dann, warum Du überhaupt fragst, wenn Du sowieso der Meinung bist es besser zu wissen.

Ich mache das hier in meiner Freizeit, wenn Du dir einen professionellen PC-Service ins Haus holst, kostet es richtig Geld. Ich finde Du kommst hier sehr günstig weg, daher solltest Du lieber die Tipps beherzigen und nicht maulen, ich könnte jetzt auch mein Geld zählen, ins Schwimmbad gehen oder wie Du vor lauter Langeweile gamen, anstatt hier Hilfestellung zu geben. Darüber solltest Du vielleicht mal nachdenken!

mrtux
Bitte warten ..
Mitglied: trebax
04.09.2009 um 18:32 Uhr
Hallo nochmal an alle und speziell Mrtux,
also mit dir bin ich ja nicht ins Gericht gegangen weil deine Antworten ja auch richtig und vor allen Dingen eine andere Qualität und Natur hatten wie die Beiträge von GreyPeter.

Das Netzteil habe ich mittlerweile getauscht. Nun hängt ein 650 W Netzteil mit einer Effektivleistung von 82 + in meinem Rechner.
Ich denke mal damit sind Ampere gemeint.

Nun gut, letztlich schreibe ich aber weil der Fehler, bzw. das Problem weiterhin besteht und diesmal habe ich auch die Fehlernr, bzw. Beschreibung des Bluescreen.

Weiterhin habe ich erneut das Betriebssystem neu installiert und hoffe das es noch einige weitere Lösungsvorschläge gibt.
Nun zum Bluescreen:

STOP 0x000000 8ec0xc0000005, 0xbd0d3e15, 0x9f7cbf00, 0x000000

nv4_disp.dll adress BD0D3E15 base at 12000, Date stamp 49891ca7


Okay, kann jemand was damit anfangen?
Bitte warten ..
Mitglied: 81825
04.09.2009 um 19:13 Uhr
Da hatte ich doch glatt vergessen, die Beitragsbenachrichtigung zu deaktivieren. Und prompt wird man wieder drauf aufmerksam gemacht, dass es Leute gibt, die selbst zum Posten einer korrekten Fehlermeldung zu dumm sind.....
Diesmal schalte ich die Benachrichtigung aber aus.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...