Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluetooth und IBM ThinkPad T60 - Treiberinstallation

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Snow1504

Snow1504 (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 07.04.2010, 63183 Aufrufe, 14 Kommentare

Fehlermeldung: Bluetooth-Gerät wurde nicht erkannt

Hallo,

ich schaffe es einfach nicht Bluetooth auf meinem Laptop Lenovo T60 IBM ThinkPad zu aktivieren. In der Taskleiste erscheint immer das rote Symbol auf blauem Hintergrund.

Ich habe die Treiber schon neu installiert, Ergebnis gleich Null. Ich habe den Eindruck, irgendwie muss man hier Bluetooth manuell aktivieren, aber ich weiss nicht wie (es ist weder eine Taste dafür vorhanden, noch gibt es irgendeine Software).

Es gibt ein Konfigurations-Menü, bei dem unter dem Reiter Diagnose folgende Fehlermeldung erscheint:

Gerätestatus: Gerät nicht gefunden
Das Gerät ist möglicherweise nicht richtig installiert, eingeschaltet, aktiviert oder bereit.

Im Gerätemanager scheint aber alles zu stimmen:
-> Bluetooth-Geräte
|--> Bluetooth-Bus-Enumerator

Hersteller: Broadcom
Gerätestatus: Das Gerät ist betriebsbereit
Treiberversion: 5.1.0.2100
Treiberdatum: 17.08.2006
Treiberdatei: C:\WINDOWS\system32\DRIVERS\btkrnl.sys

Ich benutze:
Windows XP Professional
Version 2002
Service Pack 2

Kann mir jemand helfen?

Vielen Dank und Grüsse aus dem Fichtelgebirge
Stefan
Mitglied: bra1nf00d
28.09.2007 um 21:05 Uhr
Hi,

hast du schon mal den ThinkVantage Button versucht da kannst du Bluetooth aktivieren, zumindest ist das bei Vista und vorinstalliertem Betriebssystem so.

*mfg* Daniel
Bitte warten ..
Mitglied: Snow1504
29.09.2007 um 10:50 Uhr
Hallo Daniel,

leider gibt es hier keinen Menüpunkt zum Aktivieren von Bluetooth, aber trotzdem vielen Dank.

Gruss
Stefan
Bitte warten ..
Mitglied: ooooooo
09.10.2007 um 09:59 Uhr
Hatte das gleiche Problem: Fn + F5 und dann Bluetooth einschalten
Bitte warten ..
Mitglied: Snow1504
09.10.2007 um 12:47 Uhr
mit Fn+F5 kann ich aber nur die WLAN-Verbindung aktivieren bzw. deaktivieren. Könntest du bitte mal im Geräte-Manager schauen, welche BT-Treiber du installierst hast ?

Danke und Gruß
Stefan
Bitte warten ..
Mitglied: ooooooo
09.10.2007 um 13:16 Uhr
Hier die DetailsWIDCOMM, 01.11.2005, v4.0.1.3000
Bitte warten ..
Mitglied: Snow1504
09.10.2007 um 13:22 Uhr
ich nehme an, dass ist der Standard-Treiber für BT von Microsoft. Mit den IBM-Treibern hast du es nicht zum Laufen gebracht? Ich meine, mit denen, die für das T60 vorgesehen war.
Bitte warten ..
Mitglied: ooooooo
09.10.2007 um 13:31 Uhr
Ich habe nichts anderes probiert. Ich habe das NB so von unserem Admin bekommen.
Bitte warten ..
Mitglied: Snow1504
09.10.2007 um 16:59 Uhr
Na dann werde ich mal den WIDCOMM-Treiber runterladen und installieren ;)

Vielen Dank für die Infos !
Bitte warten ..
Mitglied: 55220
11.10.2007 um 18:45 Uhr
mit Fn+F5 kann ich aber nur die
WLAN-Verbindung aktivieren bzw. deaktivieren.
Könntest du bitte mal im
Geräte-Manager schauen, welche
BT-Treiber du installierst hast ?

Danke und Gruß
Stefan

Zum Aktivieren der BT Einheit:

In ThinkVantage Access Connections auf Tools klicken -> Bluetooth Einheit -> Bluetoothfunkverbindung aktivieren
Bitte warten ..
Mitglied: petermeier
25.10.2007 um 22:19 Uhr
versuch mal im BIOS ob dein Bluetooth eingeschaltet ist.
beim starten F1 dann unter config - network-

habe aber die gleichen probleme unter vista. Unter Access Connection ist die Bluetootheinheit nur grau unterlegt. Treiber sind auch alle richtig.
Leider bekommt mann bei ibm keinen support da das gerät von ihnen mit XP ausgeliefert wurde. Zu Vista wurde nur gesagt das BT nur mit der ultimat version läuft und nicht unter homePrem.

habt Ihr andere ideen um das Problem zu lösen?
Bitte warten ..
Mitglied: tueftler2
20.03.2008 um 13:31 Uhr
hallo zusammen,
also den aktuellen BT treiber für Vista findet ihr hier:

http://www-307.ibm.com/pc/support/site.wss/product.do?doccategoryind=36 ...

@snow
hast du mal ein bios update gemacht ?
bei manchen BT Typen ist die FW nicht ok.
Wenn du deine Typbezeichnung z.b. 2007-abg bei lenovo.de eingibst findest du bei downloads und treiber die fw updates und bios updates und auch die richtigen treiber.

gruß
tüftler
Bitte warten ..
Mitglied: linuxframp
02.04.2010 um 21:05 Uhr
Moin, mir ist klar dass dieser Thread schon ziemlich alt ist. Da er mir aber bei meinem Bluetooth Problem mit einem T60P indirekt geholfen hat möchte ich noch kurz für die Nachwelt erhalten was bei mir der Grund für das Problem war und wie ich es lösen konnte:

Ich hatte erst die Bluetooth SW von der LenovoSeite mit der T60P SW installiert (TPBTooth) - und dann den Firmwareupdate gemacht.(TPBTFWUP). Immer erkannte er bei mir keine BT Karte - bis ich die BT SW wieder vollkommen löschte und noch einmal neu installierte. Dann hat er beim ersten Aufrufen der BT Konfiguration angefangen div. BT Driver zu installieren. Danach war alles OK.
Bitte warten ..
Mitglied: Snow1504
02.04.2010 um 21:16 Uhr
Ja, der Thread ist ziemlich alt... aber trotzdem vielen Dank !

Eigentlich kann ich ja posten, was der eigentliche Grund war:

Den T60 gibt es in beiden Varianten... einen mit Bluetooth und einen ohne. Eigentlich kann man die beiden Versionen leicht unterscheiden, da bei dem Gerät ohne Bluetooth einfach das Leuchtsymbol fehlt. Tja.. und jetzt kommts: Mein Laptop war OHNE Bluetooth ausgestattet, obwohl er ein Leuchtsymbol hatte :D

Gruß
Snow
Bitte warten ..
Mitglied: linuxframp
02.04.2010 um 21:28 Uhr
Zitat von Snow1504:

Den T60 gibt es in beiden Varianten... einen mit Bluetooth und einen ohne. Eigentlich kann man die beiden Versionen leicht
unterscheiden, da bei dem Gerät ohne Bluetooth einfach das Leuchtsymbol fehlt. Tja.. und jetzt kommts: Mein Laptop war OHNE
Bluetooth ausgestattet, obwohl er ein Leuchtsymbol hatte :D

Gruß
Snow

Irgendwie erinnert mich das an Potemkinsches Dorf
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Tastatur für mehrere Geräte mit USB Dongle und Bluetooth (10)

Frage von hannsgmaulwurf zum Thema Peripheriegeräte ...

Windows 10
gelöst Nach Anniversary Update kein Bluetooth Pairing möglich (5)

Frage von schuhmann zum Thema Windows 10 ...

Video & Streaming
gelöst Verbindung vom Laptop zum Verstärker über Bluetooth nicht möglich (3)

Frage von imebro zum Thema Video & Streaming ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...