Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Board msi 890GXM-G65 startet nicht

Frage Hardware CPU, RAM, Mainboards

Mitglied: PeterBUD

PeterBUD (Level 1) - Jetzt verbinden

20.08.2013 um 12:15 Uhr, 2169 Aufrufe, 5 Kommentare

Guten Tag,

in einem Rechner ist ein msi 890GXM-G65 verbaut. Installiert ist Win7. CPU: Athlon-II-X2, 2 x 3 GHz
Nach einigen Jahren Einsatz fuhr der Rechner nicht richtig runter. Netzteil, Laufwerke, Lüfter liefen, aber keine Reaktion vom System und keine Anzeige.
Nach Neustart (Resetknopf) fuhr das System hoch. Habe dann in den Energieoptionen nachgeschaut und eingestellt dass er bei betätigen des Schalter 'Aus' geht und nicht in den 'Schlafmodus' - wie es eingestellt war.
Danach startete der Rechner nicht mehr, dass heißt Netzteil geht an, Laufwerke und Lüfter starten aber keine BIOS-Meldung und kein Lampenflackern auf der Tastatur. Auch der Bildschirm rührt sich nicht

Kennt jemand dieses Verhalten?
Ist das BOARD hin?
Sollte ich versuchen das BIOS zu mit neuer Firmware zu flashen, wenn das übehaupt noch geht?
Ich kann ja nicht einmal feststellen welche Firmware der Rechner aktuell hat

Danke für Antworten.

Gruß
Peter
Mitglied: certifiedit.net
20.08.2013 um 12:27 Uhr
Hallo Peter,

da eine Ferndiagnose hierbei schwer ist würde ich dir zu zwei Dingen raten:
1. Resete das Bios (Stromkabel weg, Batterie raus oder Jumper Setzen (=> Handbuch)
2. Zu einem Örtlichen PC-Doktor gehen und es reparieren lassen (falls möglich)

Beste Grüße,

Christian
Bitte warten ..
Mitglied: 112778
20.08.2013, aktualisiert um 12:44 Uhr
Hi,

Zitat von PeterBUD:
Auch der Bildschirm rührt sich nicht

Wäre es möglich, dass der Monitor ausgeschaltet ist oder ein Kabel nicht richtig steckt, oder du eine Steckdosenleiste mit Masterfunktion verwendest?

Gruß
Bitte warten ..
Mitglied: Haumiblau
20.08.2013 um 14:18 Uhr
Hallo,

Manchmal kann auch ein USB Gerät verhindern, dass ein Rechner richtig hoch fährt.
Stecke mal alle USB Geräte (auch Maus und Tastatur) aus und versuche dann nochmal den Rechner neu zu starten..

Gruß
Holger
Bitte warten ..
Mitglied: PeterBUD
20.08.2013 um 16:46 Uhr
Hallo Alle,

Danke für die Antworten.
Alle Kabel/USB ab, habe ich probiert.
BIOS Reset gemacht.
Netzteil ab
Batterie raus.

Leider nix

Der Monitor ist an. Die Status LED wechselt auch normalerweise die Farbe wenn ein Signal kommt - nix.
Muß wohl ein neues Board her.
Bitte warten ..
Mitglied: 112778
20.08.2013 um 16:51 Uhr
Du könntest das Gerät ja noch öffnen und überprüfen, ob alle Kabel und steckbaren Komponenten fest sitzen und sich nicht irgendwas gelöst hat. Wenn du ein anderes Netzteil zur Verfügung hast, könntest du auch damit mal testen, ehe du das Board tauschst.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst Kaufempfehlung MSI-Wrapper (5)

Frage von User1000 zum Thema Windows Tools ...

Windows Server
gelöst FreePDF als msi gesucht (13)

Frage von lordofremixes zum Thema Windows Server ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Microsoft Office
gelöst Outlook als .msi oder Vergleichbarem Format (2)

Frage von Passwort zum Thema Microsoft Office ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...