Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Boot mit 2 Raids

Frage Hardware Festplatten, SSD, Raid

Mitglied: Alfa99

Alfa99 (Level 1) - Jetzt verbinden

28.11.2007 um 21:09 Uhr, 2468 Aufrufe

Guten Tag

Hier mein Problem:
Ich habe hier ein Server mit W3k, den ich neu geladen habe. Es ist ein ASUS P4P800 Deluxe mit S-ATA Raid Intel Controller. An diesem hängen 2 Harddisks in einem RAID1 Array. Betriebsystem neu geladen und konfiguriert, alles bestens.

Nun habe ich noch ein Promise S-ATA Raidcontroller TX4310 eingebaut, an dem hängen 4 S-ATA Discs. RAID 5 eingerichtet und Platten formatiert, auch hier alles rund gelaufen. Nun aber der Schreck. Nach einem Neustart des Rechners will das BS nicht mehr starten. Nach der Raid Meldung des Promise Controllers bleibt der Bildschirm schwarz. Es ist, also ob das OS nicht weiss, ab welchem RAID-Array es booten soll.

Im Bios ist alles richtig eingestellt, also dass er ab dem Intel Raid booten soll. Nur irgendwie bekommt das Windows nicht so richtig mit. Wenn ich das RAID 5 wieder lösche, läuft alles wieder normal.
Sobald es aber wieder erstellt wird, fängt das Problem wieder an.

Hat da jemand eine Lösung?

Besten Dank für euer Hilfe.
Ähnliche Inhalte
Linux
Debian Software Raid - Ersatzplatte für 2 Raids ?
gelöst Frage von TastuserLinux2 Kommentare

Guten Tag, ich habe 2 Raids und eine Ersatzplatte. Wie füge ich diese in beide Raids hinzu ? Sodass ...

Festplatten, SSD, Raid
2 SSD für Virtualisierung: dynamisch VS RAID VS ???
gelöst Frage von dankon7gooFestplatten, SSD, Raid5 Kommentare

Hey, eine Frage dich mich beim erstellen meines neuen VM Testlabs beschäftigt. ich hoffe ich treffe hier den richtigen ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016
Frage von jayweeFestplatten, SSD, Raid20 Kommentare

Hallo zusammen, gesucht aber nichts so richtig gefuinden. Vielleicht kann mir jemand von Euch helfen: Server mit 2 SSD's ...

Xenserver
Xenserver 6.0 mit 2 RAID- bzw SAS Controller
Frage von LuckyMchnXenserver2 Kommentare

Hallo, seit 2 Tagen schlage ich mich mit einem Problem bei Xenserver 6 herum und komme irgendwie nicht weiter. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...