Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Boot from CD: disk boot failure, insert system disk und press enter

Frage Microsoft

Mitglied: a-biber

a-biber (Level 1) - Jetzt verbinden

25.08.2005, aktualisiert 18.01.2007, 64659 Aufrufe, 12 Kommentare

Hallo!
Ich habe folgendes Problem:
Beim Hochfahren meines Rechners (WinXP Home) erscheint folgende Fehlermeldung

Boot from CD: disk boot failure, insert system disk & press enter

und das Betriebssystem startet dann nicht.

Ich habe das Bios bereits auf Standardeinstellungen zurückgesetzt.
Desweiteren habe ich die Befehle bootcfg/scan (windows wurde gefunden) und fixmbr (leider ohne Erfolg) der Wiederherstellungskonsole versucht.
Außerdem komme ich mit Knoppix auf die Partition, also kein Hardware-Fehler.

Kann mir vielleicht jemand weiterhelfen?
Wär klasse!

Danke schon mal im vorraus.

Gruß
Andreas
Mitglied: Samtpfote
25.08.2005 um 22:18 Uhr
nur um sicherzugehen:
Check mal ob:
a) eine externe USB Platte dranhängt
b) ein USB Stick irgendwo steckt
c) eine Speicherkarte steckt
d) eine Diskette im Laufwerk ist
e) eine CD im Laufwerk ist
----> alles Raustun, externe Platten abschalten

----> wenns noch immer nicht geht:
1. Checke im Bios die Bootreihenfolge, die Meldung deutet nämlich darauf hin, daß er erst gar nicht versucht von Deiner Festplatte zu booten

2. hast Du ein weiteres CD Rom/IDE Platte eingebaut? Passen die Master/Slave settings? Es könnte auch Dein CD Rom defekt sein, bootet er, wenn Du das CD Rom abhängst?
Wieviele IDE Devices hast Du wo hängen? Wie sind diese konfiguriert?

Dann schaun wir weiter...
A.
Bitte warten ..
Mitglied: a-biber
26.08.2005 um 07:34 Uhr
Also es hängt keine externe Festplatte, kein USB usw dran.
Die Bootreihenfolge im Bios passt auch. Zuerst Floppy dann HD dann CD-Rom. Ich habe die HD sogar schon mal als erstes booten lassen, funktioniert auch nicht.

Am IDE 0 Master hängt die Problemplatte.
Am IDE 0 Master hängt ein Brenner.
Am IDE 0 Slave ein normales CD-Rom Laufwerk.

Das mit dem CD-Rom Laufwerk abstecken werde ich mal versuchen.

Danke schon mal.
Bitte warten ..
Mitglied: Samtpfote
26.08.2005 um 07:59 Uhr
2 Master geht nicht.
Steck mal den Brenner ab und boote.
Bitte warten ..
Mitglied: a-biber
26.08.2005 um 16:03 Uhr
am IDE 0 (Master9 hängt die Festplatte
am IDE 0 Slave ist nicht!

am IDE 1 Master und IDE 1 Slave je ein CD-ROM

Habe auch schon die CD-ROMs abgesteckt ohne Erfolg.
Bitte warten ..
Mitglied: Samtpfote
26.08.2005 um 23:31 Uhr
also IDE 0 hast Du Die Festplatte als MASTER? aber keinen Slave?
dann konfigurier sie bitte auf CS (Cable Select) oder, wenn er das nicht kann auf neutral (Single Position).
Master ohne Slave ---> geht nicht.
Bitte warten ..
Mitglied: Marius1101
18.09.2005 um 21:01 Uhr
Hallo
ich habe auch diesen fehler!ich war eine woche weg kam zurück un da ging mein pc nicht mehr!ich habe ihn gestartet und dann kam dieser fehler: BOOT DISK FAILURE INSERT SYSTEM DISK AN PRESS ENTER! dann habe ich die platte leer gemacht mit eraser und neu drauf gemacht! und dann wenn ich xp prof installiert habe komm ich in windows rein aber sobald ich ihn neu starte kommt wieder der fehler!

wisst ihr was ich machen kann HILFE!!!

mfg marius
Bitte warten ..
Mitglied: Samtpfote
19.09.2005 um 06:23 Uhr
check mal deine boot.ini ob diese auf die richtige partition zugreift!
Bitte warten ..
Mitglied: Marius1101
19.09.2005 um 14:00 Uhr
Ja wo kann ich das nach gucken? habe grade noch auf viren untersuchen lassen aber auch nix!
Bitte warten ..
Mitglied: Biber
19.09.2005 um 14:21 Uhr
Suche nach boot.ini hier im Forum:
223 Beiträge gefunden
762 Kommentare gefunden

*kopfschüttelnd
Biber
Bitte warten ..
Mitglied: cosy
22.09.2005 um 21:48 Uhr
Quatsch, Master ohne Slave an P-ATA geht selbstverständlich!
Aber Slave ohne Master geht nich, ist doch wohl klar.
Wenns nich glaubst , dann probiers...
(grusel, grusel..)
Bitte warten ..
Mitglied: Baldry
11.07.2009 um 13:59 Uhr
hab fast das gleiche problem unswar hab ich ne neue festplatte hab die eingebaut genau so wie die alte drin war aber bei mir kommt der gleiche fehler

ich hab auch keine ahnung wie ich da was auf slave oder Master umstelle da es ja eine andere festplatte ist glaub ich ma das ich da was ändern muss
da ist ja kein windwos druaf daher muss erstmal CD rom laufwerk gehn so das ich das install kann aber ich glaube der liest die CD garnicht reintun kann ich sie

ich hab vorhin ein beitrag aufgemacht wurd aber gelöscht komm mit der seite irgendwie nicht klar ich hab das hier wo du mit dem gleichen problemn auch auch aufgemacht hast auf gemacht daher dachte ich das wäre richtig ich hoffe es antwortet jemmand so das ich weiß wohin ich soll wenn es hier falsch sein sollte
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Gelöst - Disk Boot Failure, insert system disk and press enter
Frage von KaiKlaFestplatten, SSD, Raid29 Kommentare

Hallo zusammen, ich hab die Faxen Dicke. Hab bisher keine passende Lösung für mein Problem gefunden. Ich hab meinen ...

Windows XP
Windows XP "disk boot failure" aber mit Boot-CD bootet er
gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Windows XP
Windows 3.1 meldet immer Insert Disk- obwohl keine Disk vorhanden oder angeschlossen ist
gelöst Frage von 116480Windows XP6 Kommentare

Windows 3.1 meldet immer Insert Disk- obwohl keine Disk vorhanden oder angeschlossen ist Was kann man da tun ? ...

Mac OS X
Mac Mini boot von CD
Frage von geforce28Mac OS X12 Kommentare

Hallo Leute, ich habe ein Problem. Ich habe einen Mac Mini Server (2010). Diesen habe ich via einer Boot ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 18 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...