Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Boot - failure WinServer 2k von neuem HW SCSI RAID1

Frage Hardware Festplatten, SSD, Raid

Mitglied: MikeIII

MikeIII (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 25.02.2008, 2533 Aufrufe, 1 Kommentar

Hallo, suche Hilfe für meinen "neuen" Server. Er bootet nicht vom RAID.

Konfig: Xeon 2,4 / RAID1 an Adaptec 29320 mit 2 x ST 15k5 SCSI
jumperfür die HDD lun sind mit 2 und 4 gesetzt

Habe mich brav durch das Adaptec Menue durchgearbeitet formatiert, RAID 1 konfiguriert dann als Boot angegeben.
Windows 2k kopiert brav, hab die Adaptec Treiber via FDD eingefüttert.
Im Bios Bootreihenfolge kann ich entweder das RAID oder eine "Karte" meinen die meinen Host-adapter(?) auf Pos 1 schieben.

Alles was mir bisher einfiel führt nach dem üblichen Win Neustart während der Installation entweder zu einem weißen Strich - oder falls ich die CD nicht rausgenommen habe und CD als erstes in der Bootfolge eingetragen ist - zu einem erneuten Installationsversuch.

Habe alternativ versucht eine alte Baracuda an dem Controler als Systemplatte zu verwenden und damit KEIN Problem gehabt.
Braucht meine 15k5 evtl noch irgenden einen Terminator zusäzlich zu dem im SCSI Kabelende???

Wär sehr nett wenn jemand Vorschläge hat.

Vielen Dank im Voraus
Mitglied: MikeIII
25.02.2008 um 20:49 Uhr
Da mir keiner Helfen konnte blieb mir nur den Fehler selbst zu finden:

1. Zusätzliche HDD Terminierung mit Jumper

2. falscher Teiber!!! Habe irrtümlich den SCSI TReiber statt den SCSI-RAID Treiber geladen . . .


Da hat mir ein freunlicher Mensch bei Adaptec an der Hotline geholfen (beim LEsen auf der Downloadseite geholfen, echt peinlich aber wirksam) Vielen Dank hier nochmals dem Herrn der großen Firma. Und das obwohl mein Kontroler ein OEM ist!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...