Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Boot findet Windows nichtmehr!

Frage Microsoft Windows 7

Mitglied: Alexxi

Alexxi (Level 1) - Jetzt verbinden

14.08.2013 um 09:26 Uhr, 4796 Aufrufe, 16 Kommentare, 1 Danke

Hallo,

Mein PC hat vor einiger Zeit nachdem ich kurz dem Desktop gesehen habe nur mehr geflimmert. Nun findet der Boot keine Platte mehr, von der er booten kann. Da steht nur folgendes (weiß auf schwarz):

Intel UNDI, PXE-2.0 (build 083)
[...]
Check cable Connection!
PXE-M0F: Exiting Intel PXE ROM
No bootable device.

Laptop ist ein Acer Aspire v3 - 771G

Ins Bootmenu und ins Setup komme ich aber weiterhin.

Soll ich mal von einem Linux booten/Was soll ich da dann nachschauen/was soll ich tun??

Alexxi
Mitglied: Deepsys
14.08.2013 um 09:49 Uhr
Hi,

was den für ein Boot? Paddel- oder Ruderboot?

Was sagt denn das BIOS/UEFI, ist dort überhaupt noch eine Platte zu sehen?
Oder meinst du das als "Bootmenu und Setup"?

Wenn ja:
Nimm mal die Windows Schreibe und starte die Wiederherstellungsreparatur, dann sollte Windows das schon selber packen, wenn nicht etwas defekt ist.
Wenn du keine Scheibe hast, guck mal in dein Handbuch wie du die Wiederherstellung startest.

Wenn nein, ist die Platte wohl hinüber oder nicht mehr richtig angeklemmt (ausbauen, einbauen).


Ich hoffe mal ein Backup ist vorhanden ....

VG
Deepsys
Bitte warten ..
Mitglied: Alexxi
14.08.2013, aktualisiert um 10:18 Uhr
Er findet auch die eingelegte Parted Magic-DVD nicht.
Zu sehen im Bootmenu (bei mir F12) ist alles wie vorher auch.

Windows-DVD war keine dabei, Handbuch sagt auch nichts aus

Und nein, Backup wolle ich gerade machen, als der Ausfall da war!

Oder das ganze gleich besser nem Profi überlassen?
Bitte warten ..
Mitglied: 112778
14.08.2013, aktualisiert um 10:28 Uhr
Hi,

Zitat von Alexxi:
Oder das ganze gleich besser nem Profi überlassen?

Besser ist das, besonders nach diesen Fehlern. Der braucht dann auch sicher keine Glaskugel, um die Bios-Einstellungen zu Gerätschaften und Bootreihenfolge auf deinem Rechner zu erraten.

Gruß
Bitte warten ..
Mitglied: Alexxi
14.08.2013 um 10:25 Uhr
Moin @112778

Leider bin ich nicht so ein Pro, könnt ihr mir bitte sagen, was ihr braucht?

Ich gehe jetzt mal aus meiner Laiendiagnose davon aus, dass der Boot Windows nicht findet.
Bitte warten ..
Mitglied: 112778
14.08.2013 um 10:30 Uhr
Da dein Gerät erst 3 Monate alt ist, geh zum Händler, bei dem du es gekauft hast. Du hast ja noch Gewährleistung.
Bitte warten ..
Mitglied: Pope35i
14.08.2013 um 10:30 Uhr
Hallo,
ich schätze ehr die Platte ist defekt, evtl aber auch nicht richtig Angeschlossen.
Hast keine Kollegen im Bekanntenkreis, die sich das mal mit dir Angucken können ?

Viele Grüße.
Bitte warten ..
Mitglied: Deepsys
14.08.2013 um 10:32 Uhr
Zitat von 112778:
Da dein Gerät erst 3 Monate alt ist, geh zum Händler, bei dem du es gekauft hast. Du hast ja noch Gewährleistung.
Hmm, deine Glaskugel ist besser als meine, wo steht das denn?

Wenn das so ist, dann gehe damit zum Händler, bevor du durch selberbasteln noch die Garantie verlierst!
Bitte warten ..
Mitglied: keine-ahnung
14.08.2013 um 10:33 Uhr
Zitat von Alexxi:
Da steht nur folgendes (weiß auf schwarz):
In jedem Fall angenehmer als schwarz auf weiss
Intel UNDI, PXE-2.0 (build 083)
[...]
Check cable Connection!
PXE-M0F: Exiting Intel PXE ROM
No bootable device.
Er wird keinen TFTP-Server finden

Such Dir einen pickeligen Adoleszenten und lass Dir Deine boot-Einstellungen "checken" ...

LG, Thomas
Bitte warten ..
Mitglied: Xolger
14.08.2013 um 10:35 Uhr
Hallo,

schau dir im BIOS doch mal die Bootreihenfolge an und ob deine Platte im Bios überhaupt erkannt wird.
Es ist schon eigenartig das er versucht über PXE (also übers Netzwerk) zu booten.


Gruß
Xolger
Bitte warten ..
Mitglied: Alexxi
14.08.2013 um 10:39 Uhr
Zitat von keine-ahnung:

Er wird keinen TFTP-Server finden

Wen wird er nicht finden? ;)

Ich packe glaube ich - wenn mir keiner einen Lösungsvorschlag geben kann den ich bewältigen kann - meine Siebensachen und gehe in den Informatikshop
Bitte warten ..
Mitglied: keine-ahnung
14.08.2013 um 10:45 Uhr
Zitat von Alexxi:
Ich packe glaube ich - wenn mir keiner einen Lösungsvorschlag geben kann
Das kann man so nicht behaupten ... der Lösungsvorschlag mit dem Adoleszenten ist IMHO nicht der schlechteste ...
den ich bewältigen kann - meine Siebensachen und gehe in den Informatikshop
Was immer ein Informatikshop ist ... nicht die schlechteste Idee, da mal vor Ort jemanden drauf schauen zu lassen, der sich mit dem Gekurkse ein wenig besser auskennt als Du

LG, Thomas
Bitte warten ..
Mitglied: 112778
14.08.2013 um 10:46 Uhr
@ deepsys

Zitat von Deepsys:
Hmm, deine Glaskugel ist besser als meine, wo steht das denn?

Da: http://www.administrator.de/forum/flimmern-nach-boot-213328.html#commen ...
Bitte warten ..
Mitglied: 112778
14.08.2013, aktualisiert um 10:51 Uhr
Zitat von Alexxi:
Windows-DVD war keine dabei

Die kannst du dir vom offiziellen Microsoft-Vertriebspartner Digital River legal downloaden:
http://easytopia.de/windows-7-home-premium-und-professional-direkt-down ...

und die ISO auf 'ne Scheibe brennen, dann hast du eine.
Bitte warten ..
Mitglied: Pope35i
14.08.2013 um 11:46 Uhr
Oder Einfach zum Händler gehen, wenn das Ding wirklich erst 3 Monate alt ist und schon mehrmals Fehler verursacht hat.

Viele Grüße.
Bitte warten ..
Mitglied: Alexxi
14.08.2013 um 12:15 Uhr
Leider erkennt dat Ding nichtmal die DVD...
Bitte warten ..
Mitglied: Ausserwoeger
14.08.2013 um 15:01 Uhr
Hi

Gehört zwar nicht zwar nicht zum thema und wird das Problem nicht lösen.
Aber ich muss es einfach los werden:

Ich bin sooooooo froh nicht mehr in einem Informatikshop zu arbeiten sondern in einer Firma in der ich meine Netzwerke betreue.

Zitat von keine-ahnung:
Was immer ein Informatikshop ist ... nicht die schlechteste Idee, da mal vor Ort jemanden drauf schauen zu lassen, der sich mit
dem Gekurkse ein wenig besser auskennt als Du

Seh ich genau so.

LG Andy
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 und Dual-Boot (2)

Frage von Jochem zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...