Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Boot- bzw Installationsvorgang bei Server2012R2

Frage Microsoft Windows Server

Mitglied: netlord

netlord (Level 1) - Jetzt verbinden

13.06.2014 um 16:29 Uhr, 1318 Aufrufe, 2 Kommentare, 1 Danke

hallo forum

ich habe vor eine server2012 installation vollautomatisch zu bewerkstelligen.

daher habe ich eine autounattended.xml erstellt. die installation funktioniert so weit, jedoch fehlen mir ein paar treiber.
von pe her kenne ich es dass ich die benötigten treiber gleich ins wim-file injizieren kann.

bevor ichs vergesse - es geht um low-level-raid-treiber, also welche ohne die das system nicht von platte starten würde.

aaaber - beim server2012 habe ich zwei wims - eine boot.wim und eine install.wim
diese sind sogar noch unterteilt - in der boot.wim habe ich folgende einträge


Details für Abbild: "boot.wim"

Index: "1"
Name: "Microsoft Windows PE (x64)"
Beschreibung: "Microsoft Windows PE (x64)"
Größe: 1.259.599.104 Bytes

Index: "2"
Name: "Microsoft Windows Setup (x64)"
Beschreibung: "Microsoft Windows Setup (x64)"
Größe: 1.807.026.073 Bytes

Der Vorgang wurde erfolgreich beendet.


und in der install.wim folgende:

Details für Abbild: "install.wim"

Index: "1"
Name: "Windows Server 2012 R2 SERVERSTANDARDCORE"
Beschreibung: "Windows Server 2012 R2 SERVERSTANDARDCORE"
Größe: 8.295.430.718 Bytes

Index: "2"
Name: "Windows Server 2012 R2 SERVERSTANDARD"
Beschreibung: "Windows Server 2012 R2 SERVERSTANDARD"
Größe: 14.224.139.704 Bytes

Der Vorgang wurde erfolgreich beendet.

wo müssen nun die treiber rein?

danke und gruß
netlord
Mitglied: certifiedit.net
13.06.2014 um 17:23 Uhr
Bringt dir sowieso nicht viel. Für einen effektiven Einsatz brauchst du einen Standardbausatz (d.h. optimalerweise Stangenserver) und die haben dann auch die entsprechenden Treiber schon im OS.

Gruß
Bitte warten ..
Mitglied: colinardo
14.06.2014, aktualisiert um 10:19 Uhr
Hallo netlord,
Zitat von netlord:
wo müssen nun die treiber rein?
wenn, dann müssen sie in das zweite Abbild der boot.wim und zusätzlich in jedes Installationsabbild der install.wim

Grüße Uwe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Windows 10
Windows 10 DVD boot (4)

Frage von yangtse zum Thema Windows 10 ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...