Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Boot Priority stellt sich nach Kaltstart wieder zurück

Frage Hardware Festplatten, SSD, Raid

Mitglied: miracle87

miracle87 (Level 1) - Jetzt verbinden

26.07.2008, aktualisiert 27.07.2008, 5120 Aufrufe, 6 Kommentare

Hallo!

Ich habe folgendes Problem: Im Rechner sind 2 Festplatten eingebaut, 1x über SATA (Master) und 1x über IDE (Slave) und werden sowohl beim Hochfahren, als auch vom BIOS erkannt. Windows bootet ganz normal, jedoch zeigt er die IDE-Festplatte weder im Arbeitsplatz, noch in der Datenträgerverwaltung an.
Im BIOS zeigt die so genannte Hard Disk Boot Priority standardmäßig die IDE-Festplatte Ch0 Slave an erster Stelle an, danach erst die Boot-Festplatte Ch2 Master (die SATA). Setze ich die Boot-Festplatte an erster Stelle, ist alles paletti und die 2. (IDE-)Festplatte wird in Windows problemlos erkannt - IDE-Treiber vom Mainboard sind auch installiert. Ebenso in Windows wird die 2. Festplatte erkannt, wenn ich beim Hochfahren über F12 das Boot-Menü aufrufe und die Bootfestplatte auswähle. Nach einem Neustart ist das Laufwerk auch noch zu erkennen, ebenso wenn ich den PC aus- und wieder einschalte. Lediglich nach einem Kaltstart setzt sich diese Boot Priority wieder zurück auf ihre Standardwerte und die Festplatten sind in Windows wieder weg.

Was kann ich tun, damit die Einstellung gespeichert bleibt, bzw. was kann ich tun, damit ich die IDE-Festplatte dauerhaft in Windows sehe?


Eckdaten:
Windows XP Professional mit Service Pack 2
Intel I945 Bios for 945GCM-52L F7
Boot-Festplatte: Western Digital WDC WD1600AAJS-75WAA0 160 GB (Master an IDE-Channel 2 über SATA)
Sekundäre Festplatte: Seagate Barracuda ST3500630A 500 GB (Slave an IDE-Channel 0 über IDE)

Vielen Dank schon einmal im Voraus!


Gruß

Marco
Mitglied: education
26.07.2008 um 23:15 Uhr
schon mal geschaut ob es ein biosupdate gibt für das board? vielleicht ist es ein bug in bios.

edit: oder einfach mal die biosbatterie tauschen.
Bitte warten ..
Mitglied: 67369
26.07.2008 um 23:22 Uhr
SATA kennt normalerweise keinen Master/Slave-Modus, daher ist eine SATA-Platte am SATA-Port immer Master.
IDE-Festplatten, die als Bootplatte dienen, müssen Master sein, sonst gibt es Fehlfunktionen. Der Master hat die Herrschaft über den Anschluss, der Slave ist nur der Sklave, der vom Master befehligt wird, so ist es vom Standard her vorgesehen. Normalerweise dürfte ein Slave ohne Master gar nicht funktionieren.

Ansonsten wird - wie schon erwähnt - die Batterie altersschwach sein.
Bitte warten ..
Mitglied: miracle87
27.07.2008 um 06:52 Uhr
Wie gesagt, die IDE-Platte dient nicht zum Booten, dafür ist die am SATA-Anschluss verantwortlich.
Und ein Bios-Update habe ich auch gemacht - ohne Erfolg.

Hmmm... ich kann mir eigentlich nicht vorstellen, dass die Batterie zu wenig Saft bringt, denn der Rechner ist erst 4 Tage alt...
Bitte warten ..
Mitglied: education
27.07.2008 um 09:01 Uhr
Hmmm... ich kann mir eigentlich nicht vorstellen, dass die Batterie zu wenig Saft bringt, denn der Rechner ist erst 4 Tage alt...

meinst du
weist du wie alt die Batterie war wo sie verbaut wurde? Wie lange das MB beim händler rum lag., beim grosshändler usw.

Hab vor 2 wochen Rechner auf gestellt. 2 Tage später hat sich der anwender beschwert das er sich nicht anmelden kann an seine Anwendung weil die uhrzeit nicht past. ok uhrzeit von hand neu gestellt. nächste tag wieder das prob. batterie getauscht seit dem läuft das teil.

so eine knopfzelle kostet 1€ .

Normalerweise dürfte ein Slave ohne Master gar nicht funktionieren.

es gibt board denen ist es egal ob master oder slave.
Bitte warten ..
Mitglied: miracle87
27.07.2008 um 12:24 Uhr
Ja, damit hast du natürlich schon Recht.
Nur komischerweise bleibt die Uhrzeit zum Beispiel ja gespeichert, es ist lediglich die Boot Priority, die sich immer wieder zurück setzt.

Naja, ich werde es wirklich einmal mit einer neuen Zelle versuchen.

Danke für deine Antwort. Jetzt habe ich wenigstens wieder einen Hoffnungsschimmer.

Ich werde hier berichten, wenn es daran lag.

Gruß
Marco

Edit: Bei dem Rechner meiner Eltern (das Problemkind) zeigt Everest eine Batteriespannung von 3,15 Volt an, bei meinem 2,05 Volt, was doch heißt, dass die erstgenannte mehr Saft bringt und dass es nicht an der Batterie liegen kann, oder? Denn bei meinem geht ja auch alles...
Bitte warten ..
Mitglied: miracle87
27.07.2008 um 13:55 Uhr
Ich habe das Problem lösen können!
Warum sich die Boot Priority immer umstellt weiß ich zwar immer noch nicht, aber das was ich erreichen wollte, ist, die IDE-Festplatte dauerhaft in Windows zu sehen - und das habe ich!

Nach kurzem Studieren der Bedienungsanleitung des Mainboards bin ich auf eine andere Einstellung im BIOS gestoßen.

Unter "Integrated Peripherals" gibt es eine Option, welche sich "On-Chip SATA Mode" schimpft und standardmäßig den Wert "[Auto]" hat. Den muss man umstellen auf "[Combined]" und darunter bei "PATA IDE Set to" den Standardwert "Ch.0 Master/Slave" auf "Ch.1 Master/Slave" und siehe da: Selbst nach einem Kaltstart bleibt diese Einstellung erhalten und das beste ist natürlich, dass ich das Laufwerk jetzt dauerhaft sehe!

Was es genau mit dieser Funktion auf sich hat, kann ich auch nicht sagen. Da sieht man aber einmal, wie man sich heute auf das weltweite Datennetz verlässt, ehe man das Handbuch zu Rate zieht. Frei nach dem Motto "Versuch macht kluch", bzw. "Probieren geht über Studieren" bin ich vorgegangen, als ich diese Option im Manual gefunden habe, welche ich nicht zuordnen konnte. Und zum Glück blieb bei Try and Error der Error aus und ich erzielte sogar den gewünschten Erfolg.

Und was lernen wir daraus? - Lest mehr Handbücher!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
Malwarebytes stellt Malwarebytes 3.0 Premium vor

Link von AnkhMorpork zum Thema Erkennung und -Abwehr ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Batch & Shell
Script zum Auflösen einer Ordnerstruktur und zurück gesucht (12)

Frage von websolutions zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...