Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Boot von einem WDS scheitert.

Frage Microsoft Windows Server

Mitglied: rony-x2

rony-x2 (Level 1) - Jetzt verbinden

16.07.2012 um 09:08 Uhr, 4999 Aufrufe, 3 Kommentare

Guten Morgen

da bei uns so langsam die Umstelleung auf Windows 7 beginnt, wollte ich mit der Installation und der Einrichtung eine WDS anfangen.
Die Sache ist ja kein Hexenwerk, ich habe auf einem extra Server alle Rollen für den WDS installiert und auch eingerichtet.

Installiert werden soll, Windows 7 Prof. 64Bit.
Die Startabbilder und Installationsabbilder hab ich alle hinzugefügt, wie auch viele Treiber verknüpft.

Es kam dann zum ersten Test - also das erstmal einen Rechner via PXE booten.
Mit großen Augen stellte ich fest, dass schon jemand anderes in unserem Team vor vielen Monaten einen PXE Server aufgesetzt hatte, um Linux zu booten - war ich wohl im Urlaub ;)

Ok, den Server deaktiviert, und geschaut, dass ich beim DHCP (DHCP und WDS sind unterschiedliche Server) den WDS eingetragen.

066 - Die IP-Adresse eingetragen
067 - \boot\x64\pxeboot.com

Der Rechner hat beim booten nun einen Fehler:

Status: 0xc0000098
File: \Boot\BCD

Nun steht der WDS in einem anderem Subnetz als der Rechner, auf dem die Installation testweise ausprobiert werden soll.

Auch habe ich vor dem Wochenende einige Problemlösungen von MS versucht. Z.B. "wdsutil /set-server /ArchitectureDiscovery:Yes"
welches mir aber nicht geholfen hat

Ich hoffe mal, ich habe das zu solch früher Stunde gut zusammengefast
Wenn ich etwas vergessen habe sollte, bitte anfangen zu leuchten ;)
Mitglied: catachan
16.07.2012, aktualisiert um 09:13 Uhr
Hi

lt. http://technet.microsoft.com/en-us/library/cc766320%28v=ws.10%29.aspx

Add DHCP options 66 and 67. Option 66 should be set to the Windows Deployment Services server, and option 67 should be set to boot\x86\wdsnbp.com .

VIelleicht hilfts

LG
Bitte warten ..
Mitglied: rony-x2
16.07.2012 um 10:22 Uhr
So, sieht gut aus

an den DHCP optionen lag es nicht direkt.
Ich habe jetzt ein x86 Abbild eingefügt.
Dann wurde schonmal ohne Fehler gebootet - aber weil ich WDS eig. mit einer kleinen Auswahl kenne, hab ich mal den Eintrag 067 zu "boot\x86\wdsnbp.com" geändert.

Nun kann ich auswählen, ob ich x86 oder x86-64 ausführen will - und booten tut er auch korrekt.
Jetzt meckert er zwar noch über fehlende Treiber - und da bau ich gerade rum :/
Aber ich hoffe/denke das bekomm ich hin

Danke
Bitte warten ..
Mitglied: catachan
16.07.2012 um 10:26 Uhr
Hi

freut mich. Dann bitte den BEitrag als gelöst markieren.

LG
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Memtest aus OS statt per Boot (5)

Frage von PharIT zum Thema CPU, RAM, Mainboards ...

Windows Server
gelöst WDS - mit optionalen Domain Auto-join? (1)

Frage von JiggyLee zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...