Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach dem booten bleibt der Monitor schwarz!

Frage Hardware Grafikkarten & Monitore

Mitglied: Wiesbadener

Wiesbadener (Level 1) - Jetzt verbinden

12.07.2007, aktualisiert 22:22 Uhr, 5809 Aufrufe, 2 Kommentare

Hallo zusammen,
ich hoffe Ihr könnt mir etwas weiterhelfen.
Ich habe heute eine neue Grafikkarte(Gainward Bliss 8600GTS) gekauft und will sie gegen meine alte ATI Karte austauschen.
Ich habe erstmal die ATI Treiber aus meinem XP Pro entfernt und alles auf Standart VGA eingestellt. Den PC runtergefahren, die Karte ausgetauscht und den PC neu gestartet.
Das BIOS läuft durch(am Anfang wird auch die neue Karte kurz angezeigt), aber direkt nach dem BIOS bleibt der Monitor schwarz!!!
Auch der Versuch im abgesicherten Modus zu starten hat kein anderes Ergebnis gebracht!!
Selbst der Start im VGA Modus half nicht!!!

Wer weiß Rat???

Mein System:
MB: MSI K8N Neo 4 Platinum, MS-7125 V1.0
RAM: 4 * 512MB MDT
CPU: AMD 3000+
Netzteil: Seasonic 500W
B.-System: Windows XP Pro SP2

Habe das Problem jetzt behoben.
1. Von Hand alle Treiber(die mit ATI anfingen) im System Ordner gelöscht!
2. BIOS zurückgesetzt.
Was jetzt genau geholfen hat, keine Ahnung!!! Wichtig, es funktioniert!!!!

Danke für eure mühe!!!
Hardy
Mitglied: mcberg
12.07.2007 um 21:12 Uhr
hi...

Hat die Karte nen eigenen Stromanschluss?

mfg
mcberg
Bitte warten ..
Mitglied: Unrealfighter
12.07.2007 um 22:22 Uhr
hi!

was passiert denn wenn du die alte karte wieder reinsteckst?

funktioniert es dann wieder?
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Grafikkarten & Monitore
gelöst Notebook externer Monitor wird bei Videos sporadisch schwarz (4)

Frage von Frankenstein zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...