Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim Booten Farbbild am TV aber ab Windows nur noch Schwarz-Weiss

Frage Multimedia Digitiales Fernsehen

Mitglied: ChuckyaliasJ154

ChuckyaliasJ154 (Level 1) - Jetzt verbinden

04.06.2008, aktualisiert 05.06.2008, 4959 Aufrufe, 4 Kommentare

Hi!

Ich arbeite jetzt schon lange an dem Problem, das mein TV Bild beim hoch fahren des PC`s farbe hat. Sobald es in den Windows Login Modus geht, ist die Farbe weg und das Bild schwarz weiss... Hat jemand eine Idee?

Alle Forenbeiträge gehen immer in Richtung Kabel, aber daran liegt es nicht. Ich habe die Vermutung das es an den schlechten Treibern von nVidia liegt!

Kennst jemand einen Trick wie ich das Bild wieder farbig bekomme? Einen Trick, Kniff oder einen Hack oder ähnliches?

Schon mal danke für die Antworten...


Jörg
Mitglied: Jere
05.06.2008 um 08:11 Uhr
Ich habe die Vermutung das es an den schlechten Treibern von nVidia liegt!

Ups, da hast du dich verschrieben, handelt es sich zufällig um eine ATI GraKa? ;)

Versuch doch einfach mal ein Treiberupdate und/oder die Standard Settings im Nvidia Steuerprogramm zu laden.
Bitte warten ..
Mitglied: ChuckyaliasJ154
05.06.2008 um 13:51 Uhr
Hallo Jere...

Danke für den Tipp... Bei der ATI hat tatsächlich das Update funktioniert... Jedoch habe ich noch einen nVidia Kandidaten... Bei der das nicht geklappt hat... Auch die Standarteinstellungen haben nicht geklappt...

Habe aber wie gesagt die Vermutung das es am Treiber liegt...

Zur allgemeinen aufklärung... 2 PC`s beide mit GraKa`s ein mal ATI ( Gelöst!!! ) und ein mal nVidia...

Aber beide haben das exakt gleiche Problem gehabt!

Gruß Jörg
Bitte warten ..
Mitglied: Jere
05.06.2008 um 14:21 Uhr
Mahlzeit!

Das sind doch schonmal gute Nachrichten!

Schmeiss doch die Treiber von nVidia runter,
baller die GraKa aus dem System und initialisiere
nach dem Neustart neu (Verdammt, mir fallen heute
keine passerenden Wörter mehr ein)

Gruß
J
Bitte warten ..
Mitglied: ChuckyaliasJ154
05.01.2009 um 21:10 Uhr
Kommt sapät, hat aber geklappt... Wer weiss warum die sich zerschossen haben mehrfach... hab das komplette System neu machen müssen und dann ging es auf mal...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Windows 10
Windows 10 DVD boot (4)

Frage von 132092 zum Thema Windows 10 ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (13)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...