Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Booten von Floppy funktioniert nicht

Frage Sicherheit Sicherheits-Tools

Mitglied: el3ment

el3ment (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 14:47 Uhr, 4138 Aufrufe, 6 Kommentare

Will bei mehreren Laptops mittels VS-Clean die Festplatten komplett Platt machen weil sich darauf sehr sensible Daten befinden.
Die Laptops haben kein Diskettenlaufwerk und ich nutze ein USB Floppy von NEC.
Das komische ist, dass bei manchen Laptops es ohne Probleme funktioniert von der Diskette zu booten und VS-Clean auszuführen.
Jedoch steige ich bei einigen nicht dahinter woran es liegt das er nicht von Diskette bootet.Direkt nach dem einschalten hört man deutlich wie das Diskettenlaufwerk erkannt wird(wird auch im BIOS angezeigt) jedoch bootet es nicht.
Im Bios ist selbstverständlich "boot from removeable disk --> NEC USB Floppy Disk Drive" eingestellt.
Woran könnte dies nun liegen?
Mitglied: TuXHunt3R
26.11.2007 um 14:19 Uhr
Check mal die Bootreihenfolge im BIOS. Wo die genau liegt, ist von BIOS zu BIOS unterschiedlich. Sehrwahrscheinlich musst du zuerst das Diskettenlaufwerk als erstes Bootmedium definieren, damit der PC von der Diskette bootet.
Bitte warten ..
Mitglied: parteyspeaka
26.11.2007 um 14:23 Uhr
wenn du VS-Clean benutzt sitzt du doch höchstwahrscheinlich in irgendeiner Behörde. Kann es vielleicht auch sein das das Notebook durch irgendeine Verschlüsslungssoftware geschützt ist die dir den Floppy-Zugriff verwehrt?? (SafeGuard oder ähnliches)

mfg
partey

Edit: gerade bstärkt sich der Gedanke da ich lese das es ein USB-Laufwerk ist. also bitte um Antwort.
Bitte warten ..
Mitglied: el3ment
26.11.2007 um 14:31 Uhr
richitg, ja safeguard verwenden wir auch aber auf den laptops wo das problem auftritt ist es nicht drauf!von daher hat es mit dem zugriffsrechten nichts zutun, denke ich.

@TuXHunt3R

habe oben schon erwähnt das bei der bootreihenfolge das disketten laufwerk ganz oben ist,in meinem fall heisst es eben "removeable device" --> da es ja ein usb floppy ist...!
Bitte warten ..
Mitglied: parteyspeaka
26.11.2007 um 14:35 Uhr
das hört sich irgendwie nach meinem ersten Leben als Bundeswehr-Admin an ^^.

Noch eine Frage dazu: War Safeguard da mal drauf oder ist es frisch aufgesetzt also das System. Weil dieses Szenario hatte ich auch schon. Wenns so wär müsstest du SafeGuard nochma aufspielen und die Rechte explizit so einrichten damit du Zugriff hast. (Ich hasse diese Software)

Wenn das System frisch ist bin ich mit meinem Latein auch langsam am Ende.

mfg
partey
Bitte warten ..
Mitglied: el3ment
26.11.2007 um 14:44 Uhr
richtig geraten =) !
ja safeguard war mal drauf aber er wurde danach komplett frisch aufgesetzt!
habe aber nun glaube ich die lösung gefunden bzw einen lösungsweg, an was es liegt was ich dadurch trotzdem nicht.
und zwar habe ich eifnach mal das bios zurückgesetzt,dann rebootet und danach wieder im bios das disketten laufwerk an erste stelle bei den bootoptionen gesetzt und voila es funktioniert...!
mich hat auch gewudnert das vorher immer ein ausrufezeichen vor dem usb floppy stand im bios, nach dem rücksetzen ist dieses verschwunden.
da soll mal einer durchblicken.naja hauptsache es funktioniert, waren wohl irgendwelche bios settings die nicht gepasst haben.

vielen dank für die schnellen antworten!
Bitte warten ..
Mitglied: parteyspeaka
26.11.2007 um 14:47 Uhr
dann bitte noch auf gelöst setzen.

danke

partey
Bitte warten ..
Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

CPU, RAM, Mainboards
gelöst UEFI Boot mit zB. Hirens Boot CD (33)

Frage von Fruehling2017 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...