Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein booten möglich mit angeschlossener externer USB-Festplatte

Frage Hardware

Mitglied: Joeiiii

Joeiiii (Level 1) - Jetzt verbinden

03.02.2007, aktualisiert 22.02.2007, 7588 Aufrufe, 7 Kommentare

Seit ein paar Tagen habe ich ein Problem mit meiner USB-Festplatte. Bisher funktionierte sie immer tadellos, aber nun ist ein booten mit angeschlossener Festplatte nicht mehr möglich. Die USB-Festplatte ist am Front-USB-Anschluß angestöpselt, aber es ändert auch nichts wenn man den Anschluß wechselt.

Wenn ich den PC einschalte und die Festplatte ist angeschlossen, dann erscheint nur der allererste Screen, und dann ist Stillstand. Der RAM wird NICHT eingelesen, die Laufwerke werden NICHT aufgelistet, der Zugriff aufs Bios ist NICHT möglich. Sobald ich das Kabel des Festplatte rausziehe wird der RAM angezeigt, die Laufwerke werden angezeigt, und mein Windows XP bootet ganz normal.

Wenn ich die Festplatte während des bootens wieder anstöpsle, dann bootet es fast bis zum Anmeldebildschirm hoch. Doch dann bleibt der Bildschirm schwarz, und zwar so lange bis man das Kabel wieder rauszieht. Dann kommt der gewohnte blaue WinXP-Anmeldebildschirm, und der Betrieb ist normal möglich.

Wenn ich unter XP die Festplatte anstöpsle, dann wird zwar im Gerätemanager angezeigt, daß ein USB-Massenspeichergerät vorhanden ist, allerdings mit einem gelben Rufzeichen. Wenn man weitergeht, dann steht da:

Das Gerät kann nicht gestartet werden. (Code 10)

Wie von Windows vorgeschlagen wurde, habe ich das Geräte aus dem Gerätemanager entfernt, und dann per Hardwareassistenten wieder installiert. Das Gerät wird wieder erkannt, aber Fehlercode 10 inkl. gelbes Rufzeichen wird weiterhin gezeigt.

Bei abgezogenem Kabel kann ich ja zum Glück ins Bios, aber auch da konnte ich nichts finden. Die Bootreihenfolge ist ganz normal auf Festplatte, CD-Rom und Floppy gestellt, und auch ansonsten wäre mir nichts aufgefallen. An Windows kann der Fehler eigentlich nicht liegen, denn Windows hat ja mit dem PC-Start (noch) nichts zu tun. Wie gesagt: Der Bildschirm friert direkt nach dem drücken des Powerknopfs ein. Danach rührt sich NICHTS mehr.... außer man zieht das Kabel ab.

Weiß da jemand Rat?

EDIT: Der PC ist ca. 3-4 Jahre alt, hat 2 x 256 MB RAM, Pentium 4 mit 2,66 Ghz
Mitglied: pcs90
03.02.2007 um 21:53 Uhr
Moin,
hast du es schon einmal mit nem anderen kabel probiert.
Bitte warten ..
Mitglied: Joeiiii
03.02.2007 um 22:00 Uhr
Ja, habe ich versucht. Ich habe ja noch eine andere USB-Festplatte und da ist das selbe (nicht das gleiche) Kabel. Damit funktioniert es genauso NICHT
Bitte warten ..
Mitglied: pcs90
03.02.2007 um 22:13 Uhr
Ich hatte das selbe problem mit meiner TV-Karte (Code 10) und das lag daran dass der PCMCIA-Anschluss kaputt is, aber da du sagst du hast schon nen anderen anschluss probiert, fällt mir im moment auch kein neuer tip ein.
Bitte warten ..
Mitglied: UdLacio
04.02.2007 um 11:36 Uhr
SO was kann eigentlich nur an drei verschiedenen Sachen liegen:

1) USB - Kabel --> ausgeschlossen
2) Festplatte
3) IDE zu USB Adapter

Bau doch einfach mal die Festplatte aus dem Gehäuse und klemm sie direkt an deinen Rechner an.

Ciao
Bitte warten ..
Mitglied: Joeiiii
04.02.2007 um 12:53 Uhr
Bau doch einfach mal die Festplatte aus dem
Gehäuse und klemm sie direkt an deinen
Rechner an.

Ciao

Danke für den Tip. Um ehrlich zu sein: Auf diese Idee wäre ich im Leben nicht gekommen. Die Festplatte läuft, alle Daten sind da.... alles in Ordnung.

1000 Mal DANKE!!!!!!!!!
Bitte warten ..
Mitglied: ditpro
06.02.2007 um 20:32 Uhr
Gehe bei angeschlossener USB Festplatte in das BIOS und ändere die Bootreihenfolge so, dass die interne Festplatte höher gelistet wird als die USB Festplatte.
Bitte warten ..
Mitglied: Joeiiii
22.02.2007 um 20:44 Uhr
Gehe bei angeschlossener USB Festplatte in
das BIOS und ändere die Bootreihenfolge
so, dass die interne Festplatte höher
gelistet wird als die USB Festplatte.

Daran lag es wohl kaum, denn es wurde ja nicht mehr gebootet. Abgesehen davon: Die Bootreihenfolge bevorzugte ohnehin die eingebaute Festplatte. Außerdem war es nicht möglich bei angeschlossener Festplatte ins BIOS zu kommen

Der Fehler lag augenscheinlich am Festplattengehäuse dieses externen "Teils". Die ausgebaute Platte lief einwandfrei, und mit dem neuen exernen Gehäuse läuft es auch einwandfrei.

Das Problem ist jedenfalls behoben

Nochmals Danke.
Bitte warten ..
Ähnliche Inhalte
Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst USB Boot fehlt (3)

Frage von xbast1x zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Windows Server
Drucker per GPO auf Userebene freigeben (9)

Frage von Stefan007 zum Thema Windows Server ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...