Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Booten vom Stick dauert LANGE

Frage Hardware Speicherkarten

Mitglied: knirschke

knirschke (Level 1) - Jetzt verbinden

03.05.2010 um 13:55 Uhr, 7912 Aufrufe, 7 Kommentare

Liebe Leute,

habe mir ein Win7PE auf einen USB-Stick gespielt; es läuft sehr schön, ABER :
auf meinem Rechner (Pentium 4/ 2.99MHz) braucht das System 10 min zum Booten; auf einem anderen
(Medion Akoya, ca 1 Jahr alt) braucht es knapp 2 Minuten.

Im Bios ist USB 2.0 aktiviert.

Woran mag das liegen ?

Tia - Ekkehard
Mitglied: H41mSh1C0R
03.05.2010 um 13:58 Uhr
also wenn mein Rechner mit 2.99 Mhz takten würde würde der definitiv mehr als 2 minbrauchen zum booten, wenn er es überhaupt schaffen würde innerhalb einer erträglichen Zeit. =)
Bitte warten ..
Mitglied: knirschke
03.05.2010 um 14:04 Uhr
Au weh - wo Du recht hast, hast Du recht.
Ich komme noch aus der EDV Steinzeit

Also ein Update : 2.99GHz hat der Prozessor
Bitte warten ..
Mitglied: H41mSh1C0R
03.05.2010 um 14:33 Uhr
Ansonsten was für ein Stick? Wie ist das Benchmarkverhalten bei Schreib-/Lesezugriffen?
Welche USB-Ports wurden benutzt?
Onboard vom Backpanel oder welche die per Kabel vom Board geholt wurden?

Ist zwar schon lange her, aber hab das mal gehabt das zwar überall USB 2.0 draufstand aber bei denen in der Frontblende nicht die gleiche Performance kam wie die die im Backpanel verbaut waren.
Bitte warten ..
Mitglied: knirschke
03.05.2010 um 14:42 Uhr
Der Stick ist ein SanDisk 8GB...

Dem Hinweis mit den evtl verschiedenen Ports werde ich mal nachgehen.
Der Stick war bis jetzt - glaube ich jedenfalls - immer am Front Panel, und
da geht ein Kabel hin. Ich probier das gleich mal aus...

Bis denne...
Bitte warten ..
Mitglied: knirschke
03.05.2010 um 15:02 Uhr
Leider war's das nicht.
Danke - hätt' ja sein können...
Bitte warten ..
Mitglied: cardisch
03.05.2010 um 15:20 Uhr
Hi Knirschke...

Nimm drei unterschiedliche Rechner und immer ein und denselben Stick und alle sind unterschiedlich schnell.
Ich musste mal firmenintern Tests machen (da ging es um blosses kopieren), da hatte ich unterschiede wie Tag und Nacht.
von 2 Minuten für vielleicht 3,5 GB bis hoch zu 20 Minuten.
Es kristallisierte sich damals raus, das gerade die Kombi aus Intel CPU und Chipsatz immer recht flott war, Intel/Via (mehr konnte ich nicht testen) eher träge.
Ob Front und Backplane USB war messbar aber noch innerhalb einer Messtoleranz von 10 Sekunden.

Wenn langsam, dann kann man an diesem einen PC nicht viel machen, zumindest aus meiner Erfahrung.

Gruß

Carsten
Bitte warten ..
Mitglied: LotPings
03.05.2010 um 16:27 Uhr
Zitat von cardisch:
Wenn langsam, dann kann man an diesem einen PC nicht viel machen, zumindest aus meiner Erfahrung.

Es gibt etliche Mainboards mit unsauber programmierten BIOS, entweder ist USB schnell und sie beherschen die CPU-Stromsparmodi nicht, oder umgekehrt.
Ein BIOS-Update könnte dann ggfs. helfen.

Gruß
LotPings
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst SBS2011 Selbst ausgegebenes Zertifikat wird erneuert dauert lange (10)

Frage von Freizeitmanager zum Thema Windows Server ...

CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...