Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows XP

Booten bei XP Neuerdings Endlosschleife

Mitglied: 58396

58396 (Level 1)

04.12.2007, aktualisiert 05.12.2007, 3834 Aufrufe, 6 Kommentare

Seit ca. 2 Wochen muckt unser Laptop (4 Jahre alt, Acer TravelMate 290) rum. Manchmal wurde ohne Vorwarnung der komplette Bildschirm weiß, man konnte nur noch abschalten. Danach war hochfahren problemlos möglich.
Das Problem trat sehr unregelmäßig auf; manchmal nach ein paar Minuten, dann wieder Stunden problemloser Lauf. Keine bestimmten Vorgänge, passierte auch schon mal im Leerlauf. Allerdings ist es NIE passiert, wenn Musikwiedergabe gelaufen ist!

Everest zeigt, dass die Temperatur (HD) nicht über 45 grad steigt. Wir bilden uns aber ein, dass der Lüfter früher während des Arbeitens ab und an angesprungen ist, was er jetzt nur beim Hochfahren kurz tut.

Vorgestern dann ein anderer Absturz: Bildschirm wird schwarz, Rechner versucht sich von selbst neu zu starten; ohne Erfolg. Also abgedreht und wieder aufgedreht => alles wieder normal.
Gestern dann selbes Spielchen: nach ca. M0 minuten (auch hier lief Musikwiedergabe) wurde Bildschirm schwarz, Rechner kommt nicht mehr hoch. Aus- einschalten hilft, aber nach wenigen Minuten ist der Rechner auf dieselbe Art wieder abgeschmiert. Jetzt kam er auch nach aus- einschalten nicht hoch. Es ging bis zur Prüfung "keine bootfähige CD eingelegt" und fing von vorne an. Wenn der Computer länger vom Netz genommen wurde, konnte man wieder 2 minuten normal arbeiten bevor er selbe Symptome zeigte. Im BIOS die Bootreihenfolge ändern (erst HD, dann erst CD) hat keine Veränderung gebracht.

Wer weiß Rat, woran es liegen könnte?

lg
Christoph
Mitglied: Enabra-Tain
04.12.2007 um 11:24 Uhr
Ich würde die HDD des Notebooks an einen anderen PC hängen (via USB-HDD Adapter) und die Daten sichern, danach ein komplettes Restore machen.
Also Windows völlig neu aufsetzen...
Wenn das Problem dann wieder auftritt, ohne dass die Daten vom anderen PC restored wurden, würde ich auf ein Wärmeproblem schliessen. Es muss nicht immer die HDD sein, die zu warm ist. Was sagt Everest denn zur CPU- und Mainboardtemperatur? Alle Lüfter frei? Alle Luftöffnungen frei?
Wenn das Board oder die CPU bereits einen Hitzeschaden haben (aus früherer Zeit), dann kann's auch daran liegen.
Ich hatte mal solchen Fall, da hatte Töchterchen den Laptop im laufenden Betrieb in die Notebook-Tasche gelegt. Sie dachte, wenn sie ihn zumacht, geht er aus, er war aber vom Vater auf Dauerbetrieb gestellt worden. Ihr fiel dann das Ganze auf, weil ein Summen aus der tasche kam und sie hat ihn rausgenommen. Danach liess sie ihn stehen, er ging ja noch.
Erst 4 Monate (!) später kam Papa dann zu uns und wir rätselten erst, denn das Wärmeproblem war nirgends zu entdecken, aber der Fehler liess auf Wärmeproblem schliessen...

Gruss,

ET
Bitte warten ..
Mitglied: Echinus
04.12.2007 um 13:24 Uhr
Das ist eine Möglichkeit..

Ich würde zuerst aber irgend eine Live CD herunterladen (z.B irgendein Linux) und mit dieser CD Booten, wennn das Problem weiterhin besteht, so ist die Chance sehr gross, dass das Problem an der Hardware liegt..

Funktioniert die Live CD aber ohne Probleme, kopiere die Files auf eine externe Harddisk und Installiere Windows neu... (geht auch in der Live CD, wenn die Externe HD mit FAT formatiert wurde, oder das Linux schreiben auf ein NTFS system unterstützt)

Hoffe das Hilft dir...


Beste Grüsse
Echinus
Bitte warten ..
Mitglied: Enabra-Tain
04.12.2007 um 13:35 Uhr
@Echinus:
Protest!
Knoppix 5 als DVD bzw. CD kann mittlerweile auch schon NTFS schreiben, ohne dass das ROOT-Passwort geknackt werden muss...

@Live-CD
Da hatter aber auch wieder recht, dass ich das vergessen habe... *tztztz* Muss am Alter liegen... Altersdemenz trifft eben fast jeden!
Unter www.knopper.net findet man (und frau) die neueste Version von Knoppix. Ist ein Live-Linux... ;o)

Gruss,

ET
Bitte warten ..
Mitglied: 58396
05.12.2007 um 07:49 Uhr
Hallo!

Everest sagt zur CPU-Temperatur gar nichts (entweder gibt es dort keinen Sensor, oder es findet ihn nicht).

Wir haben inzwischen das BIOS über den J1 reseted, aber keinerlei Änderung.

Die Acer-Supporthotline vermutet einen Schaden an der Grafikkarte, somit Motherboard. Da das ca. 400 Euro kostet und der Laptop 4 Jahre alt ist, stellt sich die Frage nach der Sinnhaftigkeit. Zudem findet man im Web mehrere Einträge, nach denen sich das neue Mainboard nach <1 Jahr wieder verabschiedet.

Laut einem Blog (http://ghostdog19.wordpress.com/2007/04/13/heute-habe-ich-das-erste-mal ...) könnte es ein loser Bauteil sein?! Haben den Laptop gestern zerlegt, aber auf Anhieb nichts gefunden (um 23 uhr...).

Was meint ihr zu dieser Theorie?

lg
Christoph
Bitte warten ..
Mitglied: Enabra-Tain
05.12.2007 um 10:36 Uhr
Muckel...
Ganz ehrliche Meinung...?
Kauf ein neues Laptop...! Erstens hast zuviel Trouble (auch im Nachhinein) mit dem Teil, zweitens kostet es viel zu viel wenn Du es reparieren lassen würdest... Alter, Technik und Betriebssystem im Hinblick auf den zu zahlenden Preis lässt einen Neukauf empfehlen...
Bitte warten ..
Mitglied: 58396
05.12.2007 um 13:12 Uhr
wir haben das mehr oder weniger auch schon beschlossen...

trotzdem danke!
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Neuerdings störende Werbung auf Tablets
gelöst Frage von LochkartenstanzerAdministrator.de Feedback15 Kommentare

Moin, Seit einiger Zeit fällt mir auf, daß hier auf der Seite unten "schwebende" Werbung eingeblendet wird, die bis ...

CPU, RAM, Mainboards
Rechner startet und geht aus - Endlosschleife
Frage von grinserCPU, RAM, Mainboards17 Kommentare

Guten Tag! Mein eigener Rechner hat vor einiger Zeit den Geist aufgegeben. Schon zum zweiten mal ist mir das ...

Microsoft Office
Endlosschleife im PowerPoint-Viewer 2010
gelöst Frage von SarekHLMicrosoft Office2 Kommentare

Hallo zusammen, wie kann ich mit dem PowerPoint-Viewer 2010 eine Präsentation in Endlosschleife immer wieder durchlaufen lassen? Danke im ...

Windows 10
"Installationsfehler" führt zu einer Endlosschleife
Frage von ToygunWindows 105 Kommentare

Ein Kunde hat gestern abend das Windows 10 creators an einem seiner Clients gestartet. Seit heute morgen bleibt er ...

Neue Wissensbeiträge
CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 2 StundenCPU, RAM, Mainboards1 Kommentar

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 15 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 22 StundenDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 1 TagMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement23 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
TEMP-Profile
Frage von Forseti2003Windows Server13 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör12 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...