Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootfehler bei Win 98

Frage Microsoft

Mitglied: Mr.correct

Mr.correct (Level 1) - Jetzt verbinden

25.11.2004, aktualisiert 26.11.2004, 7720 Aufrufe, 6 Kommentare

Beim Booten meines alten Win 98 OEM gibt es immer eine DOS-Fehlermeldung

Nachdem ich mir vor einiger Zeit einen neuen Computer zugelegt habe wollte ich meinen alten bereinigen und habe ihn formatiert. Ich habe alles wieder installiert und nach dem Installieren des Bluetooth Gerätes kam eine DOS- Fehlermedung. Ich fragte bei einigen Bekannten nach, doch die konnten mir nicht wirklich weiterhelfen. Die Fehlermedung lautet wie folgt:

" Eine Gerätedatei zum Ausführen von Windows oder einer Anwendung wurde nicht gefunden.
Die Windows-Registrierung oder dei System.ini verweist auf die nicht mehr vorhandene Gerätedatei.
Wenn die Datei absichtlich gelöscht wurde, deinstallieren Sie die entsprechende Anwendung mit dem Deinstallations- bzw. Installalationsprogramm.
Um weiterhin mit der Anwendung zu arbeiten, installieren Sie diese neu.

vnetsup.vxd"

Diese Meldung gibt es dann noch mal für:

vredir.vxd
dfs.vxd

Ich kann dann zwar booten, aber ich hätte die Meldung trotzdem möglichst gerne weg. Kann mir jemand helfen??
Mitglied: 3598
25.11.2004 um 16:08 Uhr
Hi,

das Problem tritt häufig auf, wenn bei der Netzwerkinstallation irgendwas schief gegangen ist.

Am besten im abgesicherten Modus das Netzwerk komplett deinstallieren und dann noch mal neu drauf.

Mario
Bitte warten ..
Mitglied: Mr.correct
25.11.2004 um 20:42 Uhr
Ich habe beim ersten Mal einen Bekannten gefragt und nach verschiedenen möglichen Lösungswegen, die alle nicht funktioniert haben, habe ich nochmals formatiert und alles neu installiert. Nachdem ich Modem und Bluetooth installiert hatte, trat der Fehler wieder auf.
Bitte warten ..
Mitglied: 2795
26.11.2004 um 08:42 Uhr
Hi,

es kann sein das es sich hier um Einträge aus der system.ini handelt.
Ruf "sysedit" auf und schau in der system.ini nach. Dort kannst du die Treiber mit
einem Semikolon abschalten.


Kerl
Bitte warten ..
Mitglied: Mr.correct
26.11.2004 um 12:59 Uhr
Ich habe in der System.ini und im regedit nachgeschaut. Ich habe nur im regedit etwas gefunden. Das Abschalten habe ich schon vor dem 2. formatieren probiert. Dann tauchen zwar die Dateinamen nicht mehr auf, aber dei Fehlermeldung gibt es nach wie vor.
Bitte warten ..
Mitglied: 2795
26.11.2004 um 18:47 Uhr
Hi,

das ist schlecht! Bleibt die Variante "neue Treiber" uind darauf achten ob sie für
Win98 oder Win98SE sind.

Kerl
Bitte warten ..
Mitglied: Mr.correct
26.11.2004 um 22:16 Uhr
Ich werd mich mal umgucken und ausprobieren. Dann schreib ich mal wieder rein.
Danke an alle für die Mühe!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(1)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
Backup-Strategie für Testlabor mit 10 Win-Testrechnern (4)

Frage von Hyperion69 zum Thema Backup ...

Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (37)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (21)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Exchange Server
Shared Namespace und Standortwechsel eines Benutzers (17)

Frage von Hampek zum Thema Exchange Server ...