Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bootmanager nach abgebrochener Installation Server 2008r2

Frage Hardware Festplatten, SSD, Raid

Mitglied: dbox3

dbox3 (Level 1) - Jetzt verbinden

19.04.2014, aktualisiert 20.04.2014, 3662 Aufrufe, 5 Kommentare

Hallo,
ich habe folgendes Problem, für das ich noch keine funktionierende Lösung gefunden habe.
Ausgangssituation: LSI MegaRAID 9266-4i Controller auf einem ASUS P9X79 WS Mainbord mit zwei gleichen Festplatten von Hitachi in einem RAID 0-Verbund. Darauf installiert Win 2008r2-Server. Eine 3. FP ist auch am RAID-Controller zur Sicherungszwecken angeschlossen. Darüber hinaus eine weitere FP direkt am Intel-Controller des Mainboards. Das ganze funktionierte problemlos, bis ich beschlossen habe, auf der letzten FP , die direkt am C600 Intel-Controller des Mainboards angeschlossen ist, ein Windows 7 zu installieren. Diese Installation wurde vorzeitig abgebrochen, seitdem Startfehler: bootmgr fehlt Neustart mit STRG+ALT+ENTF.
Wenn ich von der Windows-2008r2-DVD starte, und anschliessend die RAID-Treiber lade, findet er trotz geladener Treiber kein OS und keine FP, die am RAID angeschlossen sind.
Ich habe vom zuvor vorbereiteten USB-Stick mit vorhandenen Treibern gestartet, die BCD-Datei gesichert und danach editiert, indem ich unter bootmgr device partition=C: eingestellt habe. Danach habe ich den Rechner vom RAID gestartet. Da er jedoch offensichtlich keine RAID -Treiber lädt, startet die Windows-Reparatur, die jedoch auch fehlschlägt , da offensichtlich keine RAID-Treiber vorhanden sind. Wenn ich dann die Treiber manuell lade, findet er trotzdem kein OS und erkennt auch keine Festplatten am RAID. Es lässt sich nur noch die Eingabeaufforderung aufrufen und bei anderen Optionen kommt ein Fehler. (mountvol zeigt immer noch keine am RAID angeschlossenen Festplatten.) Als ob das nicht genug wäre: beim Neustart werden zwar vom LSI-BIOS die angeschlossenen Laufwerke angezeigt, WebBIOS lässt sich jedoch nicht aufrufen, sondern nach drücken von Ctrl+H startet wieder die Windows-Reparatur. Seitdem findet BCDEDIT keinen bootmgr, auch wenn ich vom USB-Stick starte und alle Laufwerke sichtbar sind.
StorCLI startet durch Ctrl+Y, jedoch kenne ich mich damit nicht ausreichend aus, um zumendest die Startkonfiguration anzeigen zu lassen. Im BIOS vom Mainboard habe ich nichts geändert.
Die Lösung ist möglicherweise einfach, nur komme ich irgendwie nicht darauf. Wer kann helfen?
Mitglied: orcape
LÖSUNG 20.04.2014, aktualisiert um 13:17 Uhr
Hi dbox3,
lade Dir mal den SuperGrub herunter und brenne Dir das Ding auf eine CD.
http://www.tecchannel.de/storage/tools/2029068/super_grub_disk_bootload ...
Sollte auch unter Windows funktionieren.
Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
20.04.2014 um 13:18 Uhr
Zitat von dbox3:

Das ganze funktionierte problemlos, bis ich beschlossen habe, auf der letzten FP , die direkt am C600 Intel-Controller des Mainboards angeschlossen ist, ein Windows 7 zu installieren.

Wenn es dem Esel zu Wohl wird. ....

Diese Installation wurde vorzeitig abgebrochen, seitdem Startfehler: bootmgr fehlt Neustart mit STRG+ALT+ENTF.

Wie wäre es das ursprüngliche Vorhaben abzuschließen und das Windows 7 draufzuinstallieren. dann hat man zumidenst ein win7 als Basis, um weiter Versuceh zu unternehmen. ggf. reicht es dann einfach noch per bcdedit oder easyBCD Dein "altes" OS einfach ins Bootmenü aufzunehmen.

Wenn ich von der Windows-2008r2-DVD starte, und anschliessend die RAID-Treiber lade, findet er trotz geladener Treiber kein OS und
keine FP, die am RAID angeschlossen sind.

Dann hast Du die falschen Treiber.

Ich habe vom zuvor vorbereiteten USB-Stick mit vorhandenen Treibern gestartet, die BCD-Datei gesichert und danach editiert, indem
ich unter bootmgr device partition=C: eingestellt habe.

Hast Du auch die richtige Partition C? Namen sind nämlich Schall udn rauch. Device-IDs sind das richtige.

Danach habe ich den Rechner vom RAID gestartet. Da er jedoch
offensichtlich keine RAID -Treiber lädt, startet die Windows-Reparatur, die jedoch auch fehlschlägt , da offensichtlich
keine RAID-Treiber vorhanden sind. Wenn ich dann die Treiber manuell lade, findet er trotzdem kein OS und erkennt auch keine
Festplatten am RAID.

s.o. Es sind dann definitiv die falschen Treiber (oder Deine Hardware ist kaputt).

Die Lösung ist möglicherweise einfach, nur komme ich irgendwie nicht darauf. Wer kann helfen?

Schnapp Dir eine Knoppix-DVD und starte mal davon. Normalerweise findet die auch entsprechende RAIDs und Du kannst mal schauen, woran es hängt. ggf kannst Du damit sohar syslinux oder grub auf Deinen HDDs klatschen, die Dir dann deinen bootmgr laden und starten.

lks
Bitte warten ..
Mitglied: dbox3
20.04.2014 um 13:23 Uhr
Danke für den Tipp orcape. Ich habe das Problem mittlerweile gelöst. Und zwar habe ich die Installation von Windows 2008 auf die bereits bestehende Installation drüber gebrutzelt. Danach die Partition von einer vorhandenen Sicherung mit wbadmin wiederhergestellt und alles geht wieder. Das Tool wäre sicher eine einfachere Lösung. Das Tool habe ich mir vorsichtshalber heruntergeladen.
Bitte warten ..
Mitglied: Lochkartenstanzer
20.04.2014 um 13:24 Uhr
Zitat von dbox3:
Und zwar habe ich die Installation von Windows 2008
auf die bereits bestehende Installation drüber gebrutzelt.

o.k. Manchmal helfen auch Holzhämmer.

lks
Bitte warten ..
Mitglied: orcape
20.04.2014 um 13:41 Uhr
o.k. Manchmal helfen auch Holzhämmer.
Man muss doch auch mal Glück haben.
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows 8 Installation nicht möglich, Problem im Bootmanager?
gelöst Frage von Julien94Windows 88 Kommentare

Halllo liebes Mitglieder des Administrator-Boards. Ich habe ein Problem mit einem Medion Akoya Laptop und bin schon fast am ...

Server-Hardware
Server-Schrank - Kunststoff-Teil abgebrochen
gelöst Frage von JanomineServer-Hardware11 Kommentare

Hallo Community, mir ist beim Transport unseres Racks ein kleiner Kunststoff Bügel abgebrochen, scheint nicht weiter schlimm zu sein, ...

Vmware
VMWARE : Installation von Windows Server 2012RT wegen Microsoft Lizenzbedingungen abgebrochen.
Frage von drapoelVmware13 Kommentare

Hi, ich habe VMWARE Player installiert und würde geren das ISO "9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_DE-DE-IR3_SSS_X64FREE_DE-DE_DV9.ISO" virtualisieren (Installieren). Ich habe dies mit VirtualBOX ...

Windows Installation
Windows 10 BootManager -Windows Bootmanager allgemein Frage
gelöst Frage von konstrukt777Windows Installation13 Kommentare

Hallo zsm. kurze Erklärung : ich habe eine SATA 3 500 GB NTFS Festplatte (intern) für Testzwecke. 1 partition, ...

Neue Wissensbeiträge
Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 17 MinutenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 14 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 18 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 18 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...