Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootmenü konfigurieren

Frage Microsoft Windows Server

Mitglied: Rene1981

Rene1981 (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 15:05 Uhr, 5806 Aufrufe, 6 Kommentare

Hallo allerseits,

Ich habe folgendes Problem: Ich habe auf meinem Rechner Win XP installiert und jetzt nur mal zum testen eine weitere Festplatte eingebaut au der ich Windows Server 2003 Ent. Installiert habe! Allerdings ist der Testzeitraum für Server 2003 abgelaufen und ich habe die Platte wieder ausgebaut!

Jetzt zu meinem Problem!
Im Bootmenü erscheint es immer noch und ich habe keinen Plan wie ich es da raus bekomme?
Mitglied: 2P
20.09.2005 um 09:57 Uhr
Hallo!

Du musst einfach nur in der Datei c:\boot.ini (mit Notepad öffnen) die entsprechende Zeile für die Serverinstallation löschen. Das wars schon.

bis dann ...
Bitte warten ..
Mitglied: Rene1981
20.09.2005 um 10:18 Uhr
Super Vielen vielen Dank!!!

Hat alles super geklappt!

Tschüß bis zum nächsten mal
Bitte warten ..
Mitglied: ybBln
20.09.2005 um 10:32 Uhr
In den Ordneroptionen alle Dateien anzeigen lassen, auch Systemdateien.
Auf der ersten Partition Deiner Festplatte befindet sich nun die boot.ini.
Sie ist erstmal schreibgeschützt - das Häckchen hierfür in den Eigenschaften dieser Datei entfernen.
Das Öffnen erfolgt bei mir zumindest schon standardmäßig mit dem Windows-Editor, aber Notepad ist auch okay.
Jetzt sieht sie vermutlich in etwa so oder so ähnlich aus (Beispiel):

[boot loader]
timeout=30
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Da Du den Windows 2003 Server hinterher installiert hast, reicht es noch nicht aus, einfach nur die Zeile
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /fastdetect
herauszulöschen, denn sie kommt unter Default nochmal vor. Der Default-Pionter muß so geändert werden, dass er auch auf Dein Windows XP wieder zeigt.
In diesem Beispiel müsste also aus
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
folgende werden:
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

Schreibschutz und Ordneroptionen nach Bedarf wieder zurückändern.

Gruß - ybBln

[edit] Da war ich wohl zu langsam hätte gedacht, die kürzere Erklärung reicht vielleicht noch nicht.
Bitte warten ..
Mitglied: Rene1981
20.09.2005 um 13:32 Uhr
Hallo ybBln,

Vielen Dank für deine ausführliche Beschreibung! Aber ich hatte noch ein boot.ini/backup
gefunden mit dem Stand von, vor meier Installation.

Also wie gesagt trozdem viel Dank!
Bitte warten ..
Mitglied: Biber
20.09.2005 um 14:17 Uhr
@ybBln

Dann stell doch Deine Beschreibung als Tutorial neu rein. Wird doch dreimal am Tag gefragt.

Werde auch immer auf Dich verweisen

Grüße
Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: ybBln
20.09.2005 um 15:05 Uhr
Hallo Frank,
oh Gott, ich denke als Tutorial eignet es sich in der Form wohl noch lange nicht - noch zu viele mögliche Fragen für Klickibunti-User Mir fehlt auch etwas Erfahrung, mögliche Fragen vorherzuahnen.
Gruß - ybBln
Bitte warten ..
Ähnliche Inhalte
Microsoft
Bootmenü über Teamviewer?
Frage von icke68746Microsoft3 Kommentare

Hallo alle Miteinander! Ich warte einen Rechner über Teamviewer, auf dem zwei Betriebssysteme (Ubuntu und Windows 7) installiert sind. ...

Ubuntu
Grub2 - Bootmenu ausblenden
gelöst Frage von tirenietsUbuntu5 Kommentare

Grüß euch, kurz zur Infrastruktur: 1x Ubuntu Server(Version 14.04.1 LTS) Grub2-Version: 2.02~beta2-9ubuntu1 Was ist das Problem: Wir haben auf ...

Hardware
Bootmenü mit USB-Tastatur?
gelöst Frage von Leogal0010Hardware1 Kommentar

Hey, Administratoren! Ich habe ein problem mit meinem (etwas älterem) PC. Und zwar habe ich mir eine neue Tastatur ...

Windows Installation
booten von USBstick mit NANO Server - Bootmenue (GPT?) überschrieben
gelöst Frage von mukknmohreWindows Installation11 Kommentare

hi ich wollte den nano server ausprobieren - ich habe mittels "nano server image builder" tool ( ) einen ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 31 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...