Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Bootpartition bei Windows-7-Upgrade-Installation?

Frage Microsoft

Mitglied: fabgg6

fabgg6 (Level 1) - Jetzt verbinden

15.11.2009, aktualisiert 15:02 Uhr, 7399 Aufrufe, 6 Kommentare

Kann es sein, dass Windows 7 keine versteckte 100-MB-Boot-Partition anlegt, wenn man eine 32-Bit-Upgrade-Installation vom zunächst installierten Windows XP aus startet? Weiß da schon jemand Bescheid?
Mitglied: DerWoWusste
15.11.2009 um 15:24 Uhr
Wie willst Du denn von xp aus upgraden, ein Upgrade geht nur von Vista aus.
Bitte warten ..
Mitglied: fabgg6
15.11.2009 um 15:52 Uhr
Microsoft nennt es Upgrade. Man startet den PC, lässt XP komplett hochfahren, legt die Windows-7-DVD ein, startet Setup.exe und kann dann eine Neuinstallation wählen. Dabei werden der alte Windows-Ordner in Windows.old umbenannt und der alte Programme-Ordner liegen gelassen (der neue heißt ja Program Files). Danaben installiert sich Windows 7 komplett neu, ohne sich um irgendwelche Einstellungen von XP zu kümmern. Danach kann man die alten Ordner löschen, muss aber alle Programme neu installieren. Portable Apps kann man aber auch gleich aus dem alten Ordner heraus ausführen.
Bitte warten ..
Mitglied: Mike.ekiM
15.11.2009 um 16:13 Uhr
Versteh ich den Sinn nicht drin! Dann kannst die Kiste gleich platt machen und sauber hochziehen!
Bitte warten ..
Mitglied: fabgg6
15.11.2009 um 16:19 Uhr
Alle Studentenversionen und auch die Family-Packs sollen angeblich nur diese Upgrade-Version enthalten. Damit soll sichergestellt werden, dass man tatsächlich über eine gültige Windows-Lizenz verfügt. Eine Installation auf einem leeren Rechner wäre dann ein Verstoß gegen die Lizenzbedingungen und ist auch nur durch ein paar Tricks möglich.

Die Trickserei ist aber meiner Ansicht nach nicht notwendig, da Windows 7 trotzdem eine komplette Neuinstallation vornimmt. Es wird, wie Du so schön sagst "sauber hochgezogen" und das auch noch ziemlich flott (ca. 20 min auf AMD64X2-2500/2GB RAM). Man kann ja die "Reste" des vorherigen Windows anschließend komplett löschen. Hauptsache, man verwechselt nichts. ;)

Die einzige erhebliche Differenz sehe ich bisher darin, dass im Unterschied zur "Vollversion" eben offenbar keine 100-MB-Boot-Partition angelegt wird. Zumindest zeigt Acronis bei der Image-Sicherung keine solche an. Auf eine Bestätigung dieser Vermutung warte ich aber noch. Deshalb habe ich ja dieses Thema eröffnet.
Bitte warten ..
Mitglied: Minion
15.11.2009 um 17:58 Uhr
So sehe ich das:
Wenn es zur Installation einen noch nicht partitionierten Bereich gibt, werden 100Mb zur Startpartition und der Rest zur Systempartition verwendet.
Wenn man aber auf eine fertig partitionierte HDD installiert (C:\) , werden Start- und Systempartition auf C:\ gelegt.
Meine Erfahrung beim Prof 64 Upgrade.
MFG
Minion
Bitte warten ..
Mitglied: fabgg6
21.11.2009 um 15:49 Uhr
Also: Bei dieser Upgrade-Variante gibt es tatsächlich keine extra Boot-Partition, möglicherweise mit der von Minion angedeuteten Bedingung.
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Windows 10 Upgrade auf 1601 und 1703 durchführen? (4)

Frage von WinLiCLI zum Thema Windows Update ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows 7
Hängendes Windows 7 Update mit Starten von Windows 10 Upgrade beheben (5)

Tipp von Lochkartenstanzer zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...