Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bootprobleme nach SP2 installation (nur im Debug-Modus mgl.)

Frage Microsoft Windows Systemdateien

Mitglied: b-power

b-power (Level 1) - Jetzt verbinden

17.11.2006, aktualisiert 20.11.2006, 7038 Aufrufe, 7 Kommentare

Hallo zusammen,

Mein Problem: Ich habe vor kurzem ein einwandfrei funktionierendes Windows XP Home SP1-System auf SP2 geupdatet.
Hat alles wunderbar funktioniert - bis zum nächsten Start. Der Rechner bootete immer nur bis zum Windows-BootScreen
(dort wo der Balken (jetzt schon blau) von links nach rechts wandert), nur hört der Balken nicht mehr auf zu wandern...
Die Festplatte gibt auch keine Geräuche mehr von sich - wie im Leerlauf
Neustart - F8 -> Abgesicherter Modus -> gleiches Problem (auch ohne Balken)
Neustart - F8 -> letzte funk... -> kein Erfolg
Neustart - F8 -> Debug -> Windows startet normal, aber ich kann einige Programme nicht mehr verwenden (wegen des
Kernel-Debuggers) -der Rechner hängt sich beim start dieser Programme auf !
Ich hab dann im Inet nachgeforscht und etwas gefunden: original XP-CD mit integriertem SP2
Alles gemacht laut Anleitung. Über (neue) CD gebootet System repariert (drüberinstalliert) danach:
genau das gleiche Problem: unendliche Balken aber im Debug-Modus funktionierts!
Ich würde den Rechner ungern vollständig formatieren, es wäre also schön wenn das nicht die endgültige Lösung ist.

Vielen Dank für mgl. Antworten - hoffe ihr könnt mir helfen
Mitglied: thekingofqueens
17.11.2006 um 22:37 Uhr
Wenn keine Start mehr möglich ist ist es das einfachste, schnellste und sauberste die Daten zu sichern, z.B. mit einer bootfähigen BartPE CD und dann format c: und das ganze wieder von vorne.
Bitte warten ..
Mitglied: b-power
18.11.2006 um 00:00 Uhr
Ich kann ja noch starten, aber eben nur im Debug-Modus. Warum eigendlich dann nicht auch im abgesicherten Modus ?
Ist mein kernel defekt ?
Kann man den reparieren ?
Bitte warten ..
Mitglied: b-power
19.11.2006 um 19:22 Uhr
Ich habs aufgegeben und formatiert!
Weiß jetzt zwar immer noch nich warum das nich funktioniert hat aber es läut jetzt mit SP2.
Bitte warten ..
Mitglied: biene19820
20.11.2006 um 13:22 Uhr
Hallo!

Ich habe ein Problem und Hoffe so sehr, das mir jemand Helfen kann:

Ich habe mir 2002 ein Fujitsu-Siemens Scaleo 600 P Computer gekauft mit Windows XP-Home Edition SP-1.
Habe mir jetzt ein neues Betriebssystem XP-Home SP-2 gekauft und auf mein PC installliert. Klappte wunderbar, aber jetzt fährt mein PC nicht hoch.
Weiß jemand, ob ich im Boot Menü etwas einstellen muss, damit SP-2 läuft??

Viele grüße
biene19820
Bitte warten ..
Mitglied: thekingofqueens
20.11.2006 um 13:54 Uhr
Hast du eine Neuinstallation oder ein Update durchgeführt?
Bitte warten ..
Mitglied: biene19820
20.11.2006 um 14:50 Uhr
Hallo!

Ich habe eine Neuinstallation durchgeführt. War das Falsch?

gruß
biene19820
Bitte warten ..
Mitglied: thekingofqueens
20.11.2006 um 22:26 Uhr
Nö eigentlich nicht. Aber was mich wundert, wieso kaufst du dir Windows XP Home Editon SP2 wenn du schon die Windows XP Home Edition SP1 Version hast? Den Service Pack 2 gibts kostenlos.
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS Replica Struktur und Express Installations Modus

Frage von Lukas4580 zum Thema Windows Update ...

Apache Server
Apache modProxy debug-log schreibt in error-log (6)

Frage von mic.we zum Thema Apache Server ...

Windows Server
gelöst Bootprobleme Dell Server mit Windows Server 2012 Essentials (6)

Frage von tisibi zum Thema Windows Server ...

Switche und Hubs
SG300: Modus "Access" vs. "Trunk" (3)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...