Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootstop W7pro - classpnp.sys

Frage Microsoft Windows 7

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

19.03.2014 um 10:42 Uhr, 2521 Aufrufe, 8 Kommentare

Moin miteinander,

ich habe ein Problem mit meinem "Hauptrezeptionsrechner" - ziemlich ärgerlich.
Hardware: Esprimo C5731, INTEL SSD, jede Menge externer Hardwarerödel. OS: W7Pro x86, patchlevel aktuell. Domäne. Benutzerprofile liegen lokal. Trendmicro WF agent. Und jede Menge Softwaretrödel ... die Neuinstallation wird mich Minimum 8h kosten

Montagabend sind beim Herunterfahren die vom WSUS durch gereichten updates eingespielt wurden, gestern früh beim booten hat sich der Kollege weggehangen. Am Nachbararbeitsplatz steht ein identischer Rechner, an dem mir die lange Konfigurationszeit der updates aufgefallen ist (Silverlight und kleinere Windows-kb). Dort ist aber alles durchgelaufen.

Diagnostik:

Der Windows-Start bricht nach 2 Minuten ab, die Büchse bootet neu.
Im abgesicherten bleibt der boot bei classpnp.sys stehen und bricht dann ebenfalls weg.

Reparaturoption mit einer Installations-DVD läuft eine Weile, findet keinen bekannten Fehler (alle Tests werden passiert) und gibt eine Meldung a la: eine automatische Reparatur ist nicht möglich aus.

Bei Dr. Google gibt es eine offenbare Unzahl an möglichen Fehlerursachen und -korrekturen dieser Konstellation, die im Übrigen dieser im Administrator beschriebenen zu entsprechen scheint.

Therapie:


Windows-Reparatur - erfolglos
Systemwiederherstellung versucht - bringt er nicht zu Ende, ergo - erfolglos
Wechsel des SATA-Kabels - erfolglos
Wechsel der SATA-Einstellungen im BIOS und retour - erfolglos
obskure Umbenennung der pcmcia.sys (ein Lösungsweg aus dem Netz) - erfolglos

mit Knoppix auf die Platte geschaut - sieht normal aus
mit Clonezilla die SSD auf eine magnetische Platte kopiert - selbes Bild.

fixmbr läuft durch - erfolglos
fixboot und rebuildbcd erkennen kein OS (?)

Einbau der Platten in einen identischen cold-standby-Rechner --> selbes Bild.

Mittlerweile bin ich ideenlos. Das Neuaufsetzen wird mich Minimum 8 Stunden kosten - da läuft jede Menge an Einzelinstallationen und lokaler Hardware, vermutlich werde ich Stand Heute aber in den sauren Apfel beissen müssen.

Und nein: ich sichere die lokalen Büchsen nicht. Daten liegen da keine drauf und der Aufwand würde aufgrund der Eigenartigkeiten meiner Praxisverwaltung das erträgliche Mass investierter Zeit sprengen, da komme ich mit einer Neuinstallation aller Jubeljahre besser - zumal ich im Mittel eh alle drei Jahre die Büchsen auswechsel.

Eventuell hat noch einer eine zielführende Idee - sonst darf ich am Samstag nicht zu den Schwiegereltern fahren, das wäre echt ärgerlich .

LG, Thomas
Mitglied: schicksal
19.03.2014 um 11:16 Uhr
Weitere Tipp, hast du schon Chkdsk (Eingabeaufforderung oder NotCD) durchgeführt.
Dies hat mir schon einge Male geholfen bei abgewürgten Updates.

Weiters, hast du noch Systemwiederherstellungpunkte auf die du noch zurückgreifen kannst?
Diese funktionieren meist nach den Chkdsk wieder.
Bitte warten ..
Mitglied: Pjordorf
19.03.2014, aktualisiert um 11:38 Uhr
Hallo,

Zitat von keine-ahnung:
Der Windows-Start bricht nach 2 Minuten ab, die Büchse bootet neu.
Du weist schon das du das neustarten bei Fehler abschalten kannst um dir dann in Ruhe den Stop Fehler aufzuschreiben damit wir was zum lesen haben, oder?

Im abgesicherten bleibt der boot bei classpnp.sys stehen und bricht dann ebenfalls weg.
Hardware oder Treiberproblem.

Therapie:
Die Registrierung gegen die letzt gesicherte funktionierende austauschen. Im Ordner %Windir%\System32\Config\Regback findest du diese und hier wie du die nach %WinDir%\System32\Config bekommst http://www.gegeek.com/documents/E8443A48ED36D8C744BA533D276E9E4B42B9ECC ...

In der REG Datei SOFTWARE oder SYSTEM dürfte dein Fehlerhafte Eintrag sein.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
19.03.2014 um 12:46 Uhr
Hi an alle,
Weitere Tipp, hast du schon Chkdsk (Eingabeaufforderung oder NotCD) durchgeführt.
yep, in der Reparaturkonsole läuft das nackte check disc ohne Fehler durch, mit Parameterbeigabe läuft das in der Konsole nicht und beim "Neustart" scheint der PC gar nicht soweit zu kommen ....
Weiters, hast du noch Systemwiederherstellungpunkte auf die du noch zurückgreifen kannst?
Die Büchse hat einen Punkt gestern gesetzt, das Rücksetzen läuft aber nicht durch (er moniert einen Schreibfehler - exakt ist mir das momentan nicht gegenwärtig, aber ich habe das gestern abend mehrfach reproduziert.
Diese funktionieren meist nach den Chkdsk wieder.
s.o.
Du weist schon das du das neustarten bei Fehler abschalten kannst um dir dann in Ruhe den Stop Fehler aufzuschreiben damit wir was zum lesen haben, oder?
Du weisst schon, dass ich meinen nick mit Bedacht gewählt habe ? Werde ich aber mal machen - rein optisch habe ich zumindest keinen BSOD gesehen ...
Hardware oder Treiberproblem.
Hardware würde ich ausschliessen: Keyboard, Maus und Monitor gewechselt. Kompletten PC gewechselt. HDD gewechselt. Da ist IMHO nix mehr, was defekt sein könnte ... ausser der Deckenleuchte, natürlich .
Die Registrierung gegen die letzt gesicherte funktionierende austauschen
Das wäre noch ein Strohhalm - werde ich spätestens am Wochenende probieren.

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
19.03.2014 um 13:01 Uhr
Hallo,

Zitat von keine-ahnung:
Du weisst schon, dass ich meinen nick mit Bedacht gewählt habe
Si. Ich weiß schon das du keine-ahnung keine Ahnung hast Vielleicht war es ja auch nur ein Black Screen Of Death (für Farbenblinde)

Das wäre noch ein Strohhalm - werde ich spätestens am Wochenende probieren.
Dann aber eben alle 5 Dateien Tauschen.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
19.03.2014 um 13:17 Uhr
Hi Peter,
Dann aber eben alle 5 Dateien Tauschen.
Ich zähle da 7???

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
19.03.2014 um 13:41 Uhr
Hallo,

Zitat von keine-ahnung:
Ich zähle da 7???
In meinen RegBack sind es nur 5. Die wichtigen sind
DEFAULT 
SAM 
SECURITY 
SOFTWARE 
SYSTEM
Die anderen beiden
BCD-Template 
COMPONENTS
sind nicht in (mein) %Windir%\System32\Config\Regback vorhanden, daher habe ich auch nur von den fünfen geredet (die Wichtigen)

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
19.03.2014 um 13:47 Uhr
Danke Dir - ich schau mir das direkt auf der Büchse an.

LG, Thomas
Bitte warten ..
Mitglied: keine-ahnung
23.03.2014 um 12:40 Uhr
Moin,

mal ein update ... hat leider auch nix gebracht

Ich stell mich allmählich auf Neuinstallation ein - SFC läuft in der Reparaturkonsole auch nicht an, wäre meine letzte Idee gewesen.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Neuinstallation eines OEM-downgrade-W7pro
Frage von keine-ahnungWindows Installation15 Kommentare

Moin at all, mal wieder gar keine-ahnung Da ich aufgrund dieser Geschichte damit rechnen muss, zwei W7-Kisten neu aufzusetzen ...

Windows 7
W7Pro - welches Audio- und Videocodec
gelöst Frage von FA-jkaWindows 74 Kommentare

Welches Audio- und Videocodec werde ich auf möglichst vielen Out-of-the-box Windows 7 PCs vorfinden? Ich habe die Aufgabe, ein ...

Windows Userverwaltung
Benutzer-Profil von einem W7pro-Laptop zu einem WXhome-Laptop migrieren
Frage von rudeboyWindows Userverwaltung8 Kommentare

Guten Morgen zusammen, habe einen neuen Laptop für einen Kollegen fertig gemacht und muss nun seine Userdaten möglichst vollständig ...

Windows 7
Unterschiede RDP-Client W7pro vs. W7home?
gelöst Frage von keine-ahnungWindows 76 Kommentare

Moin miteinander, und mal wieder keine-ahnung! Gibt es Differenzen in der Funktionalität der RDP-Clients in W7 zwischen der pro- ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...