Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootvorgang endet in Endlosschleife

Frage Sonstige Systeme

Mitglied: BitteeinBit

BitteeinBit (Level 1) - Jetzt verbinden

27.02.2007, aktualisiert 02.03.2007, 4375 Aufrufe, 2 Kommentare

Erst kommt das Fenster "Einstellungen werden geladen" und danach "Einstellungen werden gespeichert" und spaziert in einer Endlosschleife.

Hi,

meine eine Windows XP pro SP 2 Installation bereitet mir folgendes Problem.

Beim Hochfahren kommt das Fenster "Einstellungen werden geladen" und danach "Einstellungen werden gespeichert" und spaziert in einer Endlosschleife. So als ob der Benutzer sich Anmeldet und sich wieder abgemeldet wird.
Ich habe automatische Anmeldung aktiviert

Selbst im Abgeschicherten Modus passiert dieses. ERD Commander konnte anhand der Systemwiederherstellung auch nichts retten.

Es gab zwar "früher" die Option in der Windowsinstallation "System reparieren" aber das läuft bei mir nicht mehr. Soll heißen, das zwar in die Konsole komme aber er nicht das System einfach überbügelt.

Hab Ihr einen anhaltspunkt voran das liegen kann ??? Bzw. welche Dateien fehlen oder defekt sein können.

Ich hoffe ihr könnt damit was anfangen.

MFG
Tobias
Mitglied: VW
28.02.2007 um 13:15 Uhr
Hallo,

versuche doch einfach mal folgendes:
Beim Starten (ab "Windows wird geladen" oder so) halte die SHIFT-Taste gedrückt, dadurch solltest du die automatische Anmeldung umgehen können.
Melde dich dann nochmal, ob der PC auch ohne Anmeldung sofort wieder runterfährt.

MfG,
VW
Bitte warten ..
Mitglied: BitteeinBit
02.03.2007 um 12:39 Uhr
Danke für dein Feedback 6 den Tip fürs "Shifting".

Ich habe das Problem gelöst. Es muss wohl daran gelegen haben, das er mit seinen Partitionen bzw. Laufwerksbuchstaben durcheinander gekommen ist. Da ich die zuvor erstellte Partition wieder entfernt habe. Und es nun läuft.

Komisch aber is wohl so.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 Update-Routine endet in Endlosschleife

Frage von Garrosh zum Thema Windows 7 ...

Microsoft Office
gelöst Endlosschleife im PowerPoint-Viewer 2010 (2)

Frage von SarekHL zum Thema Microsoft Office ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
gelöst Bintec R3502 hängt sich im Bootvorgang auf! (7)

Frage von Torty1985 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...