Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Meine Boxen geben keinen Ton wieder, aber meine Tastatur schon. Wie kann das sein?

Frage Multimedia Audio

Mitglied: Genogon

Genogon (Level 1) - Jetzt verbinden

09.12.2010 um 14:38 Uhr, 4201 Aufrufe, 5 Kommentare

Ist miene Soundkarte vlt defekt oder wird nicht erkannt?

Hallöchen zusammen,
mein Problem ist folgendes:
Habe vor einiger Zeit meinen PC neu mit Win XP versehen, und seitdem funktionieren meine Boxen nicht mehr. Ich habe eine Externe und interne Soundkarte. Über meine USB-Tastatur (mit Lautsprechern) wird jeglicher Sound wiedergegeben. Egal ob CDs, Winamp, Youtube, Win-Sounds... eigentlich alles. Nur meinen Boxen ist kein Ton zu entlocken. Im Gerätemanager bzw Audio-Setting kann ich das Keyboard nicht abstellen (glaub ich zumindest). Noch dazu kommt, dass im Geräte-Manager bei "Audiocontroller für Multimedio" ein schönes gelbes Fragezeichen steht (also keinen Treiber vorhanden) Kann diesen Treiber auch nicht installieren. Habe Everest Home edition auf dem PC, und damit habe ich versucht herauszufinden wie die Soundkarte heisst, aber auch da komm ich nicht weiter. Also fehlt mir jetzt einfach nur der Treiber?

Die Boxen sind völlig in ordnung. Habe sie anderweitig getestet. Also liegt es nicht an den Boxen. Wie also bekomme ich nun die Treiber installiert?
Wär super, wenn mir jemand helfen könnte =)

Vielen Dank schonmal.
Geno~
Mitglied: Starmanager
09.12.2010 um 14:47 Uhr
Na ja dann haeng mal die Tastatur ab. Dann geht sehr wahrscheinlich eine andere Audioquelle. Es geht immer nur eine. Den Treiber musst Du natuerlich auch noch installieren

MFG

Starmanager
Bitte warten ..
Mitglied: Connor1980
09.12.2010 um 14:48 Uhr
Hallo Geno,

was heißt "interne Soundkarte", onboard oder gesteckt? Für ersteres beim Mainboard Hersteller suchen, andernfalls ausbauen und auf der Platine nachschauen welcher Hersteller draufsteht.

Grüße
Bitte warten ..
Mitglied: 94330
09.12.2010 um 15:42 Uhr
Oder erst mal eine allenfalls vorhandene Beschreibung mit Komponentenangaben durchsehen da steht auch öfters noch wo es den Treiber gibt.
Bitte warten ..
Mitglied: Mad-Eye
09.12.2010 um 17:06 Uhr
Oder erstmal das richtige Standardwiedergabegerät in der Systemsteuerung auswählen...
Bitte warten ..
Mitglied: 94330
22.12.2010 um 13:51 Uhr
Stimmt...das wäre natürlich das erste was du machen solltest.
Aber...Warum einfach wenns auch kompliziert geht? (Ob's dann auch tatsächlich geht sei dahingestellt xD)
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Xerox 6600dn erkennt Toner nicht (3)

Frage von supertux zum Thema Drucker und Scanner ...

Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Windows 10
gelöst Windows 10 Ton kratzig (4)

Frage von Windows10Gegner zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...