Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Meine Boxen geben keinen Ton wieder, aber meine Tastatur schon. Wie kann das sein?

Frage Multimedia Audio

Mitglied: Genogon

Genogon (Level 1) - Jetzt verbinden

09.12.2010 um 14:38 Uhr, 4223 Aufrufe, 5 Kommentare

Ist miene Soundkarte vlt defekt oder wird nicht erkannt?

Hallöchen zusammen,
mein Problem ist folgendes:
Habe vor einiger Zeit meinen PC neu mit Win XP versehen, und seitdem funktionieren meine Boxen nicht mehr. Ich habe eine Externe und interne Soundkarte. Über meine USB-Tastatur (mit Lautsprechern) wird jeglicher Sound wiedergegeben. Egal ob CDs, Winamp, Youtube, Win-Sounds... eigentlich alles. Nur meinen Boxen ist kein Ton zu entlocken. Im Gerätemanager bzw Audio-Setting kann ich das Keyboard nicht abstellen (glaub ich zumindest). Noch dazu kommt, dass im Geräte-Manager bei "Audiocontroller für Multimedio" ein schönes gelbes Fragezeichen steht (also keinen Treiber vorhanden) Kann diesen Treiber auch nicht installieren. Habe Everest Home edition auf dem PC, und damit habe ich versucht herauszufinden wie die Soundkarte heisst, aber auch da komm ich nicht weiter. Also fehlt mir jetzt einfach nur der Treiber?

Die Boxen sind völlig in ordnung. Habe sie anderweitig getestet. Also liegt es nicht an den Boxen. Wie also bekomme ich nun die Treiber installiert?
Wär super, wenn mir jemand helfen könnte =)

Vielen Dank schonmal.
Geno~
Mitglied: Starmanager
09.12.2010 um 14:47 Uhr
Na ja dann haeng mal die Tastatur ab. Dann geht sehr wahrscheinlich eine andere Audioquelle. Es geht immer nur eine. Den Treiber musst Du natuerlich auch noch installieren

MFG

Starmanager
Bitte warten ..
Mitglied: Connor1980
09.12.2010 um 14:48 Uhr
Hallo Geno,

was heißt "interne Soundkarte", onboard oder gesteckt? Für ersteres beim Mainboard Hersteller suchen, andernfalls ausbauen und auf der Platine nachschauen welcher Hersteller draufsteht.

Grüße
Bitte warten ..
Mitglied: 94330
09.12.2010 um 15:42 Uhr
Oder erst mal eine allenfalls vorhandene Beschreibung mit Komponentenangaben durchsehen da steht auch öfters noch wo es den Treiber gibt.
Bitte warten ..
Mitglied: Mad-Eye
09.12.2010 um 17:06 Uhr
Oder erstmal das richtige Standardwiedergabegerät in der Systemsteuerung auswählen...
Bitte warten ..
Mitglied: 94330
22.12.2010 um 13:51 Uhr
Stimmt...das wäre natürlich das erste was du machen solltest.
Aber...Warum einfach wenns auch kompliziert geht? (Ob's dann auch tatsächlich geht sei dahingestellt xD)
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Sonstige Systeme
DATEV Benutzer nur Leserechte geben
gelöst Frage von ChontaSonstige Systeme2 Kommentare

Hallo, über die Nuzungskontrolle sin die Benutzer angelegt und das anmelden funktioniert auch durch AD Verknüpfung. Aber in der ...

Webbrowser
Kein Ton im Opera Browser
gelöst Frage von Silent08Webbrowser

Hallo Liebe Administrator Gemeinde ;-) ich habe das seltsame Phänomen das der Opera Browser (leider auch der Firefox) keinen ...

Drucker und Scanner
Xerox 6600dn erkennt Toner nicht
Frage von supertuxDrucker und Scanner3 Kommentare

Hallo zusammen, wir haben eine Xerox Phaser 6600DN, dieser wurde bisher immer mit einem NoName-Toner betrieben. Nun wollten wir ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...