Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

brauche hi l fe bei wenn-formel

Frage Microsoft Microsoft Office

(Level 1)

31.01.2007, aktualisiert 11:54 Uhr, 4294 Aufrufe, 2 Kommentare

Hallo,

die frage richtet sich auf eine verschachtelte wenn-funktion.

also: folgendes ist gegeben:
In Zelle "A" gibt es "C, C10, C20.... B, B15, B30... etc."
In Zelle "Y" steht ein Text: Falls in dieser Zelle etwas steht ".xyz.", soll die formel auf Zelle "A" zugreifen.
Wenn in Zelle "Y" etwas steht und in Zelle "A" bspw. "C 13" steht, soll in der Formelzelle " Rules C" stehen. Würde in Zelle "A" EIN "Bxx" stehen, sollte in der Formelzelle "Rules B" stehen. Es gibt also in Zelle "A"verschiedenste Faktoren.


Ich habe jetzt eine Stunde lang probiert diese Formel aufzustellen und bekomme es nciht auf die Reihe. Ich brauche Hilfe!!!

Gruß
Mitglied: frost3006
31.01.2007 um 10:50 Uhr
kann dir da grad nicht so ganz Folgen sind das in zelle A steht eine Formel oder ist das nur ein text??
Bitte warten ..
Mitglied: gogoflash
31.01.2007 um 11:35 Uhr
Hi,

benutz die Teil Funktion in Excel:

=Teil(A1;1;1) nimmt das erste Zeichen der Zelle A1.

Die Wenn Formel lautet dann:
=WENN(TEIL(A1;1;1)="C";5;6)

Wenn das erste Zeichen ein C ist, dann kommt 5 raus sonst 6.

Für das B müssen wir noch schachteln.

=WENN(TEIL(A1;1;1)="C";5;WENN(TEIL(A1;1;1)="B";7;0))

Wenn ein C in A1 enthalten ist, gibt es eine 5 aus, bei B eine 7.

Jetzt musst Du es wohl noch anpassen. Statt den Zahlen Formeln.

Hoffe es hilft.

Gruß Miguel
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...