Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Brenner wird von Brennersoftware nicht erkannt

Frage Microsoft

Mitglied: RainerZufall87

RainerZufall87 (Level 1) - Jetzt verbinden

21.10.2009 um 13:35 Uhr, 4142 Aufrufe, 8 Kommentare

Brenner funktioniert als Lauffwerk und die Windows-Brennfunktion ist auch verfügbar. Brennen aus Nero etc funktioniert nicht.

Hallo Zusammen,

also das Problem ist, dass ein DVD-Brenner als Laufwerk korrekt erkannt wird. Wird im Arbeitsplatz als DVD-RAM angezeigt. (das ist kein Problem, das ist toll^^)

Zunächst wurde er in Nero nicht erkannt (nur der Image Rekorder verfügbar) also habe ich Folgendes probiert:

-Nero in den Versionen 6 + 7 + 9 getestet.
-alternative Brennprogramme ausgetestet. finden keinen Brenner.
-Brenner an SATA 1 statt 4 angeklemmt, keine Lösung.
-ASPI-Treiber der Version 4.6 installiert
-ANDEREN BRENNER verbaut. Vorher LG, jetzt Sony...gleiches Problem

dann habe ich ein Programm im Autostart gefunden, welches die XP-integrierte Brennfunktion deaktiviert. Habe das Mal runtergeworfen (Autostart und Windows Ordner, beide gelöscht) und durchgestartet.
Das Brennen über die integrierte Funktion geht nun einwandfrei, deaktiviere ich die Funktion über das Entfernen des Häkchens in der Eigenschaftenseite des Laufwerks gehts natürlich nicht mehr, aber die andere Software findet immer noch keinen Brenner.


So langsam bin ich hier ratlos und finde auch im Netz keine Lösungen mehr.


Jmd nen Tipp für mich?
Mitglied: Tommy70
21.10.2009 um 13:48 Uhr
Welcher Brenner ist es?
Welches BS setzt du ein?
hat er schonmal mit nero funktioniert?
Und wegen DvD-RAM. So wird auch mein brenner in XP erkannt. Funktioniert aber trotzdem problemlos.

Gruß
Tom
Bitte warten ..
Mitglied: RainerZufall87
21.10.2009 um 14:27 Uhr
Es ist ein alter LG gewesen und ein neuer Sony, frisch gekauft. Genaue Modelle kann ich dir leider nicht nennen, habe ich vergessen aufzuschreiben : /
Aber das es bei 2 Brennern das identische Problem gibt würde ich hier keinen Fehler beim Brenner selbst vermuten?!

BS ist WINXP mit SP3..

Rechner ist neu und frisch installiert (vor 6-7 Wochen) und es hat noch nie funktioniert, am baugleichen Rechner daneben funktioniert es jedoch.

und: dass der Eintrag DVD-RAM im Arbeitsplatz korrekt ist, ist mir klar ; ) darum schrieb ich:



"also das Problem ist, dass ein DVD-Brenner als Laufwerk korrekt erkannt wird. Wird im Arbeitsplatz als DVD-RAM angezeigt. (das ist kein Problem, das ist toll^^)"
Bitte warten ..
Mitglied: napperman
21.10.2009 um 14:50 Uhr
Wenn ich mich richtig erinnere greifen einige Brennprogramme auf ASPI-Treiber zurück.
Manchmal hilft es einfach das Brennprogramm mal komlett runter zu schmeißen und dann neu installieren.
Alternativ ASPI-Treiber von Hand installieren. Gibts bei Adaptec , ich glaub Version 4.72 ist aktuell...?
Bitte warten ..
Mitglied: Tommy70
21.10.2009 um 14:57 Uhr
Wenn das so ist, dann denke ich auch, dass es so wie napperman schon schreibt sinnvoll ist Nero komplett zu deinstallieren.
Anschließend eventuell das Nero General Clean Tool drüberlaufen lassen und dann Nero nochmal neu installieren.

Gruß
Tom
Bitte warten ..
Mitglied: 45877
21.10.2009 um 15:07 Uhr
Hallo,

wenn du keine Nero Burning Rights wenn du als nicht Admin brennen willst.
Bitte warten ..
Mitglied: RainerZufall87
21.10.2009 um 16:12 Uhr
Ist bereits deinstalliert worden. bevor ich die anderen versionen getestet habe. Außerdem habe ich alternative Software ebenso getestet.
ASPI Treiber sind drauf, aber in Version 4.6 nicht in 4.72, da diese Probleme machen sollen.

Und Burn Rights sind installiert und für alle Benutzer freigegeben, fehler tritt aber auch unter dem vordefinierten admin-account auf.
Bitte warten ..
Mitglied: godlie
21.10.2009 um 23:50 Uhr
hallo,

das sony brenner herstellt wusste ich nicht mal, der war sicher teuer....

evtl. hilft dir ein Firmware Update von deinem Brenner.
Alternativ trag den zurück und hol dir nen LG die Dinger kosten nix und laufen.

Hast mal probiert mit einer Linux Live DVD was zu brennen?
Bitte warten ..
Mitglied: RainerZufall87
30.10.2009 um 09:30 Uhr
Ich hab ihn nicht gekauft und bezahlt ; )

Aber ich habe mit diesem Sony Brenner über SATA Anschluß getestet und mit einem wesentlich älteren LG über IDE-Bus...gleiches Resultat.

Mit einer Linux CD hab ichs nicht probiert,nein. Ich vermute aber, dass dies gehen würde...Das WIN-BS dürfte das Problem machen, da sämtliche Hardware+Treiber+Strippen+Brennsoftware ja bereits getauscht oder geupdatet wurde?!?!
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Systembackup erstellen und auf DVD brennen (6)

Frage von 132232 zum Thema Backup ...

Windows Server
gelöst Unattended.xml wird nicht erkannt (10)

Frage von psimon87 zum Thema Windows Server ...

Backup
gelöst Bootfähigen USB-Stick auf DVD DL brennen - mit oder ohne Umwege (9)

Frage von donnyS73lb zum Thema Backup ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (34)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...