Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Brenner unter Windows NT wird nicht erkannt

Frage Hardware

Mitglied: williamgotti

williamgotti (Level 1) - Jetzt verbinden

09.02.2006, aktualisiert 20.02.2006, 5204 Aufrufe, 4 Kommentare

hallo alle zusammen!

ich habe folgendes problem.
heute wurde ich gebeten im büro einen brenner einzubauen.
das betriebssystem ist windows NT.
im bios wird der brenner ohne probleme erkannt; allerdings taucht kein laufwerksymbol auf, sobald der rechner komplett gebootet hat.
der brenner ist ein ide brenner und nagelneu; d.h. es kann nicht an ihm liegen.
allerdings besteht der rest des pc-innenlebens ausschließlich aus scsi-festplatten und einem scsi-cd-rom laufwerk.
da ich vor einigen jahren allerdings auch einen scsi-brenner in einem ide-system betrieben habe, denke ich, dass es auch nicht daran liegen sollte.
beim brenner selbst habe ich den jumper sowohl auf cable select als auch auf master gehabt. er wird jedesmal im bios problemlos erkannt, taucht aber weiterhin nicht unter NT auf.
die mitgelieferte cd ist eine nero oem version. leider kann ich mit der auch nichts anfangen, da mir die meldung ausgegeben wird, dass das programm (nero) nicht unter windows NT läuft.
trotzdem müsste doch das laufwerk erkannt werden, oder?

gibt es eigentlich unter NT einen hardwaremanager? ich habe in der systemsteuerung nichts brauchbares gefunden.

vielen dank im voraus, william gotti
Mitglied: Guenni
09.02.2006 um 18:52 Uhr
@williamgotti

Hi,

<font class="code">
ATAPI-CD-Brenner unter Windows NT

"In mein System, das bisher ausschließlich auf SCSI-Geräten basierte, wollte ich nun einen ATAPI-CD-Brenner installieren. Dummerweise erkennt NT das Laufwerk nicht. Wie kann ich es unter Windows NT so einbinden, daß es auch erkannt und anwählbar wird?"

Der Umgang NTs mit ATAPI-Laufwerken ist etwas merkwürdig. Wenn bei der Installation kein solches Laufwerk vorhanden war, muß man den Treiber dafür manuell nachinstallieren. Das geht über die Systemsteuerung, verwirrenderweise aber unter `SCSI-Adapter´. Auf der Dialogseite `Treiber´ ist via `Hinzufügen´ der Hersteller `Standardmassenspeicher´ und als `SCSI-Adapter´ der Eintrag `IDE CD-ROM (ATAPI 1.2)/Dual-Channel PCI IDE-Controller´ auszuwählen. Nach dem obligatorischen anschließenden Neustart sollte ein nachträglich angeschlossener ATAPI-CD-Brenner (sowie eventuell nachträglich angehängte ATAPI-CD-ROM-Laufwerke) benutzbar sein.

Werkelte vor dem Eingriff lediglich eine IDE-Festplatte im System, so muß man unter Umständen in der Systemsteuerung unter `Treiber´ den Treiber `atdisk´ abschalten (unter `Starten´ auf `Manuell´ wechseln), ansonsten meckert NT bei jedem Systemstart über den Fehlstart von atdisk. (ps/chw)
</font>
Gefunden auf: http://www.heise.de/ct/faq/hotline/99/02/03.shtml

Vielleicht kommst du damit weiter.

Gruß
Günni
Bitte warten ..
Mitglied: williamgotti
13.02.2006 um 00:00 Uhr
mit neuer energie und der zuversicht den brenner installieren zu können, stellte ich jedoch fest, dass es in der systemsteuerung keine verknüpfung zu einem scsi-adapter gab.
daraufhin habe ich die NT-hilfe benutzt und versucht den scsi adapter mit einer dort vorhandenen verknüpfung zu öffnen. jedoch ohne erfolg. nach einer kurzen "sanduhr-phase" beim mauszeiger tut sich rein gar nichts.
gibt es noch hoffnung?
Bitte warten ..
Mitglied: williamgotti
18.02.2006 um 22:59 Uhr
hmm schaut nicht so aus.
Bitte warten ..
Mitglied: williamgotti
20.02.2006 um 11:03 Uhr
ich möchte nicht spammen.. aber kann mir niemand helfen, an die scsi-adapter einstellung unter windows nt zu gelangen?
Bitte warten ..
Ähnliche Inhalte
Backup
Robocopy auf windows nt 4.0
gelöst Frage von simonfcz1996Backup4 Kommentare

Funktioniert robocopy auf Windows NT 4.0? Und wenn ja, ich habe leider keine Ahnung von Robocopy und würde gerne ...

Windows 7
ESC-Taste wird unter Windows nicht erkannt
gelöst Frage von 16568Windows 78 Kommentare

Hallo liebe Kollegen, habe ein kurioses Problem, bei dem ich glaube, daß nur noch die Neuinstallation hilft :-( Win7, ...

Windows Server
Aufgabneplanung bei Windows NT 4.0 Server?
gelöst Frage von simonfcz1996Windows Server6 Kommentare

Gibt es bei dem alten Windows NT eine Aufgabenplanung, wie bei Windows 7 usw. ?

Windows XP
Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes
Frage von MetacrawlerWindows XP1 Kommentar

Hallo, ich versuche gerade mittels MDT 2013 Update 1 in einer VM eine Windows XP testinstallation durchzuführen. Ich habe ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 103 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.