Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BrightStor ArcServe 11.1 Sicherung bleibt hängen und verlangt zweites Band?

Frage Sicherheit Backup

Mitglied: Decay

Decay (Level 1) - Jetzt verbinden

27.11.2006, aktualisiert 28.11.2006, 10065 Aufrufe, 9 Kommentare

Hallo!

ich habe folgendes Problem.
Auf unserem Fileserver (Windows 2003) läuft BrightStor ArcServe 11.1
zusammen mit dem Wechselbandlaufwerk HP Ultrium LTO2.

Bisher lief eigentlich alles wunderbar, bis vor ein paar Wochen fing alles an.
Ab und zu sah ich morgens, wie eine Sicherung noch AKTIV war, die eigentlich
in der Nacht hätte durchlaufen sollen. Mit der Meldung im Protokoll:

W3828 - Dieser oder ein leerer Datenträger kann nicht gefunden werden. (DATENTRÄGER=BANDNAME, NR. = 2)
Außerdem kam ein POPUP mit der Aufforderung ein zweites Band einzulegen.

Die Menge der Daten hat sich kaum geändert und vom Platz sollte das noch hinhauen.

Ich dachte zuerst es wären die Bänder, jedoch einlegen und formatieren der neuen Bänder brachte keinen Erfolg.
Ab und zu lief die Sicherung auch durch. Ich kanns nmir nicht erklären. Auch die Jobs habe ich schonmal gecheckt.

Heute morgen habe ich bemerkt, das der Wechselmediendienst auch nicht aktiv war....

Kann mir jemand weiterhelfen?

Vielen Dank im voraus!
Mitglied: Bolle97
27.11.2006 um 10:16 Uhr
Hallo,

und was passiert wenn Du ein 2. Band einlegst? Sichert der Job dann weiter oder brichst Du den Auftrag generell ab? "Sollte eigentlich reichen" ist ein wenig ungenau, hast Du das schon mal genau überprüft?

Gruß - Bolle97
Bitte warten ..
Mitglied: Decay
27.11.2006 um 11:39 Uhr
Nein habe ich noch nicht getestet, wie lege ich denn ein zweites Band an? EInfach ein weiteres Band mit dem selben Namen?
Bitte warten ..
Mitglied: Decay
27.11.2006 um 11:47 Uhr
Habe gerade nochmal nachgeschaut:

Das Freitagsband ist ohne Probleme mit einem Band durchgelaufen:
283 GB geschrieben

Das Samstagband ist ja wie gesagt abgebrochen bzw. verlangte ein zweites Band:
265 GB geschrieben

Datenmenge auf dem Server hat sich so gut wie garnicht verändert.

Zu sagen wäre noch, daß das Samstagsband neuer ist und ein anderer Hersteller ist.
Bitte warten ..
Mitglied: Bolle97
27.11.2006 um 11:59 Uhr
Hallo,

kannst Du den Bändern keinen Namen geben, benennen, labeln, wie man es auch immer nennen will. Dann einfach am Morgen ein zweites "freies" Band einlegen, am besten wäre natürlich ein Wechsler, ein richtiges Band-Inventar, Schutzfristen usw. Gibt das ArcServe nicht her?
Prinzipiell sollten gleiche Bänder zwar die gleiche oder ähliche Kapazität besitzen, aber was ist wenn ein Band vom Werk mal kürzer geliefert wurde oder beim Schreiben viele Fehler aufweist?

Gruß - Bolle97
Bitte warten ..
Mitglied: dontom
27.11.2006 um 12:09 Uhr
welches SP von CA ist inst.

es gibt ein Tape Hotfix, dass müsste im SP2 enthalten sein


cheers
th.h.
Bitte warten ..
Mitglied: jowi
27.11.2006 um 13:29 Uhr
ArcServe - an sich ist schon eine maßive Fehlerquelle. Bein einem Kunden meldete ArcServe wochenlang, monatelang (4) mit 100% Fehlerfreiheit bei der Sicherung. Sogar ein tägl. Protokollausdruck war immer Positiv. Bei einer nötigen Rücksicherung nach HD-Defekt wurde festgestellt, dass ArcServe zu 100% lügt. Alle (30 Rotations-) Bänder waren leer. (tägl. Vollsicherung) ...

Schmeiss ArcServe weg und such dir ein Ersatzprogramm. Z.B. Yosemite oder TrueImage oder so was. ArcServe war vorher "Misst" und ArcServe ist's auch jetzt noch.

Je mehr Updates/Upgrades es dafür gibt, desto weniger "taugt" es.

(Persönliche Meinung)
Bitte warten ..
Mitglied: Decay
27.11.2006 um 13:57 Uhr
SP2 ist drauf und das neuste Device Update. Bisher funktioniert die SIcherung ja auch einwandfrei. Habe jetzt unter den Einstellungen des Jobs gesehen (unter Optionen) das es da noch einen Punkt gibt wo ich die Softwarekomprimierung aktivieren kann. Habe das Häckchen jetzt mal testhalber gesetzt...
Bitte warten ..
Mitglied: dontom
27.11.2006 um 15:23 Uhr
Natürlich ist ARCserve nicht die Beste Lösung, ich selber setze 11.5r ein, und habe auch ein- zwei sorgen gehabt, nach einem Upgrade von 11.1

-problem-

in der Protokoll-Datei steht die Größe der gesicherten Daten,

wenn Arcserve sagt der Job ist 100% Ok und vollständig durchgelaufen,
aber es sind Null Daten auf dem Band,
dann kontrollieren ob es im Event eine CA-Lic Mledung gibt z.B. Probleme mit der Client Lic,
wenn das nicht der Fall ist dann einfach den aktuellen Client neuinst. –
das ist nicht die beste Lösung aber das funktioniert dann wieder, ( ein neustarten der Agent Dienste hilft nicht)


normaler weise werden die Bänder automatisch in der Library nachgelegt , ohne etwas einzustellen, ich benötige 2 - 3 Bänder pro Tag

eine Software komp. ist auch nicht die Lösung des Problems, es hilft nur vorübergehend


mfg
th.h.
Bitte warten ..
Mitglied: Equinox
28.11.2006 um 16:15 Uhr
Darf man fragen welche Firma und Version das Samstags Band genau ist?

Es sind definitiv zu viel Daten für das Band vorhanden, sonst würde er garnicht ein 2tes Band verlangen. Ist sicher bei keinen Job "Append to Media" eingestellt? Wird sicher nicht ein Pfad zuviel gesichert? Möglich das bis auf Samstag alle jobs mit Datenkomprimierung arbeiten? Neues Band korrekte Größe an Volumen?

Je Nachdem was du in den Einstellungen angeben hast solltest du ein Band mit gleichen Label oder ein Blank einlegen.
Zwecks Datenschutz wäre ich ja dafür jedes Wochenband mit einen Namen zu versehen da es selbst bei falsch eingelegten Bändern nicht zum überschreiben kommt. ( Außer es ist "then any media" bei den JobDetails angegeben)

Vielleicht steht ja im Log noch etwas brauchbares drinn.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Bootmanager bleibt hängen
gelöst Frage von TheFalconNotebook & Zubehör9 Kommentare

Hallo liebe Community, ich habe folgendes Problem: Ich habe ein Toshiba Satelite Notebook. Nachdem der Akku leer war, ging ...

Windows 7
Windows bleibt am Start hängen
Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Windows Userverwaltung
Logon script bleibt hängen
Frage von frakaciWindows Userverwaltung4 Kommentare

Hallo Leute. Folgendes Problem: In unserer Domäne wird mit lokalen Profilen gearbeitet, damit die User auch offline arbeiten können. ...

Festplatten, SSD, Raid
SNMP-Dienst bleibt hängen
Frage von SFischer-SCTFestplatten, SSD, Raid2 Kommentare

Hallo, wir haben bei einem unserer Kunden folgendes Problem: Wir monitoren einen Adaptec-Raidcontroller mittels SNMP (HDDs und VDrives) Dies ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...