Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BrightStor ARCserve Backup r11.1 stürzt beim Backup ab (calculate session ... )

Frage Sicherheit Backup

Mitglied: ETT

ETT (Level 1) - Jetzt verbinden

27.04.2006, aktualisiert 10.05.2006, 11779 Aufrufe, 17 Kommentare

Nachdem ich den Backup-Job zusammengestellt habe, den Job dann starte bleibt ARCserve beim Punkt "calculate session" stehen und macht nix mehr!?

Das Programm läuft unter WS2003 SP1 und soll auf einen zweiten Server mit WS2003SP1 zwecks Backup zugreifen. Laut Job-Protokoll bleibt das Programm ARCserve genau bei diesem Zugriff nach Start des Jobs stehen. Erst nach einem Serverneustart reagiert ARCserve wieder und markiert den Job als "crashed". Komischer weise gab es aber beim Zusammenstellen des Jobs keinerlei Probleme mit dem Zugriff auf die Zielmaschine.

Ich konnte bereits feststellen, dass dieses Problem etwas mit dem SP1 von WS2003 auf der Zielmaschine zu tun hat, denn vor der Installation von SP1 war alles OK.

Weiterhin ist es merkwürdig, dass dieser Fehler nicht auftritt wenn ich von einem W2kServer System aus arbeite. Leider läuft aber auf unserem neuem Backup-Server nunmal WS2003.

Hat jemand eine Idee?
Mitglied: Tundra
27.04.2006 um 12:52 Uhr
Hi,

nimm doch Calculate heraus, braucht man doch gar nicht.
Ansonsten bei CA SP1 für ARCserve R11.1 herunterladen.

Grüße
Guido
Bitte warten ..
Mitglied: ETT
27.04.2006 um 16:56 Uhr
OK-das SP1 für arcserve hab ich jetzt. Ich habe auch das ISO gebrannt. Doch leider verstehe ich das sogenannte Disaster Recovery nicht. Wie wird das eingesetzt?
Bitte warten ..
Mitglied: Tundra
27.04.2006 um 22:26 Uhr
Was willst du denn mit Desaster Recovery?
Da geht es doch um die Wiederherstellung nach einem Totalausfall des Servers.

Warum tust Du eine ISO brennen?
Du musst SP1 installieren, ich glaube es gibt auch noch ein paar kleine weitere Updates nach dem SP1.

Hast Du jetzt Calculate herausgenommen?
Ist der Fehler jetzt weg?

Grüße
Guido
Bitte warten ..
Mitglied: ETT
28.04.2006 um 10:50 Uhr
Ja, da lag ich gestern falsch. Hab mir das SP1 heute nochmal angeschaut und die richtige Beschreibung gefunden. Auf jeden Fall bieten die ein Update namens SP1 an, welches man entpacken soll. Es enthält ein ISO. Laut Anleitung soll man es auf eine CD brennen, dann das Desaster Recovery benutzen um die neue CD einzuspielen.
Wie auch immer. Ich habe jetzt die richtige update-EXE benutzt. Auch die Option "estimate" habe ich deaktiviert. Leider geht es immer noch nicht. Das Ding bleibt nach wie vor bei "calculate session..." stehen. Zum Punkt "estimating" kommt es gar nicht erst.
Es gibt noch ein SP2. Vielleicht werde ich das noch testen. Leider finde ich die englische Version des SP2 nicht. Es stehen nur alle anderen Sprachen zum download Bereit.

Hast Du noch Ideen?
Bitte warten ..
Mitglied: Tundra
28.04.2006 um 11:08 Uhr
Hi,

Job ändern, auf Optionen klicken, Reiter "Vorgang" und "Dateischätzung deaktivieren" ankreuzen.

Wenn das nicht hilft, würde ich für die Zeit der Sicherung mal den Virenschutz anhalten.

Was ist, wenn Du einen kleinen neuen Job angelegst?

Grüße
Guido
Bitte warten ..
Mitglied: ETT
28.04.2006 um 11:17 Uhr
Ja, genau so hab ich`s gemacht. Auch der Virenschutz bzw. Firewall hab ich deaktiviert. Leider ohne Erfolg. Vielleicht muß ich auf der Zielmaschine die Zugriffsversuche protokollieren. Weiss nur noch nicht wie. Die Firewall ist auf jeden Fall aus. Es muß irgendwas mit dem WS2003 SP1 Update zu trun haben... aber was? Und wie finde ich das heraus?

Gibt es von dem ARCserve SP2 eine eglische version? Die deutsche kann ich nicht benutzen.
Bitte warten ..
Mitglied: ETT
28.04.2006 um 11:27 Uhr
Die SP2 ENGLISH hab ich gerade gefunden. Mal schaun was die bringt.
Neue kleinere Jobs arbeiten leider auch nicht. Das scheint wohl ein prinzipielles Problem zu sein!?
Bitte warten ..
Mitglied: ETT
28.04.2006 um 12:03 Uhr
ES GEEEEHT !!! Das war ja einfach. Lösung: ARCserve r11.1 SP2 einspielen. Schade nur, dass die Supportseiten so schlecht sind. Auf diese Art Lösung kommt man doch normalerweise schnell.
OK-vielen Dank nochmal für die Hilfe!

Gruß ETT
Bitte warten ..
Mitglied: Tundra
28.04.2006 um 12:24 Uhr
Danke für den Hinweis.

Für die dt. Version gibt es noch kein SP2.
Ich muss gerade mal wieder ARCserve neu installieren, da Jobs nicht mehr in der Datenbank eingetragen werden und mergecat auch nicht hilft.

Grüße
Guido
Bitte warten ..
Mitglied: ETT
28.04.2006 um 12:58 Uhr
Das deutsche SP2 hab ich hier gefunden:
http://supportconnect.ca.com/sc/solcenter/solresults.jsp?aparno=QO77072 ...

Gibt es eigentlich ein PDF zu ARCserve? Und wenn ja, dann wo? Ich würde das Programm gerne mal gründlich verstehen. Die Help-files sind zwar OK, aber trotzdem schlecht verständlich.

Viel Erfolg noch!
Bitte warten ..
Mitglied: Tundra
28.04.2006 um 13:11 Uhr
Ah, ich habe mich durch die Sprache ENU und JPN irritieren lassen.
Ich war auf einen Lehrgang bei CA in Darmstadt gewesen.
Suche doch mal nach einem Buch zu R11.1.
11.5 beinhaltet zusätzliche Möglichkeiten.

Grüße
Guido
Bitte warten ..
Mitglied: 29805
08.05.2006 um 14:08 Uhr
Hallo ETT und Guido,

ich habe das selbe Problem wie ETT. Nur das installieren von SP1 und SP2 von ARCserve hilft nichts.
Das Problem, dass sich der Job aufhängt, bleibt bestehen. Zu Testzwecken habe ich auf dem zu sichernden WIN2003 Server den Sicherungsagenten (30Tage-Version) installiert. Über den Agenten funktioniert die Sicherung (- sollte auf Dauer aber ohne Agenten laufen). Warum funktioniert es dann nicht auch über die Administratorenfreigabe des Servers?

Hat einer von Euch noch eine Idee?

Habe ich da irgendetwas noch übersehen?
Bitte warten ..
Mitglied: Tundra
09.05.2006 um 20:28 Uhr
Hi,

bei ARCserve 2000 ging es nach meinem Wissen auch ohne Agenten, ab R11.x nicht mehr.

Das hat mit Freigaben und Zugriffsrechten an der Stelle nichts zu tun, dass ist Firmenphilosophie.

Grüße
Guido
Bitte warten ..
Mitglied: 29805
10.05.2006 um 08:12 Uhr
Der Email-Support von CA, den ich wegen dem Problem schon angeschrieben hatte, hat nichts davon geschrieben, dass es nur mit dem Agenten geht - hat mich nur auf den kostenpflichtigen Telefon-Support verwiesen.
Außerdem dachte ich, ETT hätte es auch nur mit der Netzwerkfreigabe seine Sicherung eingerichtet und es hat zum Schluss bei ihm funktioniert - vom Agenten hat er nichts geschrieben gehabt. Das nächste ist, dass die Sicherung unsere NT4.0-Server über Netzwerkfreigabe funktioniert - nur eben der WIN2003-Server nicht.

Hast du sonst noch eine Erklärung?


Gruß

Pauli
Bitte warten ..
Mitglied: Equinox
10.05.2006 um 10:00 Uhr
Grüße ETT,

vielleicht hilft dir der Link etwas, wenn du es nicht schon kennst.
ArcServe 11.1 Admin Manual in Pdf

http://download.iomega.com/english/manuals/english/ca-arcserve-11-manua ...
Bitte warten ..
Mitglied: Tundra
10.05.2006 um 11:20 Uhr
Hi Pauli,

falls Du einen Sicherungsaccount verwendest, dann muss dieser bei den Sicherungsoperatoren eingetragen sein.
ARCserve braucht ansonsten mind. Leseberechtigungen mit einem Account.
Bei Problemen kannst Du testweise den Sicherungsaccount auch mal lokale Admin-Rechte geben.

Grüße
Guido
Bitte warten ..
Mitglied: 29805
10.05.2006 um 13:01 Uhr
Hallo Guido,

der Sicherungsaccount ist Mitglied bei den Administratoren und den Server-Operatorenin auf lokaler Ebene wie auch auf Domänen-Ebene. Hätte der Account nicht die entsprechenden Rechte, würde das auch im Aktivitätsprotokoll angezeigt werden. (Habe dies auch schon testweise ausprobiert - in diesem Fall hängt sich der Job dann auch nicht auf.)
Ich vermute, dass hinter dem Problem womöglich irgendeine versteckte Sicherheitsfunktion von WIN2003 steckt (WIN2003 sichert WIN2003), da das Sichern, wie bei ETT, mit ARCserve 2000 auf einem NT4.0-Server auch bei mir funktioniert (Bloß hier reicht auf Dauer die Bandkapazität nicht aus).


Gruß

Pauli
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Software für Backup oder Datensynchronisation über WAN gesucht (3)

Frage von Rubiks zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...