Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bringing up script meldet Fehler

Frage Linux Linux Netzwerk

Mitglied: interfuzzi

interfuzzi (Level 1) - Jetzt verbinden

23.01.2008, aktualisiert 12:18 Uhr, 3314 Aufrufe, 1 Kommentar

Script fehlerhaft ?

Hallo !

Ich habe von meinem Vorgänger einen FC6 Server übergeben bekommen.
Auf den ersten Blick lief alles wunderbar, auf den zweiten nicht.

Beim Neustarten des Network-Service kommt ein Fehler. Der Rechner bekommt trotzdem eine IP, deswegen ist es mir nicht aufgefallen.
Ich habe alle angegebenen Files gefunden, und korrigiert ( ifcfg-eth0) , trotzdem kommt ein Fehler.
Ich vermute es liegt an den Startscripts.
Nur wo liegen die und was muss ich ändern ?

Hier mal ein Auszug.

01.
service network restart 
02.
Shutting down interface eth0:  ERROR    : [ipv6_test_device_status] Missing para                                              meter 'device' (arg 1) 
03.
                                                           [  OK  ] 
04.
Shutting down loopback interface:                          [  OK  ] 
05.
SIOCGIFFLAGS: No such device 
06.
Bringing up loopback interface:                            [  OK  ] 
07.
Bringing up interface eth0:  Usage: grep [OPTION]... PATTERN [FILE]... 
08.
Try `grep --help' for more information. 
09.
Usage: grep [OPTION]... PATTERN [FILE]... 
10.
Try `grep --help' for more information. 
11.
Missing config file ifcfg-ifcfg-eth0.
Danke für jede Hilfe!

gruß

Georg
Mitglied: theton
23.01.2008 um 12:18 Uhr
Scheinbar wird hier durch irgendeine Konfiguration oder ein Skript in deinem System eine falsche ifcfg-Datei referenziert. Schau einfach mal mit

grep -r "ifcfg-ifcfg-eth0" /etc

nach, wo diese Datei verwendet wird. Vermutlich gibt es durch das Fehlen dieser Datei (sie müsste ja eigentlich ifcfg-eth0 heissen auch den Fehler von 'grep'.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...