Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bringing up script meldet Fehler

Frage Linux Linux Netzwerk

Mitglied: interfuzzi

interfuzzi (Level 1) - Jetzt verbinden

23.01.2008, aktualisiert 12:18 Uhr, 3301 Aufrufe, 1 Kommentar

Script fehlerhaft ?

Hallo !

Ich habe von meinem Vorgänger einen FC6 Server übergeben bekommen.
Auf den ersten Blick lief alles wunderbar, auf den zweiten nicht.

Beim Neustarten des Network-Service kommt ein Fehler. Der Rechner bekommt trotzdem eine IP, deswegen ist es mir nicht aufgefallen.
Ich habe alle angegebenen Files gefunden, und korrigiert ( ifcfg-eth0) , trotzdem kommt ein Fehler.
Ich vermute es liegt an den Startscripts.
Nur wo liegen die und was muss ich ändern ?

Hier mal ein Auszug.

01.
service network restart 
02.
Shutting down interface eth0:  ERROR    : [ipv6_test_device_status] Missing para                                              meter 'device' (arg 1) 
03.
                                                           [  OK  ] 
04.
Shutting down loopback interface:                          [  OK  ] 
05.
SIOCGIFFLAGS: No such device 
06.
Bringing up loopback interface:                            [  OK  ] 
07.
Bringing up interface eth0:  Usage: grep [OPTION]... PATTERN [FILE]... 
08.
Try `grep --help' for more information. 
09.
Usage: grep [OPTION]... PATTERN [FILE]... 
10.
Try `grep --help' for more information. 
11.
Missing config file ifcfg-ifcfg-eth0.
Danke für jede Hilfe!

gruß

Georg
Mitglied: theton
23.01.2008 um 12:18 Uhr
Scheinbar wird hier durch irgendeine Konfiguration oder ein Skript in deinem System eine falsche ifcfg-Datei referenziert. Schau einfach mal mit

grep -r "ifcfg-ifcfg-eth0" /etc

nach, wo diese Datei verwendet wird. Vermutlich gibt es durch das Fehlen dieser Datei (sie müsste ja eigentlich ifcfg-eth0 heissen auch den Fehler von 'grep'.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
Acronis meldet Fehler per Email, sichert aber erfolgreich??? (2)

Frage von StefanKittel zum Thema Backup ...

Exchange Server
SBS 2011 - Outlook Web App - Kritischer Fehler im Script (4)

Frage von Antshit zum Thema Exchange Server ...

Batch & Shell
gelöst PowerShell Script Move-Item nach x Tagen (5)

Frage von lupolo zum Thema Batch & Shell ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...