Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Broadcom NetXtreme Netzwerkkarten

Frage Microsoft Windows Server

Mitglied: Hersta

Hersta (Level 1) - Jetzt verbinden

09.08.2005, aktualisiert 18.05.2006, 10175 Aufrufe, 9 Kommentare

Mich würde mal interessieren, wer mit der o. g. Netzwerkkarte, speziell in Fujitsu-Siemens-Servern, Probleme hatte und wie sie sich dargestellt haben.
Mitglied: cashmere
13.09.2005 um 13:11 Uhr
Hi,
also ich selbst habe hier das Problem, dass ich nen Bluescreen bekomme, wenn ich eine VM kopiere, bin da grad dran ! Hab auch neue Treiber installiert, aber bisher hats nichts gebracht - System schmiert einfach kurz vor beenden des Kopiervorgangs ab.

Speziell Fujitsu Siemens, keine Ahnung. Haben wir hier nicht. Aber hab grad in einem anderen Forum gelesen, dass BartPE die Karten nicht erkennt.
Bitte warten ..
Mitglied: SMU
22.09.2005 um 10:41 Uhr
Irgendwie habe ich die vermutung das die Dinger an der Logic von Microsoft vorbei arbeiten. Ich hatte schon Fehler das die Netzwerkkarte Online war aber der WindowsNetzwerkdienst ausgestiegen ist.

Unter Linux gabe es Problem daghingehen das die Karte nicht im Gigabitbereich lief.

Und - traue keiner Serverstart CD.

SMU
Bitte warten ..
Mitglied: cashmere
23.09.2005 um 00:47 Uhr
Und - traue keiner Serverstart CD.

??? Why not ???
Hatte bisher nur gute Erfahrungen gemacht, .. in Einigen Fällen sehr nützlich.

_cashmere
Bitte warten ..
Mitglied: hanswurscht
07.05.2006 um 19:56 Uhr
Hi!

Ich habe das gleiche Problem mit einem FSC TX150 S4 Server. Betriebssystem ist Windows Server 2003 SP1 und auch die NetXtreme Netzwerkkarte.
Auch bei mir tritt das Problem auf, dass das Internet (bei mir über Router bzw. Firewall) nicht erreichbar ist, jedoch von anderen Rechnern schon und auch der Problem-Server im Netz erreichbar ist.

Der neue Treiber, der seit 25.4.06 von FSC erhältlich ist, hat mir auch nicht weitergeholfen.

Mittlerweile darf sich FSC damit beschäftigen, weil auch unser Systemhaus nicht mehr weiter weiß. Sobald ich eine Antwort habe, werde ich diese hier posten, weil es ein größeres Problem ist.

Im Moment helfe ich mir mit einer anderen Netzwerkkarte, aber das soll keine endgültige Lösung sein.

Gruß
Hanswurscht

P.S: Das Problem scheint mit Windows Server 2003 SP1 und dieser Netzwerkkarte direkt zusammen zu hängen, weil auch andere Serverhersteller (HP, IBM, DELL) von diesem Problem in dieser Konstellation betroffen sind.
Bitte warten ..
Mitglied: SMU
07.05.2006 um 23:44 Uhr
Ich habe in der letzten Zeit keine guten Erfahrungen mit Support gemacht.
Der Weg eine andere netzwerkkarte zu nehmen ist ganz ok.
ich habe mich inzwischen darauf verlegt Intelkarten einzubauen und die Ports im Teaming-Mode laufen zu lassen.

Die Broadcom Karten sind irgenwie sch..... Der Support von FSC auch.
Uns haben sie mal 8 Tage hängen lassen - die haben eine Organisation die ist irgenwie Banane.

Hinzu kommt noch das Microsoft mit den letzten Updaten fehlerhafte Patches rausgeschoben hat.
Rollback hilft gar nicht und die Patches muss man per Anruf von Microsoft anfordern.
Automatisch stellen die die Patches nicht zur Verfügung.

FSC ist darüber inzwischen im Bilde und besorgen die Patches nach Anfrage.

Speziell in Verbindung mit Antivir Server neigen die FSC Server zu abartigem Verhalten.

Wenn Du schnell Hilfe brauchst dann installiere den Server 2003 ohne SP1
bau die Kiste fertig, ziehe ein Image und taste Dich Stück für Stück ran.

Die TX150 Baureihe muss mal irgendjemand gekreiert haben der danach in die Klappse kam.
Ich habe ein paar TX150 S3 - die Scheissdinger sorgen immer wieder für Action.

SMU
Bitte warten ..
Mitglied: hanswurscht
09.05.2006 um 10:07 Uhr
Hi,

FSC hat jetzt einen Mainboardwechsel vorgeschlagen. Hast Du sowas auch mal probiert und war es erfolgreich?

Gruß
Hanswurscht
Bitte warten ..
Mitglied: hanswurscht
18.05.2006 um 10:18 Uhr
Noch zum Schluss dieses Threads.

Bei uns wurde das Mainboard getauscht, wodurch die Probleme behoben waren/sind.
Anscheinend war die Netzwerkkarte defekt.

Gruß
Hanswurscht
Bitte warten ..
Mitglied: SMU
18.05.2006 um 10:43 Uhr
Nein - Einen Mainboardwechsel den hatte ich noch nicht.

Es würde mich interessieren ob es nun wirklich die Karte war
oder ob einfach durch den Tatbestand neues Mainboard - respektive neue Firmware + Treiber
die ganze Angelegenheit behoben wurde.

Wir kommen doch immer mehr in den Bereich wo nur noch getauscht wird - die Ursachen aber gar nicht untersucht werden.

Damit meine ich nicht uns Kunden sondern die Anbieter.

Das Traurige ist das der Support immer so schwer in die Gänge kommt.
Bis die sich organisiert und begriffen haben und wissen was man eigentlich will
ist so viel Zeit verstrichen da man in Ruhe den Server neu aufgesetzt bzw. den Fehler selber gefunden hat.

SMU
Bitte warten ..
Mitglied: hanswurscht
18.05.2006 um 14:13 Uhr
Das Mainboard musste gewechselt werden, weil ja die Netzwerkkarte eine OnBoard war bzw. ist. Die Firmware ist beides mal dieselbe (dies wurde auch im Vorfeld überprüft). Auch der Treiber für die Netzwerkkarte wurde im Vorfeld noch auf den aktuellen Stand gebracht (Ende April). Alle restlichen Treiber sind auch auf dem aktuellen Stand bzw. waren dies auch im Vorfeld.

Schönen Gruß
Hanswurscht
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Switche und Hubs
Broadcom kauft Brocade (6)

Link von psannz zum Thema Switche und Hubs ...

Netzwerkgrundlagen
gelöst Server2012r2 mit NAS verbinden. Beides haben 2 Netzwerkkarten (6)

Frage von pinto123456 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...