Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Browser öffnet viele Websites nicht

Frage Internet

Mitglied: saschabendix

saschabendix (Level 1) - Jetzt verbinden

21.08.2006, aktualisiert 22.08.2006, 4662 Aufrufe, 10 Kommentare

Ich bin zu einem Kunden gekommen, bei ihm gehen seit 4 Wochen einige Internetseiten nicht mehr. Der Kunde hat Win XP Home und einen DSL Anschluss der Telekom. Ich habe mit nslookup die Seiten wie www.google.de www.arbeitsamt.de ... auflösen können, und sogar anpingen, jedoch lassen sich die Seiten nicht im Browser öffnen.
Ich habe zu Testzwecken alle Sicherheitssaachen (IE Sicherheit, Firewall, AntiViren- Software) ausgeschaltet, geht immer noch nicht.
Meine Vermutung, dass das Modem spinnt, habe ich auch gleich wiederlegt, da der Computer die Macken bei mir zuhause auch hat.....

... ich habe keine Ahnung mehr, was ich noch tun soll, wenn also jemand eine Lösung, oder einen Ansatz hat, wäre ich sehr dankbar...

Gruß
Sascha
Mitglied: broecker
21.08.2006 um 19:14 Uhr
eine fertige Antwort habe ich auch nicht - aber vielleicht kann man das Problem erst einmal eingrenzen:
mit

telnet www.example.com 80

kann man auf dem Port 80 Verbindung zur jeweiligen Domain aufnehmen - geht das nicht, wird's von der Firewall unterbunden, ping hilft, da es mit ganz anderem Protokoll übertragen wird (ICMP statt TCP) nicht immer.
Sagt die Seite auch nur irgendetwas, könnte ich mir vorstellen, daß es die Einstellungen von IE bezüglich der Zonen ist?
schau bitte noch unter Windows nach telnet, da kenne ich die Syntax nicht (oben Linux)...
Bitte warten ..
Mitglied: saschabendix
21.08.2006 um 19:19 Uhr
Die Firewall is komplett abgeschaltet, telnet auf google bringt nur ein schwarzes Konsolenfenster.

gruß
Sascha
Bitte warten ..
Mitglied: cykes
21.08.2006 um 19:21 Uhr
Hi,

ich würde seine Platte mal ausbauen und in Deinem Rechner einer gründlichen Untersuchung
mit einem Virenscanner unterziehen. Oder Alternatib mit einer Bart PE Boot CD.

Gruß

cykes
Bitte warten ..
Mitglied: DaSam
21.08.2006 um 20:54 Uhr
Wie sieht die Geschichte mit einem alternativen Browser aus? Vielleicht gefällt der ja dann auch gleich viel besser?

cu,
Alex
Bitte warten ..
Mitglied: VoSp
21.08.2006 um 21:28 Uhr
Hallo,

hast Du die IP's die der nslookup Dir gegeb hat mit einem 2ten Rechner gegengecheckt ob die auch stimmen?. Im Zweifelsfall mal den DNS Server bei nslooup explizit angeben/wechseln.

Schon mal in die Hosts Datei geschaut ob da eine lange Liste von IP's drin ist?

Sonst wie schon meine Vorredner, Virenscan und Spywarescan.

Bis dann

VoSp
Bitte warten ..
Mitglied: 6741
21.08.2006 um 23:04 Uhr
wie siehts mit der Sicherheitseinstellung des IE´s aus ???

Aber wenn man mit Bart´s bootet und der Router oder der Server DHCP kann sollte es sofort gehen. Evtl Proxy angeben ... ich gehen davon aus das kein ISA-Server dazwischen ist ...
Bitte warten ..
Mitglied: saschabendix
21.08.2006 um 23:59 Uhr
nslookup habe ich gegengeprüft, sicherheitseinstellungen des IE alle auf null gesetzt, alternativBrowser - auch fehlanzeige....

Ich lasse gerade im abgesicherten Modus mal alles an Anti Spyware und Viren Programmen durch, mal schauen....

Gruß Sascha
Bitte warten ..
Mitglied: DaSam
22.08.2006 um 07:53 Uhr
Was mir noch einfällt: Hast Du PeerGuardian installiert? Der kann auch so konfiguriert sein, dass er http blockt.

cu,
Alex
Bitte warten ..
Mitglied: saschabendix
22.08.2006 um 09:06 Uhr
Ne, PeerGuardian ist nicht drauf.

So, ich habe den Rechner jetzt überprüft, massenhaft Spyware und Viren, jedoch funktioniert der IE immernoch nicht richtig, aber dafür geht es mit dem Firefox wieder (Ich denke da sind beim IE ein paar Dateien kaputt gegangen).

Danke für eure Hilfe....

Gruß Sascha
Bitte warten ..
Mitglied: AxelHahn
22.08.2006 um 10:54 Uhr
Hi,

also wenn telnet [Adresse] 80 ein schwarzes Fenster lieferte, ist der Port an der Firewall des Routers offen und eine lokales Firewall-Tool blockiert die Browser-Applikation.

Kicke mal alles raus, was im Systray läuft (Norton Internet Security, Zonealarm etc. sind so bekannte Kandidaten).

Viel Glück

Axel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Virtualisierung
Projekt: Zugriff auf VM über Browser (11)

Frage von oemer.aydin zum Thema Virtualisierung ...

Administrator.de Feedback
gelöst Bug bei Textanzeige im Tab (Browser) (3)

Frage von Alexander.Schmitt zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...