Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Browser, ausser IE, zeigen die Seite nicht korrekt an

Frage Entwicklung CSS

Mitglied: Verdemis

Verdemis (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 19.01.2007, 3630 Aufrufe, 4 Kommentare

Hallo zusammen,

ich eigne mir gerade CSS an, ich bin noch ein absoluter Laie. Ich bin zur Zeit eine Website am entwerfen und bisher klappt es auch ganz gut. Jetzt habe ich das Layout meiner Website soweit fertig, jedoch wird es nur im IE richtig angezeigt. Ich habe
die Seite auch mit Hilfe des IE geschrieben, will heißen ich habe sie mir immer im IE angesehen und dann die
Elemente zurecht gerückt. Vielleicht kann mir jemand sagen was ich falsch mache, oder weiß jemand eine Seite
die sich mit diesem Problem befasst? Ich wäre für Hilfe sehr dankbar...

Es handelt sich um folgende Seite:

www.moonstone-project.com/DSA/Startseite.htm

Und hier folgt noch der Code:
01.
------------------------------- 
02.
<html> 
03.
   <head> 
04.
      <title> 
05.
         Das Schwarze Auge - Rollenspielgruppe Aachen/Nörvenich 
06.
      </title> 
07.
      <style type="text/css"> 
08.
      </style> 
09.
   </head> 
10.
 
11.
   <body style="text-align:center; background-image:url(grafik/background3.jpg); background-repeat:repeat-x;  
12.
   							background-position:bottom; background-attachment:fixed;"> 
13.
   						  		 
14.
   		<div style="position:absolute; margin-left:-410px; margin-top:155px;"> 
15.
   						<img src="grafik/neuigkeiten.png" alt="Schriftrolle"> 
16.
   		</div> 
17.
   		 
18.
   		<div style="position:absolute; margin-left:-410px; margin-top:260px;"> 
19.
   						<img src="grafik/Helden.png" alt="Schriftrolle"> 
20.
   		</div> 
21.
   		 
22.
   		<div style="position:absolute; margin-left:-410px; margin-top:367px;"> 
23.
   						<img src="grafik/Chronik.png" alt="Schriftrolle"> 
24.
   		</div> 
25.
   		 
26.
   		<div style="position:absolute; margin-left:-410px; margin-top:470px;"> 
27.
   						<img src="grafik/Forum.png" alt="Schriftrolle"> 
28.
   		</div>   		   		 
29.
   		 
30.
   		<div style="position:absolute; margin-left:-410px; margin-top:575px;"> 
31.
   						<img src="grafik/links.png" alt="Schriftrolle"> 
32.
   		</div>   		   		 
33.
   		 
34.
   		<div style="position:absolute; left:50%; margin-left:-295px; margin-top:85px;"> 
35.
   						<img src="grafik/main.png" alt="Hauptfenster"> 
36.
   		</div> 
37.
   		 
38.
   		<div style="position:absolute; left:50%; margin-left:-75px; margin-top:88px;"> 
39.
   						<img src="grafik/Sektion_Neuigkeiten.png" alt="Sektions Titel"> 
40.
   		</div> 
41.
   		 
42.
   		<div style="position:absolute; margin-left:165px; margin-top:160px;"> 
43.
   						<img src="grafik/Ritter.png" alt="Schriftrolle"> 
44.
   		</div>   		   		 
45.
   		 
46.
   		<div style="position:absolute; left:50%; margin-left:-310px;"> 
47.
   						<img src="grafik/titel2.png" alt="Titel"> 
48.
   		</div> 
49.
   		 
50.
   </body> 
51.
</html>
Gruß
Verdemis

MODERATOR (28.04.2007):
Den Quellcode oben in deine Textbox gesteckt.
Thema als GELÖST markiert.

Dani
Mitglied: Verdemis
18.01.2007 um 21:50 Uhr
Ich hab das Problem schon selber gelöst, trotzdem danke.
Bitte warten ..
Mitglied: Dani
18.01.2007 um 22:22 Uhr
Hi,
bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Mitglied: sysad
18.01.2007 um 23:34 Uhr
Ich hab das Problem schon selber gelöst,
trotzdem danke.

Dann sag uns doch auch was es war....
Bitte warten ..
Mitglied: Verdemis
19.01.2007 um 08:12 Uhr
Ich habe einfach bei jedem Element - Left:50% - eingegeben. Jetzt klappt es auf allen Browserns... nur der IE 6 macht ärger, da wird die Seite wirklich völlig verzerrrt angezeigt.

Ich bin drauf gekommen da mir aufgefallen ist das alle Objekte die ich zentriert hatte, also über Left:50% korrekt angezeigt wurden. Dann hab ich es auch bei den anderen getestet und es hat geklappt.
Nur aus dem IE 6 werd ich noch nicht schlau, jemand ne Idee?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
gelöst Web DE Seite öffnet wird im FF nicht mehr korrekt angezeigt (3)

Frage von H41mSh1C0R zum Thema Webbrowser ...

Virtualisierung
Projekt: Zugriff auf VM über Browser (11)

Frage von oemer.aydin zum Thema Virtualisierung ...

Administrator.de Feedback
gelöst Bug bei Textanzeige im Tab (Browser) (3)

Frage von Alexander.Schmitt zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...