Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Browser, ausser IE, zeigen die Seite nicht korrekt an

Frage Entwicklung CSS

Mitglied: Verdemis

Verdemis (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 19.01.2007, 3660 Aufrufe, 4 Kommentare

Hallo zusammen,

ich eigne mir gerade CSS an, ich bin noch ein absoluter Laie. Ich bin zur Zeit eine Website am entwerfen und bisher klappt es auch ganz gut. Jetzt habe ich das Layout meiner Website soweit fertig, jedoch wird es nur im IE richtig angezeigt. Ich habe
die Seite auch mit Hilfe des IE geschrieben, will heißen ich habe sie mir immer im IE angesehen und dann die
Elemente zurecht gerückt. Vielleicht kann mir jemand sagen was ich falsch mache, oder weiß jemand eine Seite
die sich mit diesem Problem befasst? Ich wäre für Hilfe sehr dankbar...

Es handelt sich um folgende Seite:

www.moonstone-project.com/DSA/Startseite.htm

Und hier folgt noch der Code:
01.
------------------------------- 
02.
<html> 
03.
   <head> 
04.
      <title> 
05.
         Das Schwarze Auge - Rollenspielgruppe Aachen/Nörvenich 
06.
      </title> 
07.
      <style type="text/css"> 
08.
      </style> 
09.
   </head> 
10.
 
11.
   <body style="text-align:center; background-image:url(grafik/background3.jpg); background-repeat:repeat-x;  
12.
   							background-position:bottom; background-attachment:fixed;"> 
13.
   						  		 
14.
   		<div style="position:absolute; margin-left:-410px; margin-top:155px;"> 
15.
   						<img src="grafik/neuigkeiten.png" alt="Schriftrolle"> 
16.
   		</div> 
17.
   		 
18.
   		<div style="position:absolute; margin-left:-410px; margin-top:260px;"> 
19.
   						<img src="grafik/Helden.png" alt="Schriftrolle"> 
20.
   		</div> 
21.
   		 
22.
   		<div style="position:absolute; margin-left:-410px; margin-top:367px;"> 
23.
   						<img src="grafik/Chronik.png" alt="Schriftrolle"> 
24.
   		</div> 
25.
   		 
26.
   		<div style="position:absolute; margin-left:-410px; margin-top:470px;"> 
27.
   						<img src="grafik/Forum.png" alt="Schriftrolle"> 
28.
   		</div>   		   		 
29.
   		 
30.
   		<div style="position:absolute; margin-left:-410px; margin-top:575px;"> 
31.
   						<img src="grafik/links.png" alt="Schriftrolle"> 
32.
   		</div>   		   		 
33.
   		 
34.
   		<div style="position:absolute; left:50%; margin-left:-295px; margin-top:85px;"> 
35.
   						<img src="grafik/main.png" alt="Hauptfenster"> 
36.
   		</div> 
37.
   		 
38.
   		<div style="position:absolute; left:50%; margin-left:-75px; margin-top:88px;"> 
39.
   						<img src="grafik/Sektion_Neuigkeiten.png" alt="Sektions Titel"> 
40.
   		</div> 
41.
   		 
42.
   		<div style="position:absolute; margin-left:165px; margin-top:160px;"> 
43.
   						<img src="grafik/Ritter.png" alt="Schriftrolle"> 
44.
   		</div>   		   		 
45.
   		 
46.
   		<div style="position:absolute; left:50%; margin-left:-310px;"> 
47.
   						<img src="grafik/titel2.png" alt="Titel"> 
48.
   		</div> 
49.
   		 
50.
   </body> 
51.
</html>
Gruß
Verdemis

MODERATOR (28.04.2007):
Den Quellcode oben in deine Textbox gesteckt.
Thema als GELÖST markiert.

Dani
Mitglied: Verdemis
18.01.2007 um 21:50 Uhr
Ich hab das Problem schon selber gelöst, trotzdem danke.
Bitte warten ..
Mitglied: Dani
18.01.2007 um 22:22 Uhr
Hi,
bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Mitglied: sysad
18.01.2007 um 23:34 Uhr
Ich hab das Problem schon selber gelöst,
trotzdem danke.

Dann sag uns doch auch was es war....
Bitte warten ..
Mitglied: Verdemis
19.01.2007 um 08:12 Uhr
Ich habe einfach bei jedem Element - Left:50% - eingegeben. Jetzt klappt es auf allen Browserns... nur der IE 6 macht ärger, da wird die Seite wirklich völlig verzerrrt angezeigt.

Ich bin drauf gekommen da mir aufgefallen ist das alle Objekte die ich zentriert hatte, also über Left:50% korrekt angezeigt wurden. Dann hab ich es auch bei den anderen getestet und es hat geklappt.
Nur aus dem IE 6 werd ich noch nicht schlau, jemand ne Idee?
Bitte warten ..
Ähnliche Inhalte
Windows 8
Kein Browser kann seiten öffnen
Frage von deyvelWindows 84 Kommentare

Hi wie im Titel schon beschrieben kann ich mit keinem Browser webseiten öffnen. Getestet habe ich IE, Firefox und ...

Webbrowser
IE 11 Seite wird nicht angezeigt
Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Webbrowser
Opera browser + warnung vor einer bösartigen seite
Frage von dobsmanWebbrowser4 Kommentare

hallo admins! habe folgendes problem ich bekomme wenn ich auf www.tauchsport-steininger.at gehe über den opera browser folgende meldung: Warnung ...

Webbrowser
Browser-Interface kann nicht korrekt dargestellt werden (PowerConnect 5548)
Frage von BigbergWebbrowser2 Kommentare

Hallo Zusammen Ich habe seit einiger Zeit (ca. 3-4 Monate) Probleme die Servicekonsole unserer Switche korrekt zu öffnen. Mit ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...