Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser soll nicht domain Backslash username übermitteln, sondern nur username

Frage Internet Server

Mitglied: Dagobert

Dagobert (Level 1) - Jetzt verbinden

21.06.2012 um 16:13 Uhr, 3548 Aufrufe, 2 Kommentare

Hallo die Damen und Herren.

Eine intern genutzte Webapplikation fordert Benutzerauthentifizierung.
Die Webapplikation ist auf einem Windows Server 2008 R2 installiert und dieser Server ist Domänenmitglied. Die Webapplikation wird vom IIS Version 7.5 bereitgestellt. Ein Tomcat Adapter ist eingerichtet und bereitet die dynamischen Inhalte der Applikation auf.
Um SSO für die Webapplikation zu nutzen, wurde im IIS Windows Authentifizierung konfiguriert.

Der Username wird vom Browser des Clients (IE9 auf Vista) in der Form Domainname\Username an die Webapplikation übertragen. Für die Webapplikation darf nur der Username (ohne Domainname\) übermittelt werden. Welche Konfigurationseinstellungen am Client oder im AD der Domäne sind möglich, damit nur der Username an die Webapplikation übermittelt wird?
Mitglied: KowaKowalski
21.06.2012, aktualisiert um 23:05 Uhr
Hallo der Herr,


also eine Einstellungsmöglichkeit heißt glaub ich "Programmierer der Applikation".
Und wenn er nicht unmittelbar antwortet: Klar das ändere ich Dir. hat er eventuell schon von diesem Problem gehört und weiß wo der Hebel rann muss.


mfg
kowa
Bitte warten ..
Mitglied: Dagobert
25.06.2012 um 13:24 Uhr
Hallo!

Die Programmierer der Applikation haben immer noch nicht geantwortet (Anfrage war bereits vor Donnerstag gestellt worden).
Melde mich.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Store Apps Domain

Frage von markaurel zum Thema Windows 10 ...

Instant Messaging
Krypto-Messenger Threema jetzt im Web-Browser nutzbar

Link von magicteddy zum Thema Instant Messaging ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...