Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Browser funktionieren nicht mehr

Frage Microsoft Windows Tools

Mitglied: Doskias

Doskias (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 11:32 Uhr, 6037 Aufrufe, 8 Kommentare

Surfen mit Browsern im Internet nicht möglich

Wünsche erstmal allen Lesern die mir helfen wollen einen schönen Tag und bedanke mich im Vorraus für die Zeit und den Versuch ;)

Jetzt aber zum Problem:

Ich habe einen Rechner (Windows XP Pro, SP2, 1 GB Ram) der sich weigert mit jegliche Arten von Browsern im Internet zu kommunizieren. Ursprünglich war der IE6 installiert. Habe dann ein Update auf IE 7 gemacht und keinen Erfolg erzielt. Also die IE8 Full-Install installiert. Ebenfalls erfolglos. Anschließend Firefox 2.0, Firefox 3.0 und Opera 7.2 installiert. Alles ohne Erfolg. Der Rechner weigert sich hartnäckig google oder irgendeine andere Seite im Web zu öffnen. ich weiß nicht vorran es liegen sollte und wäre um Tipps dankbar.

Internetanschluss an dem Rechner funktioniert. Wir können uns von dort aus unter anderem mit PCVisit oder PC-Anywhere über die Internetverbindung verbinden. Auch die VPN-Verbindungen zu Kunden mit anschließendem RDC funktionieren einwandfrei. Ping bzw. tracert auf öffentliche Adresse wie google, web.de, heise, etc funktionieren ebenfalls korrekt. DNS Server is also auch korrekt und stimmt mit den der anderen Rechner überein. Skype funktioniert ebenfalls problemlos.
Mitglied: jhinrichs
27.05.2009 um 11:47 Uhr
Hallo,

Was ergibt ein

telnet www.heise.de 80

auf der Kommandozeile?

Wie ist der Rechner ans Internet angebunden?
Firewall?
Personal Firewall?
Letzter Virenscan?
Bitte warten ..
Mitglied: Netzheimer
27.05.2009 um 11:49 Uhr
Hallo.

Wir bei euch ein Proxy verwendet? Wenn ja, muss man dem Browsern sagen, dass sie sich nur über einen Proxy mit dem Internet verbinden können.

Lief denn bisher überhaupt mal ein Browser und war es möglich damit ins Internet zu gehen?
Bitte warten ..
Mitglied: Doskias
27.05.2009 um 12:50 Uhr
Nein wir verwenden keinen Proxy. Und e sliefen dort mal Browser. Diese wurden erst langsam, dann immer langsamer und gehen nun garnicht mehr.
Bitte warten ..
Mitglied: Doskias
27.05.2009 um 12:52 Uhr
Telnet ergibt einen schwarzen bildschirm auf dem man keinerlei zeichen sehen kann. auch nicht wenn man welche eintippt. aber das gleiche Verhalten zeigt telnet auch bei den Rechnern, die eine Verbindung haben (wie dem mit dem ich grade schreibe).

Die Rechner sind über den DNS Server mit dem Internet verbunden. Also:

Rechner -> DNS -> Internet

firewall läuft auf allen Rechnern, letzter Virenscann war heuet Morgen.

Nachtrag: Wir benutzen GDATA AVK 2008.

Nach etwa 20 Minuten Seite laden kommt die Meldung: AVk HTTP: Timeout protection. Die Meldung schreibt sich in den Browser, dort wo eigentlich die Seite geladen werden sollte. Lustigerweise selbst dann, wenn GDATA deaktiviert ist.
Bitte warten ..
Mitglied: 78632
27.05.2009 um 13:29 Uhr
Kommt dir da was bekannt vor?

Du solltest die entsprechenden Dienste, die GDATA verwendet, auch mal deaktivieren und dann testen.
Bitte warten ..
Mitglied: jhinrichs
27.05.2009 um 13:55 Uhr
Hört sich auch nach dem Virenscanner an, finde ich.
Bei dem telnet-Versuch: dass der "schwarze Bildschirm" erscheint, deutet daraufhin, dass der Zielhost auf Port 80 erreichbar ist, sonst käme ein timeout.
Es muss also definitiv etwas zwischen Webserver und Browser passieren, und die üblichen Verdächtigen sind hier eben Proxyserver und Web-Virenscanner (im Prinzip ja auch so etwas wie ein Proxy)
Bitte warten ..
Mitglied: Doskias
27.05.2009 um 14:20 Uhr
Werde ich mal ausprobieren. obwohl ich mir das nicht wirklich vorstellen kann, dass es darana liegt. Wir haben auf allen Rechnern GDATA im Einsatz mit der identischen Konfiguration. Und nur bei einem gibt es Probleme.
Bitte warten ..
Mitglied: Doskias
28.05.2009 um 08:50 Uhr
Also ich habe den entsprechenden Dienst nun deaktiviert und es geht.

Das einzige was mir dabei unverstänldich ist, ist wieso das Problem nur auf einem Rechner auftritt. Die anderen Rechner haben alle diesen Dienst aktiviert und es gibt dabei keinerlei Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Java
Mit welchem Browser ist noch Java möglich? (10)

Frage von maddoc zum Thema Java ...

Webbrowser
Browser noch immer für Phishing per Unicode-Domain anfällig

Link von sabines zum Thema Webbrowser ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...