Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser funktioniert auf Benutzerebene nicht - PDF gehen nicht auf

Frage Internet Webbrowser

Mitglied: tammi74

tammi74 (Level 1) - Jetzt verbinden

23.09.2014 um 15:59 Uhr, 1023 Aufrufe, 1 Kommentar

Hallo an Alle,

hoffe, mir kann jemand weiterhelfen.
Bei meinem Kollegen startet der Firefox nicht (auf Admin-Ebene funktioniert er problemlos). Die Gruppenrichtlinien-Einstellungen sind wie bei meinen anderen Kollegen.
Der Explorer 11 startet, lässt aber das Öffnen von PDFs aus dem Internet nicht zu (entsprechendes Plugin ist vorhanden).

Wo finde ich am Server (small business standard 2011) die entsprechende Einstellung?

Freue mich auf Antwort,
beste Grüße

Tamara
Mitglied: Dani
23.09.2014 um 17:06 Uhr
Hallo Tamara,
Bei meinem Kollegen startet der Firefox nicht (auf Admin-Ebene funktioniert er problemlos)
Schon mal das Firefox-Profile des betroffenen Kollegen unbenannt und Firefox nochmals versucht zu starten? Zusätzlich wäre interessant welches Betriebssystem eingesetzt wird und welche Firefox-Version.

Der Explorer 11 startet, lässt aber das Öffnen von PDFs aus dem Internet nicht zu (entsprechendes Plugin ist vorhanden).
Reden wir von Adobe Reader oder von einem anderen Produkt? Grundsätzlich würde ich im Internet-Explorer unter Extras-Addons nachschauen, ob das Addon (ausversehen) deaktiviert wurde.

Gruß,
Dani
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Excel-Dokument zu PDF umwandeln funktioniert nicht korrekt (10)

Frage von imebro zum Thema Microsoft Office ...

Vmware
Vmx read only funktioniert nicht? (4)

Frage von f0rml0s zum Thema Vmware ...

Monitoring
gelöst SNMP Traps gehen nicht (mehr) (4)

Frage von Ex0r2k16 zum Thema Monitoring ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte