Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser-Interface kann nicht korrekt dargestellt werden (PowerConnect 5548)

Frage Internet Webbrowser

Mitglied: Bigberg

Bigberg (Level 1) - Jetzt verbinden

26.01.2015, aktualisiert 12:13 Uhr, 962 Aufrufe, 2 Kommentare, 1 Danke

Hallo Zusammen

Ich habe seit einiger Zeit (ca. 3-4 Monate) Probleme die Servicekonsole unserer Switche korrekt zu öffnen.

Mit dem IE 10, dem Firefox 35, sowie auch dem Chrom 39 kann diese Konsole nicht mehr korrekt wiedergegeben werden.

Auf einem Server, der keine Updates für Browser bekommen, funktioniert es noch einwandfrei...ist einfach mühsam sich jedes Mal mit RDP auf einen zu verbinden nur um das Hardwareinterface einzusehen.
Es betrifft auch nicht die komplette Seite...ausschließlich geht es um Konfigurationsseiten, wie die Post Config oder dem Daten Down/Upload.

Über eine Unterstützung bin ich Euch jetzt schon sehr dankbar. Denn ich weis nicht mehr weiter...und auch das abwarten auf spätere Versionen habe ich schon hinter mir....und die funktionieren gleich schlecht.

Gruss Bigberg

Mitglied: chiefteddy
26.01.2015 um 12:26 Uhr
Hallo,

für den konkreten Fall habe ich keine Lösung, aber bei anderen Web-Interfaces von Switchen (ATI) war das Problem, dass dort Java benutzt wurde. Java ist ja als unsicher eingestuft und wird in den Browsern standardmäßig deaktiviert.

Mit entsprechenden Einstellungen konnte ich die Web-Oberfläche wieder "zum Leben" erwecken.

Jürgen
Bitte warten ..
Mitglied: Bigberg
02.04.2015 um 22:25 Uhr
Vielen Dank Jürgen!

Daran habe ich auch gleich gedacht...war dann aber ein griff ins Klo ;-(

Ich habe die Vermutung, dass es an der DOTnet Version liegt. Ich darf nicht auf 4.5 Updaten da ich eine lokale App nur bis 4.0 betreiben darf.
Evtl hat es mit dem Runtime zu tun...aber da bin ich nicht so stark...

Ich muss es mal testen...werde es dann hier wieder posten!

Nochmals Danke.

Gruss Marcus
Bitte warten ..
Ähnliche Inhalte
Java
Mit welchem Browser ist noch Java möglich? (9)

Frage von maddoc zum Thema Java ...

Webbrowser
Browser noch immer für Phishing per Unicode-Domain anfällig

Link von sabines zum Thema Webbrowser ...

Exchange Server
E-Mails werden nicht richtig dargestellt (Exchange 2013) (2)

Frage von Philipp.S zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...