Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Buffalo iSCSI in virtuellem SBS2008

Frage Hardware SAN, NAS, DAS

Mitglied: JonnyDread

JonnyDread (Level 1) - Jetzt verbinden

20.11.2009 um 14:26 Uhr, 8608 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein Problem, eine Tera-Station iSCSI vom Typ TS-RIGL/R5 F/W 1.01 bei unserem Server einzubinden.

Wenn ich auf meiner Workstation WinXp, SP3 den MS iSCSI Initiator Service starte und dann das Buffalo iSCSI Hard Disk Connetion Tool, kann ich die Laufwerke meinen PC zufügen. Insofern scheint die TeraStaion OK zu sein.

Unser Server sieht wie folgt aus:

FujitsuSiemens RX300S4
VMware ESX3i
MS SBS2008 als DC und ExchangeServer
keine weitere VM am laufen

Im SBS läuft der MS iSCSI Initiator Service Dienst, zur Sicherheit habe ich den auch schon neu gestartet.
wenn ich nun das Buffalo iSCSI Hard Disk Connetion Tool starte (als Admin), bekomme ich folgende Fehlermeldung:

"The Microsoft iSCSI initiator service has not been installed"

Da der Dienst aber läuft, und sich die TS mit meiner Workstation verbinden lässt, scheint das ein Kommunikationsproblem zwischen dem Buffalo-Tool und der Diensteverwaltung zu sein.

Kennt vieleicht jemand dieses Problem?

Dank im voraus für die Antworten.

Chris
Mitglied: JonnyDread
13.01.2010 um 16:27 Uhr
Hallo zusammen...

nachdem ich nun endlich mal wieder Zeit hatte mich um das Problem zu kümmern, habe ich es gelöst.

Der von Buffalo installierte iSCSI-Initiator kommt scheinbar nicht mit dem Serverbetriebssystem oder der Virtualisierung zurecht. Mit dem vorhandenen Microsoft Initiator klappte das einbinden der Volumes nach Freigabe in der Firewall sofort.

CU

Chris
Bitte warten ..
Mitglied: Gamester
15.01.2010 um 08:51 Uhr
Hmm ich habe das selbe Problem, habe aber bereits den Microsoft Initiator zum einrichten benutzt.

Mich hat das aber auch nicht weiter gestört, da das System soweit funktioniert hat und die Sicherung darauf durch lief. Dummerweise hat ein Mitarbeiter unseres Kunden die Platte abgezogen und wo anderes wieder ansteckt (grml) und seit dem sieht man zwar das Laufwerk im Arbeitsplatz, aber weder den Speicherplatz noch kann man darauf zugreifen "Zugriff verweigert". Sicherung läuft aber trotzdem o_O

In der Datenträgerverwaltung wird die HDD aber als Volume angezeigt. Sehr strange :/ Hat da vielleicht jemand eine Idee?

Wenn ich die Terra trenne und nochmal neu mit dem Microsoft iSCSI Initiator verbinde, wird aber nichts formatiert, oder? Kenne mich damit leider wenig aus, habe das Problem zur Lösung aber aufgetragen bekommen....

Danke schon mal im Voraus!

Gruß
Markus
Bitte warten ..
Mitglied: Gamester
15.01.2010 um 10:12 Uhr
Habs gelöst. Der aktuelle Admin-User hatte keine Berechtigungen auf das Volume... >_<

Das Problem mit dem Connectiontool besteht aber weiterehin..
Bitte warten ..
Mitglied: StephanAmount
20.04.2011 um 23:25 Uhr
Hallo JonnyDread,

ich habe das gleiche Problem, auf einem WIn2008er, hast du auch den schon vorhandenen iSCSI - Initiator benutzt oder hast du den aktualisierten runtergeladen und installiert, der lässt sich nämlich bei mir nicht installieren, was hast du denn in den Initiator alles eingetragen, weil ich bekomme da immer wenn ich auf Portal hinzufügen gehe nur die Meldung Verbindung fehlgeschlagen, muss zugeben ist meine erste iSCSI Installation in Win Server Umgebung mit der Terastation daher wäre ich dir für jede Hilfe dankbar. Ach ja Modell ist die neueste Terastation iSCSI Rackmount.

Vielen Dank schon mal für jede Hilfe

Lg Stephan
Bitte warten ..
Mitglied: JonnyDread
21.04.2011 um 17:35 Uhr
Hallo Stephan,

hauerha, das ist nun schon so lange her, das ich mich nicht wirklich mehr daran erinnere. Das einzige was sich eingebrannt hat ist die Größenbeschränkung der einzelnen Volumes auf 2TB. Ich hatte seinerzeit bei der 4TB brutto zwei Volumes mit 1,6TB und 1TB netto anlegen müssen, damit das hinhaut.

Mittlerweile kümmert sich eine Kollegin meistens darum.

Sorry, das ich da nicht mehr zu sagen kann.

Frohe Ostern :D

Chris
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Meldung, dass das Zertifikat ausläuft beim Aufbau einer RDP Verbindung SBS2008 (5)

Frage von pitamerica zum Thema Windows Server ...

Windows Server
gelöst Disconnect iscsi target (8)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst Migration von Server SBS2008 zu Server2016 inkl. Exchange und SharePoint und SQL (17)

Frage von frosch2 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...